Aller au contenu

Change
Photo

Ecran bleu au démarrage.


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Zeldarck

Zeldarck

    En attente de Visa

  • Membre
  • 46 messages
Bonjour,

hier j'ai mis a jour les pilote de mes cartes graphiques ATI Radeon 5870, en 11.12 , je m'était dit cela corrigerai peut etre mon bug lors de la mise en veille de mon pc aparu avec la 11.11.
Je n'ai eu aucun changement niveau de ce bug, mais le pc tournais encore.
j'ai fait en même temps la mise a jour 11.12 pour amd niveau son (si j'ai bien compris)
et j'ai fait la mise jour d'un truc en rapport avec la mémoire je croit, je sais pas trop, le nom du fichié était :
Ricoh_R5C83x_R5C84x_R5U23x_R5U24x_2.15.17.02

Tout a l'heure j'étaint mon pc, et quand je veut le redemarré (sur batterie alors qu'avant il était branché) écran bleu, tout d'abord c'était aprés que j'accede a ma session mais ensuite avant meêm d'atteindre l'endroit où tapé le mdp.
Impossible de faire une restauration, j'ai eu un écran bleu pendant.
Le mode sans échec fonctionne.
J'ai appellé le SAV qui m'a conseillé de ré installé windows, mais comme je n'ai pas fait de sauvegarde de mon systeme cela me derange un peu, je pourrai sauvé une partie de mes donnée en côpiant sur un DD externe, mais je perdrais pas mal de trucs (notamment des programmes dont je n'ai plus du tout les installations).
Si donc si vous avez des solutions, je suis preneur.
Si faut retourné en 11.10 (qui est la version avec le moins de bug si j'ai compris) comment désinstalle-t-on bien un driver? car je suis assez débutant.

Merci d'avance.
  • 0

#2
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
Salut !

J'ai un AW M17x R3 avec une HD 6990M et je suis plutot rassurer que quelqu'un d'autre à ce même soucis :)

Moi aussi pareil que toi après l'installation des 11.12 il y avait des écrans bleu après le logo windows lors de chaque reboot :(
Ce probleme vient du patch en lui même et faut donc retourner sur des drivers plus anciens

Il est possible de régler le probleme sans pour autant formater le PC puisque j'étais dans la même galère que toi.

1) Met en mode sans echec avec la prise en charge réseau

2) Télécharge et installe Driver Cleaner, un logiciel qui permet de nettoyer la partition et tous les résidus des MaJ du GPU

3) Execute le et met ensuite "ATI" dans la barre de recherche, fait Start et ça commencera à nettoyer, après ça tu peux reboot le systeme tranquillement.

4) Au reboot tu aura une résolution de caca, genre 800x600 mais faut pas s'inquieter c'est normal, désinstalle complétement les drivers de la carte graphique cette fois (à partir d'un installateur par exemple, celui du 11.12 ou peut importe : au lieu de faire installer tu fais désinstaller quand tu doubles clique sur l'appli)

5) Et voilà, c'est terminé, tu as plus qu'à recommencer à installer les bons patchs, ceux de DELL et le 11.10, 11.11 ou le 12.1b qui marche bien :)


J'espère que ça t'a aider!

Modifié par ViaZ, 16 décembre 2011 - 17:45.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#3
Zeldarck

Zeldarck

    En attente de Visa

  • Membre
  • 46 messages
Merci beaucoup, je fini de copié tout mes document (200Go , c'est partie pour 3h *yeah*) et aprés j'essaye ton tutos.
Juste une derniere question, où est ce que je trouve les patch? Perso je me sert sur ma-config.com mais je ne sais pas s'il propose les anciennes versions ou que les dernieres ._.
(je prend tout les drivers rescend et 11.10, c'est ça? ou ya d'autres choses a installé en plus? :/
  • 0

#4
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
Yep, juste le 11.10 (je sais pas si le R2 nécessite une installation des drivers de dell avant comme chez le r3?)

tu peux les trouver sur TousLesDrivers.com :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#5
Zeldarck

Zeldarck

    En attente de Visa

  • Membre
  • 46 messages
Merci beaucoup, t'es mon sauveur :pray:
Je repasse dans quelques heures pour dire si sa a fonctionné ou pas :)
  • 0

#6
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
je t'en prie ! :)

tiens moi au courant :)

Modifié par ViaZ, 16 décembre 2011 - 17:57.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#7
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
On dirait que les 11.12 sont vraiment bugués alors, j'ai dû avoir beaucoup de chance de pas avoir eu ces problèmes en les installant xD
ViaZ, t'es en 11.12 c'est ça? Ils sont bien? J'attendrais les WHQL en janvier.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#8
toal

toal

    En attente de Visa

  • Membre
  • 62 messages
  • Localisationavec curiosity sur mars
http://www.dell.com/...rs/fr/fr/frdhs1 tout est ici il faut prendre que ce de chez dell si non blue screen j'ai eu droit a sa aussi
  • 0

RIP=repose en pièce
fondkr.png


#9
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
En parlant de ça, ViaZ, tu as résolu ton problème ? Chez moi, le Switchable et tout le toutim fonctionnent ... avec les 12.1.
  • 0
Image IPB

#10
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Mais c'est bizarre, j'ai exactement la même config que toi, et pourtant pas de BSOD.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#11
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
ilyon > tu as installés les 12.1b qui venait de quel site ? Car moi c'est ceux inclus dans la news, je vais essayer ceux de chez TLD.com
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#12
Zeldarck

Zeldarck

    En attente de Visa

  • Membre
  • 46 messages
Probleme résolu *-*
j'ai pas eu a installé les trucs de Dell par contre.
Mon probleme lors de la mise en veille pas résolu mais je vais flashé les cartes (enfin essayé) comme dit là http://portables4gam...ic.php?id=18046
Merci encore :)
  • 0

#13
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
Heureux d'avoir pu t'aider :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#14
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
perso le flash n'a pas résolu le problème de sortie de veille. Je suis toujours obligé de fermer le portable violemment en restant appuyé sur le bouton power.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#15
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
c'est quoi ton probleme exactement laban?
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#16
Zeldarck

Zeldarck

    En attente de Visa

  • Membre
  • 46 messages
Bah s'il a le même probleme que moi, c'est lorsque l'ont met le pc en veille, ou en veille prolongé et même défois lors de l'exctinction normal du pc, l'écran devient noir, toutes les lumieres du pc s'allume et défois (quand on met en veille notament) les ventilos tourne a fond.
ensuite on est obligé d'éteindre a la bourrin ._.

EDIT: réponse assez tard je viens de voir, désolé xd

Modifié par Zeldarck, 22 décembre 2011 - 11:30.

  • 0

#17
toitoineland

toitoineland

    En attente de Visa

  • Membre
  • 54 messages
Le pb est le même pour moi ;
installation du 11.12, ensuite ecran bleu lors de l'instal et ecran bleu lors de chaque démarrage. Et je ne trouve nul par ou télécharger Driver cleaner, ca ne commence jamais le téléchargement du logiciel. Même sur Télécharger.com sur la page de driver cleaner, ils mettent, "nous avons suspendu le téléchargement de ce logiciel" je ne sais pas quoi faire.
  • 0

Alienware M17XR2, 1920x1200 RGBLED,i7 920XM, 8Go G-Skill, XFire HD5870

Alienware 17/ i7-4700MQ 2.4GHz / 16go / ssd 256gg  / GTX 770M


#18
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
http://www.clubic.co...cleaner-pe.html

Sinon dès que le portable passe en veille, il est impossible de réactiver les cartes graphiques...
Le bios est pourtant à jour.

Bref, cela ne m'empeche pas d'utiliser correctement le portable, c'est juste ennuyeux.
Pour les pilotes seuls les 12.1 ne me font pas de BSOD depuis les 11.10.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#19
toitoineland

toitoineland

    En attente de Visa

  • Membre
  • 54 messages
Laban ? Juste pour rire, vas sur ton lien et télécharges le, ça ne marche pas ;-)
Je suis pas teubé, mais aucun lien ne veut plus marcher pour ce logiciel.
Tout le monde en parle alors qu'il semble avoir disparu de la circulation.
  • 0

Alienware M17XR2, 1920x1200 RGBLED,i7 920XM, 8Go G-Skill, XFire HD5870

Alienware 17/ i7-4700MQ 2.4GHz / 16go / ssd 256gg  / GTX 770M





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)