Aller au contenu

Change
Photo

Soucis pour se connecter à Steam, que vérifier?


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
Bonjour,

Je viens de formater mon AW (cf signature) et j'ai donc installé deux nouveaux DD.
J'ai enfin (omglol) un PC stable qui s'éteint et redemarre quand on lui demande, et en plus de ca, le SSD c'est la vie.

Le problème que je rencontre donc après la réinstallation c'est que Steam me dit à chaque tentative de connextion (j'entend par là que je rentre mon mot de passe etc, et je me log) :
__________________________________________________________________________________
|"Steam ne parvient pas à se connecter aux serveurs de Steam" |
|Allez donc voir la section du support pour remédier aux problèmes de connections. |
| [ Réessayer] [Annuler] |
|________________________________________________________________________________.|

Donc j'ai pensé à plusieurs choses, mon installe est neuve, j'ai donc un pare feu et Avast d'allumé.
J'ai viré le pare-feu Windows (qui possède une règle steam, que j'ai désactivé ou activé pendant mes multiples manips).
J'ai viré Avast jusqu'au prochain redémarrage.
J'ai viré le fichier steam de log "ClientRegistry.blob" qui des fois permet de pallier à ces soucis...

Tout cela sans succès.

Malheureusement, je suis sur une BBOX d'un proche, et je n'ai pas accès à son interface (pas d'identifiants) et je ne peut pas vérifier les ports.
Mais avant cela, sous ma précédente installation, tout fonctionnait à merveille sans ouverture de port.

D'ailleurs la personne chez qui j'habite n'a pas de soucis pour joindre steam.

Auriez vous des suggestions?

Merci.
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#2
IXVIXXII

IXVIXXII

    Touriste

  • Membre
  • 218 messages
  • LocalisationExpat au Gabon
Je n'ai pas vraiment de solution à te proposer mais si tu as essayé de te connecter hier soir, jette un coup d’œil aux stats affichées sur la page d'accueil (nombre de joueurs en ligne), et tu verras que tu n'y étais pour rien. ;)
  • 0

Alienware 18, FHD, 4900QM, SLI 780M GTX, 240Go MSATA, 2x1To SATA, 16Go RAM by OP-Rentrée.   Volé le 14/11/2016 :(

 


#3
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
Nop, j'ai vu les stats, mais le problème est toujours présent... Et je peut me co avec un autre pc sur la même box.
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#4
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
Ce matin je pouvais me co...

Strange! Post à fermer. Merci quand même.
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)