Aller au contenu

Change

GPU Clock sur la HD 5870 est de 300 sur HWInfo32 ?


  • Veuillez vous connecter pour répondre
41 réponses à ce sujet

#1
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
Bonjours a tous,

je m'intéresse peu a peu sur l'overclocking de la 5870. Mais je me demande pourquoi, quand j'ouvre l'utilitaire d'analyse system hwinfo32, il mindique dans le System Summary que le GPU de ma carte est de 300 et la mémoire de 1000...

Je voit que tous le monde ici on minimum 700mhz de GPU et certain on meme 850mhz..

Ma question est pourquoi cest afficher 300 ? est-ce parce que le GPU s'ajuste a la demande graphique automatiquement durant les jeux ??

Et aussi , quand j'utilise AmdGpuClockTools il m'indique 300/1000 également , et si je click sur Set DefaultSetting il m'ajuste le tout a 699/1000 , et donc quand j'ouvre par la suite Hwinfo32 il m'indique un 700 GPU.. WTF ??

Merci a tous D'avance !!
  • 0

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Regarde dans power4gear si tu est bien en mode high performance!
Le gpu se met a 300 pour economiser sur la batterie en mode eco ou normal je croit!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
Je fonctionne toujours en Hight performance quand je suis sur secteur , et malheureusement sa m'indique toujours 300mhz pour le GPU .. donc sa serais seulement parce que il ny a aucune demande graphique et que il sajuste au minimum soit 300 si je comprend bien
  • 0

#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Aucun soucis à te faire... perso' ma GTX260M est à 200Mhz en bureautique (High performance). Ca s'ajuste automatiquement, c'est normal.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
En high perf il devrait afficher toujours 700/1000!! Moi c'est comme sa! Apres c'est peut etre le driver!

Modifié par killflaker, 04 juin 2010 - 22:15.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#6
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
D'accord et merci pour les infos les boyz... il reste a voir quand jvais mettre les drivers 10.5( jai flasher bios209 hier soir ) se que sa va donner au niveau du GPU pour voir si ca va etre comme toi killflaker...
  • 0

#7
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
si ce sont les fréquences bureautique elle passe à plus en cas d'application 3d.

Si tu OC par amd gpu clock tool tu passes en fréquence fixe donc tes fréquences seront les memes en 3d ou en 2d.

Modifié par akluin, 04 juin 2010 - 22:26.

  • 0
retour à l alienware m17x r2 full alu

#8
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Perso sans oc mes frequences je les ai toujours vu a 700/1000!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#9
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Ca fait partie des nouveautés du bios 209 normalement. Un underclockage du GPU selon l'utilisation
  • 0

#10
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
J'ai le bios 209 et j'ai pas encore vu le moindre underclockage!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#11
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
moi pareil minimum 700 avec le nouveau bios
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#12
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
idem, toujours à 700 avec le bios 209
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#13
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:+1: pas d'underclockage en vu du GPU

Je pense que cela se fera lorsqu'on fera une MAJ du bios GPU ou des pilotes ATI :happy:

Modifié par Azgrim, 05 juin 2010 - 09:37.

  • 0

#14
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
C'est possible, c'était sur un forum américain çà propos du bios 209. Le dude avait fait des screenshots, et où on voyait sa fréquence basse (il s'en était pas rendu compte de lui-même, qqun d'autre a fait la remarque).

Après c'était peut-être un problème et pas un nouveauté du bios.
  • 0

#15
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
C'est fort probable. :happy:
  • 0

#16
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
et les pilote ati ne peuvent pas faire changer la fréquence de la carte vu que celle ci est dans le bios du gpu. donc quelque soit le pilote que tu installe tes fréquences seront les memes. A moins qu'un bios (fait par toi ou par asus les change) ou qu'un logiciel vienne les changer.
  • 0
retour à l alienware m17x r2 full alu

#17
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Avec quoi vous regardez vos fréquences ? Si c'est avec GPU-Z dans l'onglet "Graphics Card" il y a en bas "GPU Clock" qui correspond à vos fréquences actuelles (c'est à dire soit les fréquences de base si carte graphique non oc, soit les fréquences une fois la carte graphique OC) SOUS UNE APPLICATION 3D.
Et "Defaut clock" correspond aux fréquences de base de la carte graphique SOUS UNE APPLICATION 3D.

Maintenant si on va dans l'onglet "sensors" on voit à "GPU Core Clock" et "GPU Memory Clock" les véritables fréquences actuelles de la carte graphique ! Il y a bien un underclock en mode bureautique, et heureusement, sinon imaginez la chauffe !

Modifié par Calvin, 05 juin 2010 - 16:11.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#18
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
J'ai regarder dans GPU-Z, et en faisant rien qui demande de la 3D (affichage bureau et internet), dans n'importe lequel des plans de performances de Power4Gear, ma carte est à 700/1000 dans l'onglet Graphics cards et Sensors.

Je précise que je suis en bios 206. Donc le 209 apporterait-il bien un underclockage ?
  • 0

#19
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
C'est peut-être pour cela que la plupart des gens trouvent que leur G73 chauffe trop... aussi en bureautique.
Pour le Bios je ne sais pas, car j'ai un G51J et donc pas le même bios que vous.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#20
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Mmmh, je viens de voir dans Catalyst CC, si on règle dans le powerplay à Optimiser la batterie, la fréquence GPU tombe à 300 et la fréquence mémoire reste à 1000.

Vu que c'est en corrélation avec le mode sélectionné dans P4G, on peut le mettre sur cette option sauf en High ou en Entertainment. Mais c'est pas automatique.
  • 0

#21
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
Jai faite quelque test hier soir , et quand je laisse la configuration du GPU comme elle devrait etre, soit 300mhz comme afficher, et bien jai de la difficulter a faire tourner crysis en Hight setting et full résolution... et ma temperature affiche 68 degree apres 5-10 min de jeux et se stabilise. En bureautique elle affiche 58 degré.

Mais , si je change L'horloge GPU pour 700mhz ( par defaut ) avec amdgpuclocktools je tourne crysis sans probleme et ma temperature va chercher les 83degrees apres 5-10 min de jeux et sa stabilise.Mais jai remarquer que J'entend le son de la carte video de cette facon et pas avec le gpu a 300.En bureautique sa affiche 59 degrée. Donc je suis normal de cette facon je croit.

Donc si je comprend bien , il y a eu modification de L'horloge GPU a 300mhz sans mon intervention. alors p-t le bios 209 qui a fait sa? sa ma alors créé une baisse de performance asser importante ! quels son aussi les température raisonable a ne pas dépasser sur le gpu?

Modifié par max9001, 06 juin 2010 - 18:47.

  • 0

#22
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Difficile de juger d'une "bonne température" sur un GPU précis sachant que chacun d'entre eux aura une tolérance différente du fait de leur version (48XX, 58XX etc) mais également de leur qualité de fabrication (variable pour une même référence --> voir les capacités d'OC complètement variables).

Pour prendre large, 76° max serait parfait. :happy:
  • 0

#23
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Et de la temperature dans laquelle le pc est placé et du temps de fonctionnement quotidien
  • 0
retour à l alienware m17x r2 full alu

#24
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Dommage que le constructeur ne donne pas plus d'information concernant les températures "tolérables" ou "recommandées" pour un fonctionnement à plus long terme :/
  • 0

#25
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Ouais mais bon; S ils te disent que la temp ne doit pas dépasser les 80° mettons; Et que quand tu joues, il stagne à 85°, tu peux normalement les attaquer en justice pour vide de fabrication, ou défaut connu, donc bon...

Et sans être procédurier, ils se prendraient en SAV plein de pcs, parce qu'ils dépassent les temps recommandées. (ce qu'ils pourraient éviter par une bonne application de pâte thermique, soit dit en passant)
  • 0

#26
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tant pis pour eux, ils se taperont pleins de SAV suite à des CG défectueuses et qui leur couteront bien cher en pièce et surtout en main d'oeuvre :happy: (comme tous les SAV d'ailleurs)

Modifié par Azgrim, 11 juin 2010 - 18:13.

  • 0

#27
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Je profite du topic, avec la version 9.26 d'amd gpu clock tool, j'ai un soucis je ne peux pas l'activer le probleme

"cannot obtain appropriate HWService instance"
  • 0

#28
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
GPU-Z 0.4.3 tape sa sur google et telecharge le , cest la version compatible et click sur oui quand il demande d'installer jsais pu trop quoi...lol
  • 0

#29
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
c'est fait j'ai les deux mais amd gpuct marche toujours pas, gpu z ne me demande rien de particulier à installer...
  • 0

#30
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Le principal, c'est que la carte revienne en mode normal à 700/1000 en jeux et applications 3d (CAO, DAO...). Même à 300 Mhz, c'est largement suffisant pour faire de la bureautique (Internet, traitement de texte). Moi même, j'utilise ntune pour descendre encore les fréquences de ma 260 m quand je suis sur batterie à 150 Mhz sur le core. Sinon, quand je suis sur secteur, je reste aux fréquences normales ou en oc que ça soit avec folding home, jeux, bureautique. Sinon, des fois j'ai des blocages forcés dus à une surchauffe mais c'est normal dans ce cas là.

Bonne nuit.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)