Aller au contenu

Change

G73 BSOD


  • Veuillez vous connecter pour répondre
276 réponses à ce sujet

#61
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:lol:
  • 0

#62
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
les 10.5 ce sont les 8.73
  • 0
retour à l alienware m17x r2 full alu

#63
bzion

bzion

    Touriste

  • Membre
  • 250 messages

De retour.

Je pense avoir compris le pourquoi des BSOD. Le G73 posé sur le bureau ne laisse pas entrer d'air (bien joué Asus) du coup g une solution à 30 centimes : surélever légèrement l'avant de l'appareil par un ptit calepin.

Depuis, : plus de surchauffe et pas de BSOD

Système D pour un pc à 1500 euros... le rêve made in Asus j'imagine

Moi perso mon Inspiron 9400 est resté pendant 3 ans sur un dessous de plat :) Ma femme a finalement eu pitié et m'a acheté un cooler récemment... :arf:

Modifié par bzion, 15 juin 2010 - 20:34.

  • 0
Alienware m17x R2,LCD RGBled 1920*1200, X fire 5870 , 8Go 1333MHz, 720QM, wifi intel 6300, Crucial C300 128Go, Toshiba 160Go 7200tr/min, Logitech G13, 4 ans de garantie J+1 sur site

#64
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
re...

D'abord d'accord avec toutes vos remarques....

J'ai rebranché mon G19 avec les drivers cette fois et replantage.... si quelqu'un est intéressé, je le revend 100 euros !!!!

Donc je vais voir pour me racheter un clavier, moins évolué ou tout au moins dépourvu d'écran...

J'ai donc résolu mon problème... je vois que de vos coté ça avance aussi, surtout, s'il vous plaît, tenez nous au courant !!!!


PS : je suis réconcilié à ma machine de guerre là !!!!

Bonne soirée à tous...
  • 0

#65
Guest_PunisherFr_*

Guest_PunisherFr_*
  • Visiteurs
le G15 il fonctionne lui ?
  • 0

#66
Harko

Harko

    En transit

  • Membre
  • 182 messages
ma solution à moi, 4 VHS... c'est pas comme si ça servait encore, au 4 coin du portable... (clavier, souris et écran déportés, donc osef que c'est pas pratique pour l utiliser)

c'est clairement pas un portable que j embarquerai dans mon lit posé sur la couette...

sinon mon pb de freeze avec COH/COV au bout de 5mn est revenu le lendemain de l install des cata10.5... allez comprendre...
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#67
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
@PunisherFr : pour le G15, ce que je disais plus haut, c'est que, à mon sens, au plus le clavier sera complexe (écran, sortie son, entrée son, etc...) au plus il y a de risque que tu sois confronté au même problème que moi, qui plus est, de la même marque...

Reste à voir si d'autres personnes ayant un G19 connecté au G73 ont le même problème...
  • 0

#68
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tu n'as pas essayé de le faire passer en garantie pour vois si avec un autre, ça passe ?
  • 0

#69
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Non, je suis sûre de mon clavier.
Un peu de changement sera sympa aussi ^^
  • 0

#70
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Ça fait combien de temps que tu as ton G19 ?
  • 0

#71
Harko

Harko

    En transit

  • Membre
  • 182 messages
les cata 10.6 sont sortis, qui se dévoue ^^
http://support.amd.c...ob_win7-64.aspx
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#72
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Re,

Même avec un clavier NONAME ça plante... c'est moi ou ce portable est une véritable *oups, j'ai marché dedans !* ?

Le pire, c'est que je ne veux pas m'en séparer ^^ allez comprendre...
  • 0

#73
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
As-tu fait une réinstallation propre ?

Pas mal de bug sont dûs à l'install d'origine ASUS et les conflits qui y règnent nativement.
  • 0

#74
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Justement, j'en refais une ce soir ou demain, dépendant du temps que j'ai.
Pour cette installation, je remet mon SSD en place (ouf !) et un 7 Ultimate + installe de certains drivers du CD.

Mais, j'avais déjà procédé de la sorte et je me suis quand même tapé un BSOD... je dois installé un truc de trop quelque part mais quoi....

Ou, y a-t-il possibilité de désactiver le clavier ?
  • 0

#75
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Fais une installation propre uniquement, sans rien rajouter du tout.

Tu fais ensuite maj pilote + directx

Et tu lances BC2

Si ca passe, tu installes ensuite les pilotes son (pas la suite realtek/creative), mais juste le pilote te permettant de pousser le son plus fort.

Tu testes et ainsi de suite jusqu'à ce que cela plante.

Tu trouveras forcement le vilan petit canard. :happy:

En revanche, si directement après install clean tu plantes, c'est que c'est matériel --> Retour SAV :/
  • 0

#76
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Demain je reçois mon G73 que j'ai envoyé à cause des VBSOD que j'avais en jouant dès que je faisais une mise à jour ATI. J'en avais marre... ne pas pouvoir mettre ses pilotes graphiques à jour pour un Portable dit de GAMER... c'est assez grave ! :/

J'imagine qu'ils m'ont changé la carte mère et le FAN...

Je vous tiens au courant dès que je l'ai... en espérant qu'ils ont réglé le problème sans en créer d'autres !!! :gne:
  • 0

#77
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
C'est toujours un peu la loterie le SAV, mais bon, Asus et ses partenaires semblent "visiblement" compétent dans l'ensemble :happy:
  • 0

#78
Renrhaf

Renrhaf

    En attente de Visa

  • Membre
  • 83 messages
3 jours que j'ai l'ordi maintenant et aucun plantage que ce soit sur Crysis, COD6, Half life, L4D, et j'en passe...
Je crois donc que j'ai été épargné par tous ces problèmes de BSOD et j'en suis très content ! :D
Je vais peut-être bientôt tenter une mise à jour des pilotes ATI mais d'abord je dois faire les DVD de restauration.
  • 0
Asus G75VW-9Z203V

#79
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Attends d'installer les drivers ATI avant de crier victoire ;)
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#80
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
C'est clair, les problèmes commencent à partir du moment ou tu veux "optimiser" la version de tes pilotes graphiques.

Si en revanche, tu n'as pas de problèmes derrière, tu pourras à ce moment :megaphone: victoire :happy:
  • 0

#81
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Azgrim, merci beaucoup !!! :pray:

Ce que tu dis est tellement logique et pourtant, je n'y ai pas pensé...
  • 0

#82
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
;) De rien, je vois que tu as résolu ton problème de clavier :happy:
  • 0

#83
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Non... hélas... ça plante dès que je joue à BC2 et là, je n'ai rien changé.... sauf le ssd, mais je doute que ce soit ça...
  • 0

#84
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Donc ta phrase précédente était ironique :eyes:
  • 0

#85
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Du tout Azgrim et encore merci :pray: mais j'avais déjà tout installé...
Ce soir je refous le HDD de base (5400 trs) et si là ça plante en config usine (ça planté de la même façon avec un clavier de base) cette fois, c'est décidé, SAV !
Si ça ne plante pas, je refais l'installe avec le ssd et en suivant ton conseil.

Maintenant je me tâte, soit je passe par la Fnac soit par ASUS...

En tout cas, je suis tout de même content du pc mais si je ne peux même pas brancher de clavier de base...

Désolé, je suis brouillon mais c'est aussi parce que je ne sais plus trop quoi faire...

Modifié par Manolo, 24 juin 2010 - 09:21.

  • 0

#86
Guest_CedricM_*

Guest_CedricM_*
  • Visiteurs
0x00000124 est très dur à diagnostiquer.
Avec 0x0000004 il s'agit d'une erreur PCI Express.
Cela peut signifier qu'il y a vraiment un problème hardware (carte mère, processeur, carte graphique) ou qu'il faut un bios / des drivers différents.
Peux tu poster le DUMP quelque part?

Ce que je peux te conseiller d'essayer:
- remettre les factory settings dans le bios, si ça ne s'améliore pas:
- supprimer toutes les options non nécessaires dans le bios, par exemple disk drive, LPT port, ...
- utiliser exclusivement les drivers ASUS
- Enlever ZoneAlarm s'il est installe
- N'utiliser que Microsoft Security Essentials comme antivirus
- Désactiver Bass Boost dans creative
- Essayer les drivers ATI 9.12 ASUS

- si rien ne marche envoyer l'ordinateur au support ASUS.

Modifié par CedricM, 24 juin 2010 - 09:58.

  • 0

#87
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
@Manolo : As-tu fais une clean install sans rien rajouter comme pilote derrière ?

Car si ça plante directement c'est que tu as un problème hardware :/

Fais ce test plutôt que la restauration qui est sale d'origine (du fait du nombre de logiciels parasite préinstallés :oak: ) et qui le devient d'autant plus lorsqu'on l'applique :oak: :oak:
  • 0

#88
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Merci pour vos réponses.

@Azgrim : j'ai répondu à l'autre poste mais regroupons le tout ici pour éviter le flood : donc ce soir réinstalle avec SDD + 7 Ultimate x64 + pilotes d'affichage ASUS + souris + casque non usb.

@CedricM : il s'agit bien d'un 0x00000124 avec 0x0000004 mais quand je déconnecté mon clavier usb, tout rentré dans l'ordre, ça reste logique étant du hardware... mais bon si je ne peux pas connecter de clavier, c'est con...

Je teste ça ce soir et je vous "dis quoi" ^^

Il y a aussi ce tuto sur CCM :

http://www.commentca...d-bad-company-2

Ca peut peut-être servir...
  • 0

#89
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
J'ai presque envie de te dire de ne pas brancher ton casque ni ta souris externe ni même les pilotes d'affichage (qui ne te seront pas utile pour tester la compatibilité clavier.

Fais ça brute de pomme pour n'avoir aucun doute sur un quelconque conflit pilote (même windows et ses génériques)
  • 0

#90
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
En fait, je ne l'avais pas préciser, ces BSOD sont uniquement quand je joue à Bad Company 2, sinon, en utilisation normale, aucun problème... que ce soit avec le SSD ou le HDD 5400...

Finalement peut-être même que le G73 va bien et ce serait juste BC 2 ou PunkBuster qui *enduit de *Oups j'ai marché dedans** son monde...

Wait and see

Re-merci en tout cas pour vos aides précieuses ! :pray:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)