Aller au contenu

Change
Photo

A propos du dessous du G60vx (pareil pour G51 ?)


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Quelques points me turlupinent en ce moment de réflexion intense concernant le changement de pâte thermique sur mon G60.

Photos :

Posted ImageQu'est ce que le deuxième carré ? avec les "???"=)

Posted Image et ce film de papier à moitié transparent ?

Et enfin, la photo la plus importante (photo du gpu) :
Posted Image
1 : cette partie grise est-elle le die du GPU où est-ce une simple plaque de métal ?
2 : on dirait de la colle qui a débordé. Si je veux changer la pâte thermique du gpu je n'aurai pas besoin d'enlever cette colle ?
3 : et ça c'est très étrange, je ne m'y connais pas du tout mais on dirait de la pâte th. solidifiée (dans le sens "pas liquide), la matière est très molle. De plus cette chose n'est pas située sur le die, je peux donc la laisser lorsque je vais changer pâte th. ?


Pour l'instant je ne peut pas enlever le système de refroidissement. Je m'explique : j'ai essayé il y a quelques jours de l'enlever (sans réussite), mais j'ai quand même bougé un peu tout ce système de refroidissement et mes températures cpu et gpu ont augmenté depuis. Et donc si je le démonte vraiment, je devrais mettre de la nouvelle pâte th. que je n'ai pas encore pour ne pas chauffer encore plus !!:gne:

Modifié par Smir, 03 juin 2010 - 16:47.

  • 0

Image IPB

#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Alors le deuxième carré correspond au chipset, il est sur le même radiateur que le CPU mais dégage très peu de chaleur comparé à celui-ci donc ça n'est pas un problème. ^^

Ce que tu vois en transparent n'est normalement pas un film si je me souviens bien mais une pellicule, je ne sais pas son utilité mais elle se retrouve un peu partout. :)


1) Apparemment ça a l'air d'être une plaque pour conduire le refroidissement, le die du gpu est noir.
2) Non, de toutes façons tu ne pourras pas l'enlever, le petit carré vert posé dessus est le gpu, il est soudé à la carte. ;)
3) C'est juste un pad thermique posé sur un module mémoire. ^^

Surtout quand tu le démonteras, fais BIEN gaffe à ces pads thermiques, ils sont très fragiles et il ne faut pas les salir. Ils peuvent être réutilisés.
Si tu peux en avoir d'autres, fais-le, mais bon, c'est *où sont les... trop tard...* à trouver.

Pour mieux enlever le rad, fais chauffer la bestiole avant, et force un peu mais doucement. ;)

Vérifie à chaque fois d'où le blocage provient.

Et surtout comme dit dans un autre topic (http://portables4gam...pic.php?id=5703) , ne remplace PAS les pads thermiques par de la pâte thermique, même si c'est tentant. ;)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Merci sniper-wolf !

Pour ce qui est des pads thermique à ne pas casser, si je ne les touche pas avec mes doigts il n'y a pas de risque non ?

Mais au pire des cas, ceux-ci pourraient faire l'affaire ? http://www.watercool...products_id=741
  • 0

Image IPB

#4
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
la pelicule que vous voyez n'est pas la pour décorer .... elle est la pour éviter les court circuit entre 2 circuits proches
  • 0

#5
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Comment fait-on pour débrancher le ventilateur ? (j'ai très peur de casser quelque chose)

Photo du cable : Posted Image

Faut-il bêtement tirer dessus ou il y a un endroit où on doit appuyer ?
  • 0

Image IPB

#6
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
ça ressemble à une pwm de carte graphique, si c'est ça suffit de tirer bêtement ;)
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#7
Guest_ShinBahamut_*

Guest_ShinBahamut_*
  • Visiteurs
Tu n'a pas besoin de débrancher ^^ (enfin si tu veux savoir, tu tire sur les 4fils et et sur la face que tu n'a pas en photo tu glisse un tourne vise plat pour faire levier, pas besoin de trop forcer sa vien tout seul

Sinon, pour les bloquer a fond, il te suffit de faire un pont entre le bleu et le rouge, tu met un fil par dessus
je ferai un truc en photo ce soir

Modifié par ShinBahamut, 26 juin 2010 - 14:20.

  • 0

#8
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
En faite je veux changer la pâte thermique du GPU et du GPU, il faut donc que j'enlève complètement le ventilateur.

Je pont entre les 2 fils viendra ensuite=)


EDIT : C'est bon, le débranchage extrêmement périlleux du ventilateur a été accompli sans difficulté.

Comme l'a dit Payam007, il suffisait de tirer dessus. J'ai d'abord attrapé le machin avec une pince et j'ai tirer doucement tout en bougeant la pince.

Un gros stress en moins=)

Modifié par Smir, 27 juin 2010 - 21:44.

  • 0

Image IPB

#9
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Ça y est j'ai changé la pâte thermique d'origine par de l'Arctic Silver 5 :eyes2:

Une photo représentative de la pâte d'origine : Posted Image

On voit bien la place que représentent les dies du gpu et du cpu et qu'Asus a mis sa pâte sur le système de refroidissement et non sur les dies.

J'ai procédé comme Asus en mettant l'AS5 sur le système de refroidissement. J'ai aussi enlevé la pâte d'origine avec du dissolvant à ongles (c'est bien d'avoir une soeur^^) et du papier absorbant (essuie-tout).


Je ferais des tests de température le 9 ou le 10 juillet car le fabricant préconise 200h de rodage de sa pâte.
  • 0

Image IPB

#10
Guest_ShinBahamut_*

Guest_ShinBahamut_*
  • Visiteurs
tu fais tourner furmark pour 200H xD

Font chié asus à ne pas vouloir nous laisser enlever leur système de refroidissement sans perdre la garantie -_-
Si certain on des solution contre sa? (pas du genre, va chez alien ware xD)

En tout cas profite en pour netoyer le ventilo niquel ^^
  • 0

#11
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Pour l'instant je ne suis pas du tout satisfait des températures..

Elles sont moins bonnes qu'avec la pâte d'origine.

Je pense qu'une 2ème application s'impose parce que je ne suis même pas sûr que j'ai bien fait la 1ère^^

Ou bien il faut vraiment 200h pour que ça soit efficace ?



AVIS aux experts : est-il bon de mettre la nouvelle pâte sur le système de refroidissement (cf. photo juste au-dessus) au faut-il la mettre directement sur le die ?

Merci

PS : ma pose de la pâte ne doit pas être bonne, j'ai lancé un test occt et la température est montée de façon exponentielle !! j'ai eu peur. Demain : nouvelle application :/

Modifié par Smir, 01 juillet 2010 - 19:20.

  • 0

Image IPB

#12
FaB_DeFeNsE

FaB_DeFeNsE

    Touriste

  • Membre
  • 289 messages
  • LocalisationSaône et Loire
Merci pour tes test et photos qui m aideront en temps voulu pour l upgrade du mien.
  • 0
Image IPB
P4G: GT780DXR-425FR upgrade HD7970m.

#13
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
enfaite quand tu pose de la pate thermique faut appliqué la couche la plus fine possible afin que la conduction thermique soit la plus efficace !
  • 0

#14
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
@ FaB_DeFeNsE : n'hésite pas si tu as la moindre question, moi-même je m'en posais beaucoup mais je n'ai trouvé personne sur ce fofo qui avait déjà changé la pâte thermique du cpu+gpu d'un g60

@ tettla : le truc c'est qu'à la 1ere application que j'ai faite, j'avais bien mis la couche la plus fine. Je lance un test occt gpu et en 2sec mon gpu était à 91°. Je redémonte alors le système de refroidissement et je vois qu'il n'y avait même pas contact entre le die du gpu et la plaque de cuivre...

Maintenant j'en ai mis beaucoup plus mais peut-être trop. Mes températures en Idle : GPU:60° / CPU:37° mais ça va encore un peu augmenter puisque je viens d'allumer le pc.

Avant que je change la pâte thermique j'avais de meilleures températures, donc je me demande si c'est mon application qui n'est pas bonne ou bien si il faut vraiment un temps de rodage de 200h qui me ferais perdre 10°....
  • 0

Image IPB

#15
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Pour le gpu ou le cpu c'est beaucoup plus élevé ?
Car j'ai lu sur p4g d'ailleurs, et même ailleurs, que ce n'était pas conseillé de changer la pâte du gpu, pour le cpu, no soucy par contre.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#16
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Pas conseillé de changer celle du GPU ? je veux bien voir où tu as lu ça. CPU ou GPU c'est la même chose normalement.

Peut-être que ce n'était pas conseillé car ça annulait la garantie ?


Pour les températures, avant, juste après un 3dmark06 j'avais GPU:64° / CPU:43°

Maintenant en écoutant de la musique sur deezer je suis à GPU:67° / CPU:44° :gne:
  • 0

Image IPB

#17
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ouch, en effet, y a comme un p'tit soucis ! :arf:
Pour ce qui est du changer la pâte du gpu, il me semble que sniper wolf en avait parlé, mais je ne sais pas si c'était tout le temps ou dans certaines conditions.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#18
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Maintenant que j'y pense, lorsque j'applique la pâte, faut-il que la surface soit très lisse ? (bien plate) Parce que je ne me suis pas trop appliqué à lui donner une surface lisse, c'est assez "ondulé". Peut-etre que c'est là le problème ?
  • 0

Image IPB

#19
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Je ne sais pas si sa joue, mais perso je le fait aussi lisse que je peux, pour que se soit vraiment le plus fin possible une fois que tu l'écrase par la suite avec le composant.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#20
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Je sais pas trop si ça change quelque chose, mais d'instinct je dirais que plus c'est fin et lisse et plus la chaleur se dissipe non ?
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#21
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
oui il faut mettre une couche la plus fine possible juste pour faire contact
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#22
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Ca n'est pas censé jouer si le système de refroidissement écrase bien le tout à la fin. Si comme tu le dis, il n'y a pas eu bien contact entre la pâte et le die, tu peux éventuellement envisager le copper mod :

http://portables4gam...pic.php?id=5703
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#23
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
Ben en fait, plusieurs choses sont à prendres en compte. Déjà, je pense qu'il serait mieux d'appliquer la pâte sur le die et non sur le système de refroidissement.

Ensuite, le temps de rodage comme tu l'as dit est à prendre en compte avec de l'AS5, compte 3-4 jours je pense pour que ça soit stable.

Ensuite, une très fine couche comme on te l'as déjà conseillé et si il n'y a pas contact le copper mod de sniper wolf doit être envisagé et te fera perdre des précieux °.

Pour le fait qu'il ne soit pas conseillé de remplacer la pâte du GPU, j'ai plutôt entendu dire que l'AS5 n'était pas optimale pour un gpu et qu'une bonne pâte au silicone serait meilleure. Je n'ai jamais vu de pâte autre qu'au silicone sur des GPU d'origine et sur ma HD 2600 xt en changeant la pâte par de l'AS5 j'ai eu de meilleur résultat mais pas difficile après 2 ans sur la même pâte...
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#24
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
L'AS5 fonctionne tres bien sur les gpu! Les systemes facon silicone c'est bof bof, le seul avantage c'est que la pose est facile!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#25
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Après un WE de non-utilisation du pc (et oui ça existe^^), je vais faire tourner la machine en idle demain pour voir ce que donnent les températures.


Si ça n'a rien changé, je vais envisager de faire comme l'a dit Payam007, d'appliquer la pâte uniquement sur le die, et de m'appliquer à faire ça bien lisse.


Pour le copper mod, l'espace entre le die et le cuivre est trop fin. Comme on le voit sur la dernière photo que j'ai posté, la pâte d'origine est assez fine.
  • 0

Image IPB

#26
Guest_Republic_*

Guest_Republic_*
  • Visiteurs
Juste à titre informatif, 3 minutes de recherches sur Google et on trouve des tutos un poil plus efficaces et nettement moins ch*ants que de démonter son pc : changer le pilote ;)

Essaye ca http://influence-pc....aphique-gtx260m yen a plein qui l'ont fait, moi le premier, et mes températures sont tout de suite moins effrayantes. Et ca faut pour tous les portables qui ont des problèmes avec des cartes GeForce Mobility.

Tiens nous au courant :)

Modifié par Republic, 21 octobre 2010 - 23:05.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)