Aller au contenu

Change
Photo

[Topic Unique] Problèmes avec Dell / Alienware


  • Veuillez vous connecter pour répondre
5452 réponses à ce sujet

#601
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Normalement, ça ne fais pas sauter la garantie, et de toute manière, j'ai la couverture dommages accidentels.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#602
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Ok moi j'espere quel arriveron direct flashe sa serer pas mal.

Meme si je sais faire. :)
  • 0

#603
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Voilà pour quoi je ne suis pas tenter de flasher le bios, même si ça améliore le Touchpad.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#604
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
On parle du bios des carte graphique sioowan et non de la carte mere.
  • 0

#605
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Pas de soucis Solitaire, si j'en voit un jour le bout du nez, je ferrais une review sur la machine...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#606
jovni

jovni

    Grand Geek

  • Membre
  • 771 messages
  • LocalisationCourbevoie
Bon pour donner suite a mon litige.
j ai rendez-vous demain avec un technicien pour changer le clavier.

J espere qu il va rien me casse cette fois
  • 0

#607
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Tiens-nous au courant!
Et j'espère que tu as bien fait remonter l'incompétence du "technicien"...
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#608
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Enfin un signe de vie de mon coté, il faut dire, comme leurs horaires sont incompatibles avec ceux des gens normaux, j'ai fait appel à mon arme secrète : Moman :D . 15 minutes au téléphone avec eux, et voilà, ils ne font plus les morts, et ils m'ont donnés les infos que je voulais, à savoir la date de réparation prévue: le 24 septembre... bon, ne reste plus qu'à faire une lettre recommandée expliquant pourquoi c'est inadmissible :vert:
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#609
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages

On parle du bios des carte graphique sioowan et non de la carte mere.

Je sais, mais bon quand ça foire, ça foire. Sauf si le bios de la CM dispose d'un double bios de sécurité.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#610
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
tient barlouse, du coup, il est devenu quoi ton packard Bell?
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#611
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Il est... en train de prendre la poussière car mon assurance m'as oublié (je les ai relancé hier en leur précisant qu'au vu de mon besoin urgent et de leur manque de réactivité je m'étais racheté une machine), mais ne t'inquiète pas, je ne t'avais pas oublier, dès que j'ai plus d'info de ce coté là, je te tiens au courant.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#612
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Merci =)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#613
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Bonjour à tous!
Je viens d'installer le jeu de voitures "Split Second Velocity", et... [il rame en 1920*1200] + [les ventilos tournent au mini] = :bigeyes:

Vous avez des remarques, cela vous étonne? Moi oui.


EDIT: il tourne mieux en 1280*800, mais j'ai pas choisi un FullHD pour aller sur FaceBook, quoi. :pff:

Modifié par Zeus, 19 septembre 2010 - 15:33.

  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#614
Guest_horus59153_*

Guest_horus59153_*
  • Visiteurs
Alors j'ai une petite question quand je met de la musique au max tout va bien au niveau des enceintes mais sa grésille quand je met le casque :/ Carte son ?
  • 0

#615
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
JE ne sais pas je n'ai pas testé ce jeux mais est ce que tu n'es pas en mode économie d'énergie ? sinon essaie une mise à jour des pilotes graphiques
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#616
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
@zeus : pour split second ne le met pas a fond car meme les config desktop sont a genoux dans se cas la ... met le au niveaux de detail en dessous
  • 0

#617
Guest_horus59153_*

Guest_horus59153_*
  • Visiteurs
personne a de solution ?
  • 0

#618
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Peut-être le casque qui est mort ? Tu as essayé de le branché sur un autre ordi ?
  • 0
Image IPB

#619
Guest_horus59153_*

Guest_horus59153_*
  • Visiteurs
oui le casque fonctionne j'en est même essayer 2 et les enceintes n'ont pas beaucoup de baffe, même pas du tout je dirais (pour de la techno par exp) je ne sais pas si c'est normal
  • 0

#620
Breed8

Breed8

    Touriste

  • Membre
  • 244 messages
Je viens de recevoir la belle, pas très propre mais on ma le renvoyé avec quelques jours de retard.

sur le diagnostic on peut voir qu'il on pas fait grand chose uniquement changer le lecteur cd alors que j'ai cité d'autre problème notamment les écrans bleu à répétition :D. Sur le reçu de réparation juste les cases a coché de remplis / aucun commentaire dans les les résultat après réparation et les commentaires.

Au démarrage du pc je vois que j'ai toujours mon fond d'écran et je constate qu'il n'a même pas été allumé :) et encore moin formaté.

Bon passons , je remet donc a jour mon bios a jour car toujours en A04 d'ailleur. Et en pleine mise à jour l'ordinateur ce coupe.

le pc démarre la touche caps lock clignote a toute vitesse mais toujours écrans noir.

Si quelqu'un à une solution ! en vous remerciant d'avance :(
  • 0

Ancien Ordinateur portable : Alienware Area M9750 // Alienware Area M17 // Alienware Area-51 M17x R1// Alienware Area-51 M17x R2. // Desktop Alienware Area-51 | GTX 580 | 6GB Ram| Intel Core i7 930 2,80Ghz

#621
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Le flash du bios a rater Mr.Venome
  • 0

#622
Breed8

Breed8

    Touriste

  • Membre
  • 244 messages

Le flash du bios a rater Mr.Venome

Merci ludovic mais aurais-tu une solution ? à cela
  • 0

Ancien Ordinateur portable : Alienware Area M9750 // Alienware Area M17 // Alienware Area-51 M17x R1// Alienware Area-51 M17x R2. // Desktop Alienware Area-51 | GTX 580 | 6GB Ram| Intel Core i7 930 2,80Ghz

#623
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
http://forum.noteboo...bios-flash.html posté par jarod il y a deux jours, tu peux tenter attention toutefois c'est pour un R2, il faut donc surement injecter à la place un bios pour le R1...
  • 0
Welcome to the real world...

#624
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Solution celle que nosens viens dire
  • 0

#625
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
:+1:
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#626
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Pas chance Mr.Venome attention qui voie pas c'est ta faute car il pourrer refuser la réparation de carte mère.
  • 0

#627
Breed8

Breed8

    Touriste

  • Membre
  • 244 messages
je vois pas pourquoi il refuserait de réparer l'ordinateur alors que cette mise à jour est à faire.
  • 0

Ancien Ordinateur portable : Alienware Area M9750 // Alienware Area M17 // Alienware Area-51 M17x R1// Alienware Area-51 M17x R2. // Desktop Alienware Area-51 | GTX 580 | 6GB Ram| Intel Core i7 930 2,80Ghz

#628
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Oui le produit est pris en SAV . Simplement il dit que du jour au lendemain pouf plus rien , et eux il change la CM . IL test pas le matos en profondeur . Ils font comme tt le monde , le bouton ON , écran noir, CM HS, changement de CM ^^ . C'est une chaine de montage/réparation , il vont pas perdre du temps à determiner d'ou vient la panne .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#629
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

http://forum.noteboo...bios-flash.html posté par jarod il y a deux jours, tu peux tenter attention toutefois c'est pour un R2, il faut donc surement injecter à la place un bios pour le R1...

alors ? ça a marché ?
  • 0
Welcome to the real world...

#630
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
:+1: nosens
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)