Aller au contenu

Change
Photo

[Topic Unique] Problèmes avec Dell / Alienware


  • Veuillez vous connecter pour répondre
5452 réponses à ce sujet

#3901
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Les échanges professionnels: ta garantie repart de 0
les grands publiques, c'est au p'tit bonheur la chance ^^ mon M18x-R2 est reparti sur un an de garantie standard car il restait que 6 mois sur le M17x-R2 :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3902
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Bonjour, j'aimerai que vous me donniez votre avis concernant la garantie de mon portable : est-ce 2 ou 3 ans? (visiblement lors de mon achat par téléphone c'était 3 :P) mais ces mentions sont obscures ! Merci d'avance :)
Image IPB

Modifié par torgars, 27 septembre 2012 - 10:22.

  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#3903
mattiou

mattiou

    Geek certifié

  • Membre
  • 1 278 messages
  • Localisationpas très loin de l’écran
pour moi c'est 2ans + 2ans acciddent Dommage ;)
  • 0

                                          

 

                     

                                      :cool: M17x-R4: i7 3940XM-GTX680M-16Go 1866Mhz-3D FHD 1080p-Raid0 ssd 830 2x128Go :chant:                                                                      

          :tetedemort: M17x-R4 i7 3820QM-GTX680M-8Go-FHD 1080p-HDD 750Go :tetedemort:    

 

           :slt: M15x: Black i7 720QM-GTX260m-4Go 1600 x 900-500Go Vendu à Wiwilol  :slt: 


#3904
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Oui c est bien cela....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3905
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Uniquement 2 ans de garantie :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3906
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Merci à vous pour le renseignement :)
  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#3907
darrius

darrius

    Touriste

  • Membre
  • 251 messages
  • LocalisationQc
non c'est 1 an de base + 2 ans d'extension = 3 ans .. :P. tu peux vérifier avec ton TAG sur le site dell.fr. ( état de garantie )
  • 0
Alienware M17x R4 : I7 3610QM || GTX 680M || FHD || HDD 500go 7200 tours/min || 8Go de ram 1600MhZ || Killer

#3908
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
non, ce n'est pas 1 + 2, c'est 1 an standard, mais 2 ans de garantie J+1 hein ;) tous les devis de chez Dell sont comme ça, et perso, je n'ai jamais eu 4 ans de garantie avec 1 + 3 ;) hé oui, spa facile à comprendre chez Dell.
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3909
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Ils sont rapides chez Loc-infor : 2 jours entre leur mail et le moment où je reçois l'argent sur mon compte. Y'a pas à dire, ils sont bon :) . Bon, je commande le reste de ma tour moi :miam:
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#3910
darrius

darrius

    Touriste

  • Membre
  • 251 messages
  • LocalisationQc
Voila pour ma facture :P

994-3730 Warranty Support, Initial Year 1
995-5993 Dell Hardware Warranty Plus On-Site Service, Initial Year 1
995-6013 In-Home Service after Remote Diagnosis, Parts and Labor On-Site Response, Initial Year 1
993-8582 Warranty Support, 2 Year Extended 1
995-6003 Dell Hardware Warranty Plus On-Site Service, Extended Year(s) 1
995-6033 In-Home Service after Remote Diagnosis, Parts and Labor On-Site Response, 2 Year Extended 1

Je confirme que j'ai 3 ans . ( pret être que c'est pas pareil pour le nord américain )
  • 0
Alienware M17x R4 : I7 3610QM || GTX 680M || FHD || HDD 500go 7200 tours/min || 8Go de ram 1600MhZ || Killer

#3911
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Oui très possible!
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3912
PACOU75

PACOU75

    En attente de Visa

  • Membre
  • 74 messages
:eyes: Pc de remplacement reçu, mais les boulets ils ont oubliés de coller la licence Windows 7 derrière la pc... lol
  • 0
M17x R3 -> i7 2720QM - 6 Go 1333MHz - Ecran 1080p WLED Full HD - HD 6990M - 500Go Momentus -> Dead

M17x R4 -> i7 3720QM - 6 Go 1600MHz - Ecran 1080p WLED Full HD - GTX 680M - 2x256Gb SSD -> At home !

#3913
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Il n'est pas sous la batterie ?
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#3914
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Je veux pas faire ma mauvaise langue mais ce topic est vachement épais, c'est pas très rassurant de mon point de vue.
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#3915
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
En même temps le topic a 2 ans.

De plus si tu fais un topic de gens contents tu en auras un topic 4fois plus gros. L'intérêt d'un forum et de parler des problèmes.

Puis si tu fais un topic chez MSI ou ASUS, il risque d'être plus gros et sans solution.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3916
PACOU75

PACOU75

    En attente de Visa

  • Membre
  • 74 messages
@Barlouse : effectivement il est sous la batterie lol
Mais sous mon R3 il est dessous et pas derrière la batterie, forcement si il le cache ! :yep:
Merci
  • 0
M17x R3 -> i7 2720QM - 6 Go 1333MHz - Ecran 1080p WLED Full HD - HD 6990M - 500Go Momentus -> Dead

M17x R4 -> i7 3720QM - 6 Go 1600MHz - Ecran 1080p WLED Full HD - GTX 680M - 2x256Gb SSD -> At home !

#3917
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
+1 pour blacki =) et oui paco sur le m17x le r4 et le m18xr2 a licence et sous la batterie ( ce qui es mieux je trouve elle ne s'use pas avec les déplacement =)
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#3918
PACOU75

PACOU75

    En attente de Visa

  • Membre
  • 74 messages
Bonjour,

Même pas 2 jours et déjà un petit problème avec mon M17xR4... :eyes:

Un problème avec l'audio qui n'est plus détecté.
J'ai remarqué ce bug qui m'arrive a chaque fois que je reste sur la carte 680m au lieu de la carte intégré, au reboot a froid du pc (genre le matin) mais dès que je bascule (Fn+F7) sur la carte intégrée le pc se relance avec le son et si je bascule encore une fois sur la 680m et bien le son reste...

Je suis bien avec le Bios A05

Suis-je le seul ?

même genre de bug que ceci : http://forum.noteboo...7x-r4-help.html
Sauf que moi c'est l'inverse... lol
  • 0
M17x R3 -> i7 2720QM - 6 Go 1333MHz - Ecran 1080p WLED Full HD - HD 6990M - 500Go Momentus -> Dead

M17x R4 -> i7 3720QM - 6 Go 1600MHz - Ecran 1080p WLED Full HD - GTX 680M - 2x256Gb SSD -> At home !

#3919
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Je veux pas faire ma mauvaise langue mais ce topic est vachement épais, c'est pas très rassurant de mon point de vue.

Va voir le topic Asus d'HFR ou tout simplement ici, et perso, je suis plus content d'avoir choisis Dell qu'Asus hein :3

De plus, si tu regardes bien les dernières pages, tu as énormément de redondance au niveau des utilisateurs qui postent leur mécontentement... C'est juste qu'à partir du moment ou ta machine fait un SAV tu as plus de chance d'avoir des soucis qu'avant :/

Mais bon, dans la globalité, Dell reste quand même largement qualitatif comparé à la concurrence...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3920
Citron Frappé

Citron Frappé

    En attente de Visa

  • Membre
  • 58 messages

Bonjour,

Même pas 2 jours et déjà un petit problème avec mon M17xR4... :eyes:

Un problème avec l'audio qui n'est plus détecté.
J'ai remarqué ce bug qui m'arrive a chaque fois que je reste sur la carte 680m au lieu de la carte intégré, au reboot a froid du pc (genre le matin) mais dès que je bascule (Fn+F7) sur la carte intégrée le pc se relance avec le son et si je bascule encore une fois sur la 680m et bien le son reste...

Je suis bien avec le Bios A05

Suis-je le seul ?

même genre de bug que ceci : http://forum.noteboo...7x-r4-help.html
Sauf que moi c'est l'inverse... lol

Salut,

J'ai exactement le même problème que toi depuis quelques semaines (j'ai acheté le pc début août). J'ai le combo 7970M/HD 4000 et la première fois que l'ordinateur n'a plus détecté de périphérique audio c'est aussi lors d'un Fn + F7 mais par la suite c'est arrivé aussi bien sur la carte intel que celle d'AMD ;).

J'ai appelé le support technique ce matin (1h15 au téléphone...) et donc un technicien viendra changer la carte son et/ou la carte mère jeudi dans l'après midi. Je ferais suivre ici le résultat de l'opération. Je suis un peu refroidit par la marque tout de même car j'ai longuement hésité avant d'acheter en scrutant ce topic, je me suis dit que la parano prenait le dessus, apparemment non (ou alors manque de bol ?). J'ai pas mal de petits désagrément depuis le jour ou j'ai eu ce pc:
- petite sensation de décharge électrique en glissant le doigt sur la partie métallique ou sont disposées les touches multimédias lorsque je suis branché sur une prise sans terre (jusque là jamais eu de problème avec tous mes pc)
- touches multimédias vraiment très résistantes (celles du son il faut les écrabouiller)
- carte mère/son défectueuse :/

Heureusement que le support semble être de qualité (face à la concurrence j'entends), c'est quand même agréable d'avoir le support à domicile !

Bref affaire à suivre !
  • 0
M17xR4 - 3610QM - HD7970M

#3921
PACOU75

PACOU75

    En attente de Visa

  • Membre
  • 74 messages
Ok tu me diras si ton problème à été solutionné.
En parcourant un peu google sur mon problème ,j'ai vu plusieurs messages sur ce problème mais aucun "fix"
Même celui proposé par dell pour mettre à jour le bios en A05, qui normalement corrige ce bug de non détection du device audio.

J'espère que ce n'est pas la CM, j'ai le pc depuis vendredi... et c'est déjà un pc de remplacement pour mon ancien M17xR3 !

A suivre pour l'instant j'ai le son... après le coup du Fn+F7 de ce matin, même après plusieurs reboot, je vais bien voir demain matin...
  • 0
M17x R3 -> i7 2720QM - 6 Go 1333MHz - Ecran 1080p WLED Full HD - HD 6990M - 500Go Momentus -> Dead

M17x R4 -> i7 3720QM - 6 Go 1600MHz - Ecran 1080p WLED Full HD - GTX 680M - 2x256Gb SSD -> At home !

#3922
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Combien de temps ça met pour que le service tag soit reconnu ? Une semaine depuis la réception et que nous sommes deux à avoir le service tag non reconnu et donc pas d'information pour la garantie (bien qu'il n'y ait pas encore de souci).
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#3923
PACOU75

PACOU75

    En attente de Visa

  • Membre
  • 74 messages
@Citron Frappé : hxxp://forum.notebookreview.com/alienware/690627-alienware-m18x-r2-m17x-r4-audio-fix.html

Regarde ci ceci ne fix pas ton problème pour le device audio.
Avant qu'il ouvre ton pc... !
J'ai lancé je vais bien voir demain au démarrage à froid, vu que c'est le seul moment ou ca bug !
  • 0
M17x R3 -> i7 2720QM - 6 Go 1333MHz - Ecran 1080p WLED Full HD - HD 6990M - 500Go Momentus -> Dead

M17x R4 -> i7 3720QM - 6 Go 1600MHz - Ecran 1080p WLED Full HD - GTX 680M - 2x256Gb SSD -> At home !

#3924
Exes

Exes

    Geekette

  • Membre
  • 52 messages
  • LocalisationNorfolk, USA

Combien de temps ça met pour que le service tag soit reconnu ? Une semaine depuis la réception et que nous sommes deux à avoir le service tag non reconnu et donc pas d'information pour la garantie (bien qu'il n'y ait pas encore de souci).

Salut, a ta place je rappellerai car ton service TAG est reconnu automatiquement en sortie d'usine ( enfin a reception )
Tu ne dois pas attendre normalement.Donc voit si ton ordi est bien enregistrer avec eux et au pire il te donnerons une reponse plus claire.

Cordialement
  • 0
Alienware M18x 18.4-inch WideFHD 1920 x 1080 WLED, Intel Core i7 2860QM 2.5GHz (3.6GHz w/Turbo Boost, 8MB Cache) ;16GB Dual Channel DDR3 at 1600MHz (4DIMMS)
Dual 2GB GDDR5 NVIDIA GeForce GTX 580M NVIDIA SLI Enabled ;1TB RAID 0, 2x 500GB, 7200RPM Solid State Hybrid Windows 7 Ultimate 64 bit, English, w/Media ; Blu-ray
Image IPB

#3925
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages

Combien de temps ça met pour que le service tag soit reconnu ? Une semaine depuis la réception et que nous sommes deux à avoir le service tag non reconnu et donc pas d'information pour la garantie (bien qu'il n'y ait pas encore de souci).

idem comme souci comme vu avec toi en mp


Aussi, le bios est en A09 (ou A08 je sais plus), il semblerait que ca soit une nouvelle version qui va sortir sur le site d'ici la fin du mois
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#3926
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Pareil le bios du m14x que j ai n'ai pas encore en ligne.

Par contre mon tag fonctionne parfaitement.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3927
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Ah ! Et bien il va falloir passer par le service client de Dell (je doute que LOC-INFOR puisse faire quelque chose aux bases de données de Dell).
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#3928
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Effectivement il faut voir avec dell.

Il vont te dire d attendre, car c'est long à être visible par le client. Par contre dans leur base de données il est bien inscrit.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3929
xxtoinexx

xxtoinexx

    En attente de Visa

  • Membre
  • 63 messages
Bon ben je rejoins le club des personnes ayant des problèmes avec leur AW...

Hier soir, sans raison apparente (l'ordi tournait tranquillement sous windows), l'affichage s'est mis à bugger. Pas de problèmes au niveau de la résolution, mais de gros problèmes de couleurs, des traits horizontaux sur tout l'écran...Non seulement sous windows mais également dès le démarrage (logo AW, logo windows)...
J'ai vainement tenté de réinstaller les pilotes de la 7970M, ça n'a évidemment rien changé.
C'est étrange car l'affichage est corrompu à la fois sous windows (donc lorsque le PC tourne sur la HD4000) et in game (sous 7970).

Je vais appeler aujourd'hui, on verra bien :gne:

Edit: bon ben testé avec la sortie hdmi externe, l'affichage est nickel sur la tv. Donc c'est la dalle qui est morte :bigeyes:
Diagnostic et rdv effectués en 10min avec Alienware, un technicien passe demain avec un kit de dalle.
Wait & see...

Modifié par xxtoinexx, 03 octobre 2012 - 10:23.

  • 0

#3930
Harvey79

Harvey79

    Touriste

  • Membre
  • 204 messages
Fais des photos de ton pc avant l'intervention du technicien
  • 0

GT70 0NE-283FR   i7-3610QM (2,30 GHz), 17,3", 8192 Mo, NVIDIA® GeForce™ GTX 680M, 750 Go, Windows® 7 Edition Familiale Premium 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)