Aller au contenu

Change

perte de perf vidéo G73


  • Veuillez vous connecter pour répondre
49 réponses à ce sujet

#31
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
As-tu activé le turbo dans le Power4Gear et une fois ce dernier activé, as-tu déjà essayé de redémarrer de suite derrière.

J'ai pu remarquer que je gagnais des FPS sur mon G73 en ayant recours à cette pratique.

En revanche, je suis avec les pilotes 10.5
  • 0

#32
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Oui le turbo est activé en permanence, l'antivirus en mode "gaming", est il possible que les pilotes 10.5 soit tellement meilleur, en comparaison des drivers asus, qu'il fasse gagner 50 fps :huh: ?

Ou alors la démo est peut être (très) mal optimisée...

Modifié par Inomine, 10 juin 2010 - 09:38.

  • 0

#33
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Oui c'est possible si les drivers asus sont très vieux
  • 0
retour à l alienware m17x r2 full alu

#34
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
driver usine, il date de janvier...

Modifié par Inomine, 10 juin 2010 - 09:58.

  • 0

#35
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Telecharge AMDGpuClock ici : http://www.techpower...or_HD_5870.html

Cette version te permettra de vérifier les tensions GPU/MEM de ta 5870

Laisse bien le ratio 700 / 1000 et effectue un bench.

La seule raison pour avoir une telle baisse de FPS serait un mauvais calibrage des tensions par le pilote.
  • 0

#36
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
tu peux aussi passer par CCC et vérifier dans powerplay, que t'es bien en mode performance. a savoir que il est automatiquement en économie des que t'es en batterie, et ce, sur tous les modes P4G
  • 0

#37
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Je vais vérifié ça dès que je peux par contre, j'ai fait un ccc avant après rien n'as changé, et je suis pour l'instant uniquement sur secteur donc peu de chance que le mode high performance change tout seul.

J'ai vérifié avec ou sans créative realtek, c'est pareil, donc sa ne vient pas des pilotes son.

j'essaierai de passer en 10.5 ce soir en espérant que je me retape pas le gsod...
  • 0

#38
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Ce sera toujours mieux que d'acheter un alienware.
  • 0
retour à l alienware m17x r2 full alu

#39
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tu en es ou Akluin avec ton MX17 ?
  • 0

#40
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
j'arrive au bout.
  • 0
retour à l alienware m17x r2 full alu

#41
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Au bout de la procédure ou bien est-ce uniquement psychologique ? :rolleyes:

Modifié par Azgrim, 11 juin 2010 - 18:10.

  • 0

#42
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
les deux :lol::lol:
  • 0
retour à l alienware m17x r2 full alu

#43
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:vert: arf, aller courage et tiens nous au courant si tu te trouves avec des envies particulières comme te mettre ta souris sans fil autour du cou, on créera un topic spécialement pour les crises suites aux déboires de nos précieux :D
  • 0

#44
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Bon je laisse tombé la démo, tout est impeccable sur mon 008v, la 10.5 tourne bien, pas de gsod, et bien batman n'en fait qu'a sa tête, je reviens sur ma première idée, la démo est mal optimisée ou alors mal optimisée pour ati, splintercell conviction utilise le même moteur graphique, et tout a fond pas le moindre ralentissement même en pleine action, je vais essayer de me procurer le jeux BAA pour tester.
  • 0

#45
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui ne vous fiez pas aux démo sur mon gt 725 (ati 4850 et p8600) BAA tourne nickel fluide à fond en 1680x1080
  • 0
retour à l alienware m17x r2 full alu

#46
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Bonjour j'ai fait fait plusieurs bench 3dmark06 hier soir, résultat moyens 11400
(J'ai le bios 209, catalyst 10.5, gpu 700/1000), sa me parait peu avec le tz008v, je suis perplexe, alors que d'autre sans oc atteigne presque les 13000

Je suppose que j'ai configuré le mode high performance correctement, vous pourriez m'indiquer quelle donnée à appliquer ?

J'ai pas fait d'install propre par contre je suis avec le win 7 oem basique, j'ai tuneup configuré en perf maxi ou presque; fast boot aussi; bitdef ne me touve pas d'infections; registre propre a priori; pas vérifier les doublons...

Vous avez des idées sur pour améliorer ce score sans passer par l'oc ?

Modifié par Inomine, 12 juin 2010 - 10:23.

  • 0

#47
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Eteins les processus inutile et le wifi avant de lancer 3d mark 06 et tu peux lancer le mode turbo de tune up
  • 0
retour à l alienware m17x r2 full alu

#48
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
je suis toujours en turbo avec tuneup, comment je determine les processus inutile ? je suis novice dans le domaine. ..
  • 0

#49
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ben tu coupe le wifi et l'ethernet donc pare feu off (vu que tu deviens une tour d'ivoire) tu peux arreter le service spooler d'impression, theme, les trucs asus inutiles, apres faut voir selon ceux que tu as d'activés (tune up aussi : extension de theme, tune service, et tune up defrag) le process MOM et CCC si ils sont là pour les services arrete les juste ne les désactive pas (click droit arreter le service) et quand tu est sur le point de lancer le bench (3d mark doit afficher tes reglages) tu ouvre le gestionnaire de tache (ctrl+alt+suppr) et tu fait click droit sur le processus 3d mark puis priorité et haute.

Modifié par akluin, 12 juin 2010 - 13:01.

  • 0
retour à l alienware m17x r2 full alu

#50
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Merci beaucoup akluin je testerai ce soir :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)