Aller au contenu

Change
Photo

Throttling CPU


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Hello,

J'ai une petite question qui me turlupine : j'ai l'impression que mon laptop ne fait pas tourner en permanence les deux cœurs de mon processeur.
En effet, CPU-Z m'indique une sous-activité de 20% (donc de 2Ghz à 1.6 en gros) tandis que Everest quand à lui me sort carrément un joli 995MHz (donc en gros un cœur actif et l'autre pas) lorsque je ne fais rien de spécial.

Jusque là, pas de soucis je me suis dis que j'allais bidouiller mon msconfig pour forcer Windaube à les faire tourner en permanence. Mais le truc c'est que ça n'a pas l'air de fonctionner : j'ai toujours le même soucis de "throttling".

Bon, c'est pas méchant, j'ai vécu sûrement avec depuis le début sans m'en rendre compte mais depuis que je le sais, ça m'embête un peu. Donc si quelqu'un a une idée, je suis preneur !

Merci.

Modifié par Poloski, 08 décembre 2011 - 00:14.

  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#2
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
Regarde dans :
"gestionnaires des taches windows"
=> Performance
=> Moniteur de ressource

Regarde s'il y a de l'activté sur processeur 0 et 1 comme tu tourne sur un dual core.
  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#3
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Ok suffisait de mettre la gestion d'énergie en élevée et pas en normale... :pff:

Modifié par Poloski, 08 décembre 2011 - 22:11.

  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)