Aller au contenu

Change
Photo

Jeu multi Battlefield 3 impossible !


  • Veuillez vous connecter pour répondre
62 réponses à ce sujet

#1
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Salut,

bon je ne suis pas le seul à qui le jeu en multijoueur sur Battlefield 3 reste impossible, j'ai pratiquement tout essayé,

alors :

je suis déco de EA online, kické pour 0 minutes , game went wrong ...... bref tout un *lieu de rencontres charmantes* et je ne peux pas jouer en ligne :'( ça fait mal au fesses car j'ai fini la campagne et pour 60€, je peux meme pas jouer au multi....
c'est arrivé apres la MAJ du jeu, et depuis nada....
Voila ce que j'ai fait, sans grand succes du retour de BF3 :

- réparer le jeux
- reinstaller en entier le jeu, ainsi que origin
- installer punkbuster setup , ainsi que toutes les mise à jour concernant ce jeux

..... jsuis à bout d'idée là ....

Remarque : le probleme vient bien de punkbuster puisque je peux jouer normalement sur les serveurs non sécurisés ....


merci d'avance, si qqn à une idée, ce serai sympa :)

Modifié par ghost78, 03 décembre 2011 - 16:19.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Tu as essayer de faire la maj punkbuster ?

Et tu as fait la maj de origin ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
En fait j'ai tout ( mais vraiment tout ) réinstalle ,

Suite a la mise en place de mon nouveau ssd,
J'ai fait une partition sur mon DD ( pas le ssd ) et j'ai tout telecharge et réinstalle , donc tout est neuf et des plus récent .... Je ne sais pas quoi faire ....

J'ai fait :

MAJ bf3
MAJ punkbuster
MAJ origin

J'ai éventuellement une hypothèse , dernièrement j'ai telecharge mw3 et son crack , et ce que sa a pu influer sur PB ?

PS: Bf3, je l'ai prit a micromania

Modifié par ghost78, 03 décembre 2011 - 19:57.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Essaye un truc :

Ouvre origin puis :

Clique sur l'engrenage
Clique sur parametre .
Faire défiler la fenetre jusqu'en bas
Coche "passer à la version préliminaire si possible"
valide et relance origin .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
:bigeyes: Sa fonctionne !!! depuis plus de 2 semaines je suis en galères pour jouer ,

MERCI :pray::pray:

j'espere que c'est pareils sur tous les autres serveurs xD
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
De rien ^^ j'ai chercher longtemps car j'ai eu un problème similaire au début du jeu, et à force de chercher sur le logiciel origin j'ai trouver cette technique xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Bon bha j'ai parlé trop vite, j'ai éteind mon pc apres le petit test de ton astuce, je relance BF3 et meme probleme .... décut :(

une autre solution ?
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Essaye de mettre à jour PB : http://evenbalance.c...age=pbsetup.php
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages

Essaye de mettre à jour PB : http://evenbalance.c...age=pbsetup.php

Ouaip, déjà mis a jour, tout est à jour et rien ne fonctionne :'(
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Essaye de desactiver ton antivirus, parfeu etc ...
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#11
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
j'ai désactivé ... fonctionne pas non plus :/
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#12
eros

eros

    Newbie

  • Membre
  • 454 messages
Peut-être faut-il attendre. Je n'ai pas les mêmes problèmes que toi, mais depuis la MAJ le jeu s'interrompt et revient sur windows une partie sur deux.
  • 0

#13
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Bon perso , j'en ai marre je jouer sur des serveurs où les gas font du 150/3 , si quelqu'un à une autre idée.... j'ai deux autre pote qui jouent, ont fait les meme MAJ que moi et sa ne plante pas du tout .... jvois pas quoi faire.
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#14
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
lorsque je lance le test ( punkbuster ) il me met :

Checking firewall settings OFF
Is PnkBstrA explicitly allowed?
C:\Windows\system32\PnkBstrA.exe NO
Is PnkBstrB explicitly allowed?
C:\Windows\system32\PnkBstrB.exe NO
Checking if PnkBstrB is running RUNNING

puis il fini par me dire que tout est ok
c'est normal ?
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#15
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Normalement, le punkbunster installe plusieurs services dans Windows, tu peux contrôler qu'ils démarrent correctement.

Modifié par DARKSYST3M, 04 décembre 2011 - 16:26.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#16
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
comment est ce que je controle ça ?

J'ai trouvé la solution, c'est bon ^^

le pnkbstr.B n'était pas activé ...... va savoir comment il s'est désactivé tout seul --'

Modifié par ghost78, 04 décembre 2011 - 16:53.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#17
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages

comment est ce que je controle ça ?

J'ai trouvé la solution, c'est bon ^^

le pnkbstr.B n'était pas activé ...... va savoir comment il s'est désactivé tout seul --'

J'ai crié victoire trop tot, ça à fonctionné pour 1 serv puis les autres je suis kické
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#18
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages

comment est ce que je controle ça ?

J'ai trouvé la solution, c'est bon ^^

le pnkbstr.B n'était pas activé ...... va savoir comment il s'est désactivé tout seul --'

J'ai crié victoire trop tot, ça à fonctionné pour 1 serv puis les autres je suis kické

Up !
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#19
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages

comment est ce que je controle ça ?

J'ai trouvé la solution, c'est bon ^^

le pnkbstr.B n'était pas activé ...... va savoir comment il s'est désactivé tout seul --'

J'ai crié victoire trop tot, ça à fonctionné pour 1 serv puis les autres je suis kické

Up !

petit up ?
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#20
kennyo

kennyo

    Touriste

  • Membre
  • 247 messages
Essaies de voir du côté des forums de Battlelog ou des fan sites du style somua.com, PB qui kick pour "rien", c'est un problème très récurent sur les Battlefields, tu dois pas être le seul dans ce cas.
  • 0
G53SX-S1210V : i7-2670QM (2,2 GHz / 3,1 GHz Turbo) - 4Go DDR3 - GTX 560M o/c@15% - 750 Go SATA (7200 trs/min)
Image IPB

#21
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
y a la MAJ aujourd'hui : 3.9 go ( back to karkand ), je verrai bien si le problème est réglé.....
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#22
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
MAJ check ! :win:

mais je suis kické direct, meme pas le temps de rejoindre la partie ....

une solution ?
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#23
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
ton mot de passe Origin / Battlelog contient-il des caractères spéciaux?

J'avais un souci car le mien en contenait, je l'ai mis en alphabétique uniquement et le souci a été résolu...
  • 0

03641894fffb3a5326d295712a78759be29d552d


#24
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
non pas de caractérere spéciaux, pas de MAJ non plus.... mais tout fonctionnait bien , j'ai pu jouer 33h avant la 1ere mise a jour, et depuis plus rien, meme avec celle d'aujourd'hui ....
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#25
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Ok, alors si j'ai bien lu, tu as tout réinstallé, punkbuster, origin, bf. Et c'est sans arrêt Punkbuster qui te kick c'est bien ça?

Lorsque tu joues, tu es connecté comment au net? Uniquement en filaire? Ou uniquement en wifi? Pas les deux à la fois non?
  • 0

03641894fffb3a5326d295712a78759be29d552d


#26
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Je peux uniquement en wifi ( résidence ) , je peux aller et jouer comme bon me semble sur les serveurs non sécurisé par punkbuster.

j'ai remarqué aussi que quand je vais sur " matchmaking " cela charge dans le vide .....

Modifié par ghost78, 06 décembre 2011 - 16:35.

  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#27
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Wifi de résidence, c'est à dire? Tu peux préciser : qui le gère, quels ports sont ouverts, l'UPnP est-il activé?

Car cela pourrait expliquer pourquoi ça ne fonctionne pas : un pare feu trop restrictif, lors de la dernière maj du client punkbuster tu te retrouves coincé. C'est ballot mais ça arrive. Peux-tu tenter de jouer chez un ami à toi qui aurait le jeu fonctionnel lui aussi? Ou qui aurait au moins une ligne perso sur laquelle il a les "pleins pouvoirs"? (mouhahahahahahahahahaha)
  • 0

03641894fffb3a5326d295712a78759be29d552d


#28
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
bha c'est bizarre quand meme , j'ai pu jouer longtemps avant, et tous les autres jeux réseau passent très bien , juste depuis cette foutu MAJ..... je testerai en rentrant chez moi de jouer ( pcq la je suis en résidence étudiante , mais pourtant on a " les pleins pouvoirs ici " , aucunes restrictions )

j'essaye de desactiver le pare feu
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#29
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Pare feu désactivé ( celui de windows ) et désactivation de mon anti virus .....

toujours pas de multi jouable ...

Game disconnected: you were kicked by PunkBuster. Stated reason: PunkBuster kicked player 'xxxxxxxxxxx' (for 0 minutes) ... No Packet
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#30
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Ok cherche pas, le "no packet" me met la puce à l'oreille. C'est pas impossible que depuis a maj, punkbuster utilise d'autres ports qui ne sont quant à eux, pas ouverts. Et que le routeur par lequel tu passes empêche de passer punkbuster par les bons ports. Le "No packet" le montre bien : en fait le serveur ne reçoit aucun de tes paquets. C'est pourquoi tu te retrouves kické dés le début de la partie. Ceci expliquerait grandement cela.

Tu joues sur ton G73? Tu n'as pas de pote à proximité pour tester si ça vient bien de ça?
  • 0

03641894fffb3a5326d295712a78759be29d552d





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)