Aller au contenu

Change
Photo

Mode sans echec sur alienware m18x ???


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Salut a tous, apres avoir installé les catalyst 11.11 sur un m18x équipé d'un crossfire de radeon 6970m, celui ci affiche un magnifique ecran bleu au demarrage de windows... J'ai vu apres coup que certains alienware sont touchés par ce probleme. J'aimerais donc demarrer en mode sans echec pour revenir aux catalyst 11.10, seulement voila, c'est impossible car la touche F8 qui permet de choisir ce mode au demarrage de windows ne fonctionne pas, ni aucune autre d'ailleurs j'ai l'impression. Ya t-il une façon particuliere d'acceder au mode sans echec sur les alienware ?
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#2
bozon22

bozon22

    En transit

  • Membre
  • 173 messages
Il faut garder la touche enfoncée puis éventuellement reboot et le refaire au prochain démarrage.
J'ai eu le même "problème" sur M17x
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#3
rag83

rag83

    Touriste

  • Membre
  • 338 messages
merci pour ta réponse bozon mais ça ne marche pas, le pc fait bip bip bip bip bip mais ensuite windows demarre normalement et pof ecran bleu :eyes:
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#4
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!
En spammant la touche F8 dès l'apparation de la tête d'Alien au boot ça ne fonctionne pas?

Modifié par Sebzilla, 28 novembre 2011 - 19:36.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#5
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Non ça ne marche pas non plus, la aussi le pc fait des bip bip bip mais rien.
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#6
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Essaye d'enlever la batterie, retire le du secteur.......appuie sur la tête d alien qui te sert à démarrer pendant 15 secondes puis remet juste le secteur sans la batterie......et redemarre puis touche F8
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#7
bozon22

bozon22

    En transit

  • Membre
  • 173 messages

Essaye d'enlever la batterie, retire le du secteur.......appuie sur la tête d alien qui te sert à démarrer pendant 15 secondes puis remet juste le secteur sans la batterie......et redemarre puis touche F8

...et faire 3x le tour de la maison en sautant sur un pied avec la main gauche sur un oeil :vert:
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#8
rag83

rag83

    Touriste

  • Membre
  • 338 messages
ok ciamanacce je teste ca demain, enfin je le fais tester puisque c'est pas mon ordi
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#9
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Bon ça ne marche pas non plus, je crois qu'il ne reste plus qu'à appeler le SAV Alienware...
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#10
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Après avoir eu le SAV Alienware au telephone, aucune solution non plus, malgré tous les tests effectués.

Le technicien a dit qu'il fallait reinstaller windows.

Le probleme c'est que ca a deja ete fait et la touche F8 ne marche toujours pas...

Modifié par rag83, 30 novembre 2011 - 14:51.

  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#11
bozon22

bozon22

    En transit

  • Membre
  • 173 messages

merci pour ta réponse bozon mais ça ne marche pas, le pc fait bip bip bip bip bip mais ensuite windows demarre normalement et pof ecran bleu :eyes:

hum... après avoir appuyé la 1ère fois sur F8 ton pc fait bip bip... puis windows démarre et pof blue screen >> puis tu redémarres et tu appuies sur F8 à nouveau et la tu devrais avoir ton menu !

réessaies, j'ai eu le même problème
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#12
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Je ressayerai bozon mais il me semble l'avoir deja fait, et puis j'ai eu un coup de bol, au bout du 150e ecran bleu le pc a reussi à atteindre miraculeusement le bureau donc j'ai pu desinstaller les drivers graphiques...

Voila donc problème résolu... jusqu'à la prochaine fois.
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)