Aller au contenu

Change
Photo

Batman Arkham City - Sortie le 25/11/2011


  • Veuillez vous connecter pour répondre
113 réponses à ce sujet

#61
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Ouai c'était ça ^^'
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#62
jackseg

jackseg

    Touriste

  • Membre
  • 209 messages
  • LocalisationSuisse ou bien...
Je viens de battre le jocker dans l'acierie. Ce jeu est tout simplement énorme dans tous les sens du terme :pray:
  • 0

Clevo w860cu // i7-820QM // 4Go DDR3 // SSD 160Go // GTX 285M
Clevo P170HM3 // i7-2820QM // 8Go 1600// SSD 160Go + 750GB // GTX 580M


#63
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
Je joue avec ma manette et quand j'essaye d'avancer , le personnage recule , j'essaye de paramétrer ma manette pour inverser la commande , mais je n'y arrive pas . Est ce que quelqu'un aurais une astuce ?
  • 0

#64
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Jeu sympa, un poil répétitif comme son ainé mais le scénario est un peu plus fouillé et consistant quand même; enfin, disons qu'on a pas comme avec AA l'impression de taper pour taper.

Bien sympa en tout cas, mais niveau DX11, hélas il préfère rentrer de plein fouet dans la mouvance marketing (DX11 = plus gourmand = donne 500 € pour acheter un nouveau GPU) que celle qui a prévalu pour un Deus Ex ou un BattleForge qui ciblent une véritable optimisation et un gain (même si ça n'a rien avoir en terme d'esthétique, DXHR étant carrément moche).

C'est dommage, car DirectX 11 va faire long feu comme le 10 à cause de cette surenchère. Et des consoles aussi, on est d'accord.
  • 0
Image IPB

#65
jackseg

jackseg

    Touriste

  • Membre
  • 209 messages
  • LocalisationSuisse ou bien...

Je joue avec ma manette et quand j'essaye d'avancer , le personnage recule , j'essaye de paramétrer ma manette pour inverser la commande , mais je n'y arrive pas . Est ce que quelqu'un aurais une astuce ?

http://www.jeuxvideo...arkham-city.htm
  • 0

Clevo w860cu // i7-820QM // 4Go DDR3 // SSD 160Go // GTX 285M
Clevo P170HM3 // i7-2820QM // 8Go 1600// SSD 160Go + 750GB // GTX 580M


#66
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
Merci je viens de tester , c'est nikel .;)
  • 0

#67
kennyo

kennyo

    Touriste

  • Membre
  • 247 messages
Franchement, DX10 et DX11, c'est bon pour les Point&Clic, voir L.A Noire, où il n'y a pas beaucoup d'actions. Car l'évolution est à peine perceptible au vu de la baisse de performance que ça engendre.

Quand on voit les bonds qu'on a fait entre les DX7/8/9 (les perfs en prenait aussi un bon coup, je me souviens avec les 2 premiers Call of Duty), j'ai envi de dire que DX10 et 11 sont en réalité DX9.1 et 9.11 (dire qu'il y a eu un DX10.1 que ATI revendiquait ! :lol: ).
  • 0
G53SX-S1210V : i7-2670QM (2,2 GHz / 3,1 GHz Turbo) - 4Go DDR3 - GTX 560M o/c@15% - 750 Go SATA (7200 trs/min)
Image IPB

#68
jackseg

jackseg

    Touriste

  • Membre
  • 209 messages
  • LocalisationSuisse ou bien...
Mais ce que je n'ai pas compris, c'est que dx11 devrait être plus performant (à complexité et graphismes égaux) que dx9 ou dx10.
Ce n'est pas le cas dans les jeux que j'essaie.
  • 0

Clevo w860cu // i7-820QM // 4Go DDR3 // SSD 160Go // GTX 285M
Clevo P170HM3 // i7-2820QM // 8Go 1600// SSD 160Go + 750GB // GTX 580M


#69
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
je viens de finir le jeu, il est génial ! en DX9 1600x900 il est fluide et beau, j'ose pas imaginer le resultat avec DX 11 et une GTX 560/70/80M

Modifié par sasuke256, 21 décembre 2011 - 14:30.

  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#70
Gooner

Gooner

    En transit

  • Membre
  • 140 messages
  • LocalisationDijon
Je vais devenir fou ! J'en étais à 51% du jeu, je n'y est pas touché depuis une bonne semaine, là je rejoue et...plus de sauvegarde !!! :eyes2::pff:
Quelqu'un a eu le problème ou aurait une solution svp ?
Merci !!!

Modifié par Gooner, 22 décembre 2011 - 10:13.

  • 0

--- Alienware 14 { i7-4700MQ - GTX 765m 2 Go GDDR5 - 8 Go DDR3L - 750 Go 7200tpm SATA 6Gb/s + 80 Go mSATA SSD Caching - 14" Full HD (1920x1080) IPS antireflet - Windows 8.1 -  Sound by Klipsch } ---

 

--- MSI GT780-205FR { i7-2630QM - GTX 560m 1,5 Go GDDR5 - 6 Go DDR3 - HDD 750 Go 7200tpm - 17,3" Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Sound by Dynaudio } ---


--- Steelseries Ikari Laser --- Corsair Vengeance 1500 7.1 ---


#71
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Oui, ça m'est arrivé après une nuit blanche sur le jeu. C'est arrivé à pas mal de personnes en fait. Pas de solution ) priori. Par contre, ayant fini toutes les quêtes sauf celle de l'Homme Mystère (Et je suis rendu au dernier otage (Je dois être à 320 secrets sur les 400 et quelques), si ça recommence, je pète un plomb. Surtout que j'ai acheté les DLC hier puisqu'elles étaient en réduc sur Steam (Elles le sont toujours d'ailleurs). 5€ les deux au lieu de 10.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#72
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Vu qu'il y a des soucis sur ce jeu, faites une copie régulière de la sauvegarde ;).

Ça conforte mon choix de le prendre sur PS3 :lol:.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#73
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
En espérant pour toi que ce soit mieux sur PS3, parce que pour l'instant aucun support n'a été épargné.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#74
Gooner

Gooner

    En transit

  • Membre
  • 140 messages
  • LocalisationDijon
Non mais franchement c'est hallucinant et honteux d'avoir un problème pareil ! D'autant plus qu'aucune solution n'a encore été trouvée...
Le jeux est tellement bien pourtant...mais bon c'était trop beau pour éviter une *Zone suspendue anatomiquement parlant* ! :vert:
  • 0

--- Alienware 14 { i7-4700MQ - GTX 765m 2 Go GDDR5 - 8 Go DDR3L - 750 Go 7200tpm SATA 6Gb/s + 80 Go mSATA SSD Caching - 14" Full HD (1920x1080) IPS antireflet - Windows 8.1 -  Sound by Klipsch } ---

 

--- MSI GT780-205FR { i7-2630QM - GTX 560m 1,5 Go GDDR5 - 6 Go DDR3 - HDD 750 Go 7200tpm - 17,3" Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Sound by Dynaudio } ---


--- Steelseries Ikari Laser --- Corsair Vengeance 1500 7.1 ---


#75
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Ouais enfin là, c'est même pas du niveau du bug de The Legend of Zelda: Skyward Sword (Quand on fait des quêtes dans un certain ordre et parle deux fois à un Goron, la sauvegarde se supprime).
Là la sauvegarde se supprime carrément toute seule, aléatoirement et sans raison.
Merci le Windows Game Live ...
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#76
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Peut-être un bug avec Steam Cloud :/.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#77
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Y a pas de Steam Cloud sur XBox 360 ^^ Ca n'a pas empêché les sauvegardes de s'effacer.
Après, j'espère bien que ça va rapidement être corrigé, parce que bon, une fois ça passe, mais deux fois ... Je ne pense pas que je le supporterais ><
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#78
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Ah, aussi sur 360... Le problème est très profond alors. Par contre, je n'ai pas vu d'article concernant la PS3 :win:.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#79
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
C'est vrai que je n'ai rien vu concernant la PS3.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#80
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
P'tain....Ma sauvegarde à sauté aussi...
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#81
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Bon bah moi ça plante toujours en DX11 avec les CCC 12.1 preview....:mad:
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#82
kennyo

kennyo

    Touriste

  • Membre
  • 247 messages
J'sais pas si ça avait été posté mais :
Image IPB
  • 0
G53SX-S1210V : i7-2670QM (2,2 GHz / 3,1 GHz Turbo) - 4Go DDR3 - GTX 560M o/c@15% - 750 Go SATA (7200 trs/min)
Image IPB

#83
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon

Mais ce que je n'ai pas compris, c'est que dx11 devrait être plus performant (à complexité et graphismes égaux) que dx9 ou dx10.
Ce n'est pas le cas dans les jeux que j'essaie.

DX 11 est gourmand comme ça n'est pas permis :cut:
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#84
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière
Ça a l'air sympa comme jeu. Sauf qu'on m'a offert une version boîte qui ne s'installe pas à cause de Windows Live. L'installation plante au début. Même si j'ai depuis réinstallé la dernière version de cette sombre daube. Je n'ai plus qu'à trouver une version tipiak. Super...
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#85
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
T'as fini Arkham Asylum avant ? :vert:
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#86
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière
Celui-là oui, je l'avais pris sur Steam par contre.
J'en profite pour remercier les *mecs au QI d'une huitre chaude* qui ont truffé Batman Arkham City de protection diverses. Securom et Microsoft pour ne pas les citer. Ça fait deux jours que j'essaie d'installer une version boîte que mon frangin m'a offert à Noël.
D'une, windows live de mes *Zones suspendues anatomiquement parlant* fait planter l'installation à cause d'xlive.dll. Youpi. Après des heures d'essai pour voir si ça ne vient pas du CD, de mon lecteur ou d'une quelconque mauvaise installation (PC formaté il y a deux jours), je me décide à l'installer à la main.
Sauf que pas moyen de me connecter à mon compte, celui-là même que j'utilisais deux jours plus tôt. Ah si ça marche mais il faut se connecter sur le site avec Internet Explorer d'abord :oak:. Ça plante avec Chrome et Firefox. Logique :rolleyes:
Je recommence l'installation depuis le début, ça plante toujours
J'ai trouvé des isos piratées sans windows live, l'installation marche. Le jeu se lance. J'entre le numéro de série fournie avec la boîte. Windows live plante deux fois en voulant se connecter Windows live me demande de faire une mise à jour alors que j'ai téléchargé la dernière version sur le site.
Je relance. Le jeu ne se lance pas à cause de securom et de mon installation de VirtuaCD. Admettons. Je le désinstalle. Pour une raison inconnue ça na marche toujours pas. Je dois être un méchant pirate avec mes 117 jeux steam et les quelques centaines (oui centaines) de jeux achetés depuis plus de 20 ans.
Après trois redémarrage et un nettoyage de la base de registre, ça marche. Sauf qu'en 2012, il faut encore se farder le lecteur dans le CD. Pas grave j'ai la boîte. Je rappelle que j'ai installé le jeu à partir d'isos et que j'ai dû enlever virtualclonecd. Quand je lance depuis le lecteur CD (externe en plus, c'est d'un pratique..), il me demande une autre adresse parce que le CD devvrait être en F: et pas en E: Et qui c'est qui va aller modifier le fichier de config pour qu'il cherche E et pas F ? Vous comprendrez que ça commence légèrement à m'énerver.
Bref, quitte à être un dangereux criminel, maintenant Securom et GFWL, ce sera éliminatoire. Je ne mettrai plus un sou dans un jeu avec ces protections.
Merci, Securom et GFWL, grâce à vous je ne peux pas profiter du cadeau que mon frangin m'a fait à Noël. Maintenant vous m'excuserez, j'ai des cracks à trouver.

Edit : Et j'oubliais
Image IPB

Modifié par Thalack, 07 janvier 2012 - 17:21.

  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#87
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Et la clé n'est pas valide sur steam ?
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#88
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière
Ce serait trop facile. Maintenant Microsoft a son market. :oak:
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#89
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
:arf:

Je comprends ta frustration... C'est révoltant ! Et encore, tu n'as pas perdu ta sauvegarde :cut:.

A vouloir mettre trop de protection, le jeu est carrément tué. C'est pour ça que sur les jeux multiplate-forme, j'ai tendance à revenir vers la console (même si c'est moins beau) car au moins tu n'as qu'à insérer le DVD ou le Blu-ray et ça marche tout de suite.

Sinon, j'adore :

le lecteur dans le CD

:vert:
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#90
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
ca rox encore bien un m17 R2

je viens de faire un bench de batman city en 1920/1080 avec syncro
Image IPB

Sans la Syncro
Image IPB
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)