Aller au contenu

Change
Photo

RAGE qui lague a mort !


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
geek974

geek974

    geek bronzé

  • Membre
  • 1 838 messages
  • LocalisationLa Réunion/Paris (93 & 92)
bonjour, je viens encore une fois à vous car j'ai un problème.

voilà : j'ai installer rage sur le pc de ma signa, tout ce passe bien. mais quand je joue, il lag quelque soit les réglage ....

alors j'ai été voir sur le net si ma cg était suffisamment puissante et apparemment oui. donc euh ....

merci de votre aide :D
  • 0

  :box: Mon P4G : Alienware 15R2 : i7 6700HQ/GTX980M/16Go RAM/SSD 256Go+HDD 1To sous w10 :box:
 

P4Home : Samsung RC520 : i5 2410M/GT520M/8Go RAM/HDD 750Go sous Apricity OS (modif arch linux)
 

 

P4W 1 : IBM Thinkpad : i3/Intel HD3000/4 GO Ram/320Go DD sous w10 : donné au padre
P4W 2 : acer aspire v5 : i3/gt620/4Go RAM/500Go DD sous w10  donné à ma moman

P4W 3 : Thinkpad x230i Tablet : i3/HD 3000/6Go RAM/passage au SSD 120Go :wub:  : à la retraite pour le moment

P4P (Portable4Parents   :vert:) : acer travelmate : intel Centrino/carte intel/2Go RAM/50Go DD sou w 7 

 

LG G4 32Go+ micro sd 64Go sous lolipop + galaxy note 10.1 16Go noir    :cheers:  (en 4.1.1 rooted  :yep:   visiblement :tetedemort:  :arf:


#2
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Ta carte n'est vraiment pas terrible. Une 520M c'est ... :oak:

Ceci-dit... tu devrais pouvoir faire tourner le jeu avec des graphismes bas/moyen avec ta résolution native.
As-tu essayé de désactiver la synchro verticale ?
As-tu tes pilotes graphiques à jour ?
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#3
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
met a jour tes drivers et ca passera mieux ;)
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#4
Finstern

Finstern

    En attente de Visa

  • Membre
  • 75 messages
Pour être sur .. même si je pense à une méconnaissance du terme .. quand tu dis lag tu parles bien de jeu en réseau ?
Parce que ça n'a aucun sens pour du jeu solo le mot "lag" hein.
  • 0
I have a Dream !

Image IPB

#5
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Ouai effectivement on dit lag pour le jeu en réseau mais là je pense qu'il parle du solo... Ce terme est très souvent mal utilisé du coup on comprend même lorsqu'il n'est pas utilisé normalement ;)
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#6
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Il y aurait donc saccades... En même temps la 520 n'est pas un foudre de guerre comme c'est dis plus haut... :(
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)