Aller au contenu

Change
Photo

Problème graphique sur Rage


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
hypnotyca

hypnotyca

    En transit

  • Membre
  • 109 messages
Bonjour, j'ai reçu mon P4G il y a peu et pour l'essayer, j'ai installer le jeux Rage, en jeux j'ai des problème de scientillement et de texture qui "saute" je voulais savoir à quoi cela pouvait être dû.

Ma configuration est la suivante:

intel 2760 qm
ati 6990
8ram 667mhz
crucial m4 128 go


Merci d'avance
  • 0

#2
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Tu as les derniers catalyst ? ( 11.11) ?
avec ceux-ci rage passe sans probleme, normalement.

autrement avec les 11.10, il fallait mettre ceci à la racine du jeu :

http://www.megaupload.com/?d=4GL1EJG8

Cela corrigeait le probleme de textures bleues dans le jeu, j'avais testé, et c'est 100% fonctionnel, essaie pour voir si ca corrige ton probleme.

le jeu est t'il à jour ( patch 1.1, je crois )

Modifié par Theocat, 22 novembre 2011 - 13:24.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#3
hypnotyca

hypnotyca

    En transit

  • Membre
  • 109 messages
Je ne pense pas qu'il soit a jour vu que je viens de l'installer je vais essayer ça. Par contre oui j'ai bien les dernier catalyst. Merci de ta réponse
  • 0

#4
Finstern

Finstern

    En attente de Visa

  • Membre
  • 75 messages

Tu as les derniers catalyst ? ( 11.11) ?
avec ceux-ci rage passe sans probleme, normalement.

autrement avec les 11.10, il fallait mettre ceci à la racine du jeu :

http://www.megaupload.com/?d=4GL1EJG8

Cela corrigeait le probleme de textures bleues dans le jeu, j'avais testé, et c'est 100% fonctionnel, essaie pour voir si ca corrige ton probleme.

Aaaah ça correspond à mon problème ça (les textures bleues), avec drivers 11.10, j'ai p'tet enfin la solution !
MERCI beaucoup !:)

Et ces 11.11 ils sont bon ou pas ?
Mieux que les 11.10 (mis à part pour rage s'entend) ou c'est encore du beta qui plante sur certains truc ?

Modifié par Finstern, 22 novembre 2011 - 19:14.

  • 0
I have a Dream !

Image IPB

#5
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Aucun problème particulier avec les 11.11, et pour rage il n'y à plus besoin de la dll citée plus haut à placer dans le dossier racine du jeu.
Ils sont aussi bien que les 11.10.
Ce ne sont pas les béta, mais bien les whql.

Modifié par Theocat, 22 novembre 2011 - 20:34.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)