Aller au contenu

Change
Photo

Probleme HD 6990M !


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Salut à tous!

Je possède un Alienware M17x R3 avec une HD 6990M

Cependant il y avait un probleme, quelques fois quand je revenais d'un mode vieille (pas tout le temps), cette dernière perdait ses perfs de l'ordre de 50% !! Donc reboot obligatoire ou re mode veille.

Et oui, 2 fois moins de perfs on le sens direct!

Vous savez à quoi c'est du?

+ Quels 11.11 avez-vous mis ? Ceux d'amd ou ceux de touslesdrivers ?

Si c'est ceux d'amd, c'est bien dans la rubrique "individual download" ?

merci!

Modifié par ViaZ, 22 novembre 2011 - 00:02.

  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#2
Guest_Sweatpants_*

Guest_Sweatpants_*
  • Visiteurs
J'ai ceux d'amd "individual drivers" et les perfs sont pas extra et j'ai aussi des pertes de fps lors des retours windows et de la veille ... va savoir, la prochaine sera Nvidia.
  • 0

#3
MouMou

MouMou

    Newbie

  • Membre
  • 457 messages
  • LocalisationNancy
La mienne restait à 400 MHz maxi sous BF3 et Dirt 2 (qui utilisent le même type de moteur 3d).
Mise à jour des drivers avec les derniers trouvés sur "touslesdrivers" et c'est bon.
  • 0
...pas si mou... ...

P4G : M17xR3, 2630QM, HD6990m, 8Go, M4 128 Go, Scorpio black 500Go, WiFi Intel 6300

#4
zor29

zor29

    En attente de Visa

  • Membre
  • 20 messages
Ca m'est déjà arrivé avec
Un redémarrage et plus de problème.
C'est tout...
  • 0
M17X-R3 / i2630 / 6990m / 750 Go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)