Aller au contenu

Change

BIOS 209 Officiel sur le site ASUS !!!


  • Veuillez vous connecter pour répondre
83 réponses à ce sujet

#1
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Nous y voilà !

Bon et bien, c'est pas le tout mais il faut des volontaires ! :D

EDIT : CONSEIL POUR VOS FLASH BIOS, FAITES LA MAIS DIRECTEMENT DANS LE BIOS
SUR UNE CLE USB FORMATEE EN FAT 32 ET PAS SUR WINDOWS AVEC WINFLASH


BEAUCOUP DE PLANTAGE DE LA MAJ DU BIOS LORSQUE LA MANIP EST FAITE A PARTIR D'UN DISQUE DUR

Modifié par Azgrim, 10 juin 2010 - 15:25.

  • 0

#2
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
installer marche tres bien chez moi avec pilote gpu 10.5 ou 10.4 ou celui d'assus :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#3
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Cool ! Et niveau des ventilos, il y a du mieux ?
  • 0

#4
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Tourne légèrement plus vite
bon toujours 82 Max en jeux. :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#5
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Et bien j'ai également sauté le pas ! Et no problemo ! :cool:

Je tourne comme toi Ghost, 10.5 et environ 81/82° in game.

Mais toi c'est ta température avec OC je suppose huuum :D
  • 0

#6
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Oui en fait le gpu overclok 100 et 100 en plus prend seulement 1a2 degrés en plus même
mon cpu overclok a 3.2 GHz. Prends seulement 4 degrés


Ps : désoler pour les fautes j'écris depuis mon téléphone car je suis au boulot
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#7
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Pour ton CPU, tu passes par SetFSB ?

Parce que je l'ai téléchargé (fais la donation pour l'avoir en full) et quand je déplace la barre des fréquences, le processeur passe bien à la nouvelle fréquence mais dans les benchs, les perf ont tendance à baisser ! :bigeyes:

Soit je ne sais pas comment utiliser le logiciel SetFSB, soit il y a un conflit avec autre chose ...
  • 0

#8
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Normal il faut absolument que tu désactive le turbo boost et que tu soit en hight performance :D
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#9
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon je vais tester de ce pas ! Tu as monté la barre à combien au fait ? (si tu utilises setFSB ;) )

Est ce que le logiciel bouge les tensions automatiquement ou bien il les laisse tranquilles (ce que je préfèrerais, les logiciels ont tendance à les faire monter plus que de raison... :pff: )
  • 0

#10
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs

Normal il faut absolument que tu désactive le turbo boost et que tu soit en hight performance :D

Quand tu parles du turbo boost, c'est bien de celui d'Asus dont il est question ? Ou y a t il un moyen de virer celui d'Intel ?

D'ailleurs, si quelqu'un a une explication au pourquoi les perf diminuent alors qu'on augmente le la fréquence du processeur....Je suis toute ouie !!!
  • 0

#11
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Aaaah, je ne suis donc pas le seul !

Bienvenu au club ! :vert:
  • 0

#12
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Oui tu appui sur le bouton en au a gauche de ton pc
car avec setfsb le turbo boost de Windows ne sert a rien et diminue les performance

Modifié par ghostleon57, 31 mai 2010 - 22:27.

  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#13
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Ok, de toute façon, je suis en attente de la clé pour setfsb.... 2 jours (et 2 jours de survie de plus pour mon proco vous me direz :vert:).
Dans ta signature Ghostleon, les 3,2Mhz (enfin, Ghz je suppose ^^) c'est al fréquence avec le turbo "intel" ou celle avec les 4 cœurs actifs ?

Modifié par Ulukai, 31 mai 2010 - 23:03.

  • 0

#14
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
flashé a partir du bios / clé USB pas de problemes
tout a redemarrer nickel mais humm !! c'est quoi au fait les améliorations hormi les conflits clavier ?
J'ai lu un sous cadençage a 500 ou 700 / charge proc mais le mien reste au mini a 900 comme avant
  • 0
ASUS G73JH TZ0011V

#15
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Turbo Intel
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#16
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
oki, merci d'avoir pris le temps de répondre, surtout pendant tes heures de taf !
Bon courage ;)
  • 0

#17
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
De rien sa me passe le temps. !!! LOL !!!!!
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#18
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Bon alors il corrige vos GSOD ce 209 alors ?
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#19
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Perso, j'en ai jamais eu. :happy:

Les seuls problèmes que j'ai rencontré avec mon G73 ont été les bluescreens lors de manip avec Setfsb.
  • 0

#20
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Mmmh pas de probleme avec setfsb de mon coté, remarque j'ai poussé le BCLK que jusqu'a 152
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#21
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Ça vient de moi ou quand on augmente la fréquence processeur (via setfsb ou twin turbo asus) les performances dans les bench se dégradent ?

Edit: c'est peut etre pas le bon sujet pour ça en même temps ^^

Modifié par Ulukai, 01 juin 2010 - 11:59.

  • 0

#22
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
lol, et bien je suis content de te l'entendre dire car je rencontre le même problème. :happy:

Selon ghostleon, il faut se mettre en mode High Perf dans power4gear hybrid et désactiver le mode turbo.

Perso ca ne marche pas chez moi :(
  • 0

#23
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Chouette, je suis donc pas le seul boulet a vouloir faire comme les grands ^^

Même en high perf et sans le twin turbo, via setfsb uniquement, ça me baisse mes score sous 3dmark et unigine
  • 0

#24
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Idem pour moi avec unigine.

Ca me fait même planter la bécane (blue screen) lorsque j'utilise setFSB alors que je n'ai aucun problème en temps normal, ni GSOD, ni pb de flashage bios, ni plantage in game.

Modifié par Azgrim, 01 juin 2010 - 12:11.

  • 0

#25
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
avez vous bien selectionné dans setfsb G73 ?
dans setsfb vous utilisez bien la page ou l'on augmente le fsb a l'aide de fleches et non de la bare pour l'augmentation ?
il faut se mettre en mode High Perf dans power4gear hybrid et désactiver le mode turbo et metre cpu 100%
aussi etre branché sur le secteur !!!!!!!
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#26
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je fais mes manip sur l'onglet "control" et je déplace avec les flèches (quoique la barre c'est pareil mais juste moins précis).
Je suis bien en mode HighPerf avec le turbo désactivé et cpu à 100% (qui l'était d'ailleurs d'origine) et bel et bien sur secteur car n'ayant jamais installé la batterie.

Il y a un autre truc que je trouve bizarre, selon les fois ou je démarre le PC, Setfsb m'indique une fréquence à 1596 Mhz de base, et d'autre fois à 1708Mhz sans que j'ai touché à quoique ce soit (soit les réglages que je t'ai donné préalablement).

Ca me gonfle ce coté aléatoir de la gestion du processeur :pff:
  • 0

#27
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Je reviens après plusieurs moments d'inactivité sur le site, je decouvre le bios 209. Après lecture de tous les posts relatifs à celui-ci, je me demande encore si je dois vraiment passer à cette version sachant que je ne connais aucun problème avec le bios 205 qui sert actuellement mon G73.

Pouvez vous m'éclaircir svp ? Merci ! :)
  • 0
Image IPB

#28
Guest_simssimsims_*

Guest_simssimsims_*
  • Visiteurs
Si pas de pb, pas besoin de changer.
  • 0

#29
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:+1: Pour le flash, le risque reste réel (voir 2 de nos camarades qui ont essuyé la perte de leur G73).

Si toutefois tu souhaites le faire, assure toi d'avoir bien branché ta batterie ou branché ton G73 sur un onduleur car à la moindre coupure, plus de PC

Mets tout d'abord sur une clé USB ton bios 209 OFFICIEL puis redémarre ton pc puis appuis sur F2 quand le logo ASUS apparait.

Une fois dans le BIOS, tu verras la fonction de MAJ de ton bios (je n'ai plus le nom précis mais du genre gnagnaflash)

Il va t'ouvrir une fenêtre affichant le contenu de ta clé.

Tu selectionnes ton fichier BIOS 209 et tu appuis sur Entrée.

Le tour est joué ! Enfin normalement :lol:
  • 0

#30
nausicaä

nausicaä

    En transit

  • Membre
  • 197 messages
J'ai un bug clavier qui fait que quand le pc se met en veille prolongé je dois le rallumer plusieurs fois pour que l'écran s'allument (il y a une ou 2 fois ou le pc s'allume mais pas l'écran.)
Est ce que le bios corrige ça?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)