Aller au contenu

Change
Photo

Boot Windows 7: BOOTMGR absent


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Bonsoir,
Aujourd'hui, il m'a pris de mettre à jour le bios de ma CM vers le F3 stable. Cependant une fois ceci fais j'ai eu BOOTMGR absent. Ni une, ni deux, je prends ma clé USB de Windows et essaye la réparation automatique. Je redémarre etre toujours pareil, mais W7 me dit qu'il n'y a plus de problème. Je me suis dis :OK, on passe à l'arme lourde.

J'ai donc utilisé l'ignoble netbook de ma mère pour créer une USB bootable de SuperGrub disk avec unerbootin mais impossible de booter dessus, la clé n'est pas reconnue. Je décide donc de refaire le processus avec ma Clé qui me servait pour W7. Toujours avec Unetbootin. Mais impossible de booter dessus. J'ai beau la désigner, il me dit Retirez le disque et appuyez sur une touche. Et la première fois que j'ai fais ça W7 a booté. J'ai donc pensé que ma USB bootable avait ete mal faite. Je l'ai donc refaite en copiant le contenu de l'ISO dans la clé mise bootable grâce à Diskpart. Et là plus moyen de redémarrer W7, etre j'ai toujours le message de Retirez le disque et appuyez sur une touche.


Help !

Merci
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#2
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Up svp !
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3
neocorp

neocorp

    Touriste

  • Membre
  • 278 messages
  • LocalisationHaute Savoie
Dans un premier temps si tu as 2 disques durs ou d'autre peripherique, va dans le bios (F1 ou F2 ou Suppr) et remet dans l'ordre le boot des périphériques.
ou
2eme possibilité (moins sur)
Essai via le dvd/usb de seven dans les options tu as la console, est tape:
bootrec /rebuildbcd
Puis entrer.

Modifié par neocorp, 21 novembre 2011 - 13:23.

  • 0

Config:  MBP 13 2012 8Go ssd hdd + GS60 870m + Fixe 4770k / 16 Go

Ex P4G: Alienware m17 r2 et r3 - Precision M6600 - UX32VD - UX302LG - Retina 15 2,6 - Asus G750JH AC4 780M - GT60 3k 880M


#4
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Bon,
Pour la 1ere méthode ça n'a pas marché.
Pour la 2e non plus, en effet il n'a detecté aucune installation


Et la réinstallation de Windows n'a rien réglé


HELLLLLPPPPPP !

Modifié par thehunt33r, 21 novembre 2011 - 17:11.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Désolé pour le double poste mais j'ai assez besoin d'utiliser mon ordi ce soir donc si quelqu'un a une solution ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Upeush svp !
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#7
sindrikhorn

sindrikhorn

    Newbie

  • Membre
  • 350 messages
  • LocalisationRENNES
Truc qui a marcher pour moi:

Instal de W7 sur mon second HDD, je bot dessus. A partir de la j'ai utilisé le logiciel EasyBCD, dedans ta un truc pour réparer le BCD (les fichiers de boot entre autre donc). J'ai sélectionner le HDD ou le réparer/réinstaller, donc sur mon HDD qui bootai pas (mais reconnu quand meme donc).

De la, ça n'a pas marcher ( lol :lol: ), MAIS, a partir de la le CD d'instal de windows 7 à cette fois-si apres su réparer la panne correctement.
Essaye, ta rien à perdre :D

Modifié par sindrikhorn, 22 novembre 2011 - 17:18.

  • 0

:megaphone:------------------------------------• P4G  ACTUEL •--------------------------------- :megaphone:

 MEDION X7613 • 17' FHD • 560M • 2630QM • 8go • Wifi 6230 • (Occaz HCF)

 

 


#8
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
OK je vais essayer. Au fait vous savez restaurer un Windows contenu dans Windows.old ?

Merci


EDIT : Bon j'ai réinstallé sur mon DD et j'ai pu booter sur mon SSD... :win: mais malheureusement j'avais fait une réinstall de 7

Maintenant cette procédure est-elle fiable ? Pas envie de devoir réinstaller mes drivers etc...

Modifié par thehunt33r, 22 novembre 2011 - 18:51.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#9
babatman

babatman

    Touriste

  • Membre
  • 297 messages
dans ton bios il a plusieurs façons de déclarer ta clef usb, déclare là en USB HDD, ça devrait booter!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#10
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
C'est bon tout est résolu. Topic à clore

Quoique, quelqu'un sait virer une install de Windows sans compromettre le MBR ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#11
babatman

babatman

    Touriste

  • Membre
  • 297 messages
bcdedit is your friend!! :P
http://technet.micro...667(WS.10).aspx

Le mieux est quand même d'avoir une partition cachée de 100Mo avec tes options de démarrage, comme ça si tu veux formater ta partition, tu ne galère pas à chaque fois à recréer les fichiers de démarrage!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)