Aller au contenu

Change

Bug de l' éclairage clavier du G73 après l' installation du Bios 209


  • Veuillez vous connecter pour répondre
59 réponses à ce sujet

#1
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
Bonjour, a tous :slt:

Tout est dans le titre, après l'installation du Bios 209 le clavier ne s' allume plus même en utilisant la combinaison fn + f4. Je suis alors revenu sous le Bios 206 et la supprise: tada :mdr: , ca n'a rien changé...

Quelqu'un a t'il une solution à mon problème??? Merci de vos réponses
  • 0

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Moi sa me la fait! Et bizzarement c'est revenu tout seul en laissant l'ordi tourné 20min, j'ai retenté fn+f4 et tadaaa sa marchait!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
C'est un bug qu'était censé corriger le 209, bizarre qu'il l'ait provoqué.

Sur un autre forum, anglophone notamment, les personnes l'ont rencontré en passant de 204 à 206.

Ça me refroidit du coup là, à passer en 209
  • 0

#4
Guest_K90FR_*

Guest_K90FR_*
  • Visiteurs
Apparemment les résultats sont variables en fonction de la méthode de flashage utilisée ??? (WinFlash, EZ Flash) :eyes:

Certains ont même carrement brické leur PC... :oak:

Voir ici : http://forum.noteboo...-available.html
  • 0

#5
Guest_Felinel_*

Guest_Felinel_*
  • Visiteurs
Ah oui, intéressant, donc la meilleure méthode pour flasher c'est de placer le bios sur une clef, de rebooter le G73 puis de flasher en utilisant le programme du bios.
  • 0

#6
Guest_K90FR_*

Guest_K90FR_*
  • Visiteurs
Mouais.... Pas sûr qu'il y ait vraiment de bonne méthode.... :eyes:

Certains disent même qu'il faut éteindre le retro-éclairage avant de flasher le bios.... :eyes2::eyes2::eyes2:
voir ici --> http://forum.noteboo...e-tutorial.html

Tout cela n'est vraiment ni très clair, ni très net.... :(:(

Modifié par K90FR, 31 mai 2010 - 17:48.

  • 0

#7
Guest_legalize_*

Guest_legalize_*
  • Visiteurs
Que ce soit pour n'importe quel flash,Cg ou carte mére ,il est toujours préférable de le faire sous dos,c'est le plus sur et surtout quasi impossible qu'il y ai le moindre bug ou instabilité,après si vous etes du genre chat noire et orage ou coupure de courant avec le portable sur secteur sans batterie c'est un autre probleme:p
Le mieux etant pour moi winflash.

Modifié par legalize, 31 mai 2010 - 17:48.

  • 0

#8
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
mais winflash s'execute sous windows et le risque de louper est le plus grand et un flash si ça plante c'est fini.
  • 0
retour à l alienware m17x r2 full alu

#9
Guest_legalize_*

Guest_legalize_*
  • Visiteurs
Autant pour moi je confondait avec un autre dont je ne retrouve pas le nom ... mais qui ce lance via clé bootable

Modifié par legalize, 31 mai 2010 - 18:18.

  • 0

#10
Guest_Zeinorum_*

Guest_Zeinorum_*
  • Visiteurs
Le gros bord*l quand même ce PC :huh:
  • 0

#11
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
@MonkeyDDragon : Comment as-tu effectué ton flash du bios ?
  • 0

#12
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
avec winflash, mais j ai repasser le pc en 206, puis 209 et la c le black out total... PC MORT :tetedemort: retour au SAV
  • 0

#13
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je pense qu'il serait judicieux, aux vues des problèmes rencontrés par la MAJ BIOS winflash, de ne passer que par la MAJ BIOS du bios.

Ce genre d'opération fonctionne généralement mieux comme cela surtout que la fonction implantée est très facile et ne demande aucune manip et compétence particulière :)
  • 0

#14
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je l'ai fait plusieur fois par le bios et hormis le bios 209 non officiel qui ma fait des miseres ou j'ai eu le bug eclairage du clavier sinon pas eu d'autres souci! Toujours nickel!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#15
Guest_vachefolle_*

Guest_vachefolle_*
  • Visiteurs
flash en 209 il y a qques jours via le bios de la carte mere et je n'ai plus l'eclairage du clavier. Je suis repassé en 204, 206 et une derniere fois en 209 mais rien a faire, je n'arrive pas a allumer le clavier.

Y a t'il une manip à faire ? ou je suis bon pour contacter le sav asus.
  • 0

#16
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
As-tu essayé de réinstaller les pilotes claviers ?
  • 0

#17
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

flash en 209 il y a qques jours via le bios de la carte mere et je n'ai plus l'eclairage du clavier. Je suis repassé en 204, 206 et une derniere fois en 209 mais rien a faire, je n'arrive pas a allumer le clavier.

Y a t'il une manip à faire ? ou je suis bon pour contacter le sav asus.

a tu eteint le clavier avant le flash du bios la premiere fois en 209 ?
car il faut le faire
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#18
Guest_MonkeyDDragon_*

Guest_MonkeyDDragon_*
  • Visiteurs
De toute facon le pc est parti au SAV, le mieu est de faire un flash via le BIOS... Il est revenu réparé et tout va bien.
  • 0

#19
Guest_vachefolle_*

Guest_vachefolle_*
  • Visiteurs
non le clavier etait allumé et je l'ai flashé sous windows, ca m'apprendra la prochaine fois je passerais par l'utilitaire du bios. J'ai ouvert un incident chez asus en attendant la réponse. Je vais tenter de réinstaller les pilotes egalement
  • 0

#20
Guest_koolshenntm_*

Guest_koolshenntm_*
  • Visiteurs
Même problème pour ma part... Rétro éclairage ne fonctionne plus... après bios 209... Si quelqu'un sait quoi faire...

EN parlant de clavier est ce que votre clavier réagit bien quand vous tapotez vite? Moi pas, je dois appuyer assez fort sur les touches pffff...
  • 0

#21
Guest_koolshenntm_*

Guest_koolshenntm_*
  • Visiteurs
J'ai réinstaller le 206 via le flash Bios du BIOS... Et le clavier tjs éteint...

Halalala...

COmbien de temps ça prend un retour SAV chez Asus? Vous avez une idée SVP?

Merci.
  • 0

#22
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
2 semaines
  • 0
retour à l alienware m17x r2 full alu

#23
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Ils sont assez rapide, ca devrait le faire :happy:
  • 0

#24
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Ptet un post épinglé sur le flashage du bios avec les recommandations du genre "eteindre le clavier" éviteraient à certains d'envoyer leur cher en SAV.

Après je dis ca je dis rien
  • 0

#25
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Sur le post que j'ai démarré du bios 209, j'ai fait un EDIT ayant pour recommandation le flashage du bios sou le bios et sur une clé formaté en FAT32 et non pas en NTFS.

En suivant cette méthode, tu limites pas mal le risque de plantage et surtout de problèmes annexes du genre clavier rétroéclairé :happy:
  • 0

#26
Guest_koolshenntm_*

Guest_koolshenntm_*
  • Visiteurs
2 semaines.... Pfff... Enfin tant pis... Je vais le renvoyer...

C'est la première fois que je flashais donc voilà... La prochaine fois je lirais plus mais ça devrait quand même être en épinglé sur le site officiel Asus je trouve....
  • 0

#27
Guest_vachefolle_*

Guest_vachefolle_*
  • Visiteurs
j'ai contacter le support par mail, evidement on me demande de renvoyer le portable en sav

ca vaut pas le coup pour ce bug, je vais attendre une eventuel maj qui corrige le problème.
  • 0

#28
Guest_koolshenntm_*

Guest_koolshenntm_*
  • Visiteurs
Merci de l'info...

Mais est ce que vous aussi vous devez fort appuyer sur les touches pour écrire????Moi si je tape trop vite sans appuyer assez fort je perds des lettres???

Est ce que quelqu'un à le cas aussi SVP?
  • 0

#29
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
Moi j'ai pas besoin de taper fort mais je tape pas assez vite peut-être aussi.

Modifié par dablon, 20 juin 2010 - 16:51.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#30
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Pas spécialement besoin de taper fort pour ma part :happy:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)