Aller au contenu

Change
Photo

m11x R1 & Bi GPU


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Bonjour tout le monde!

Voilà j'ai voulu tester Battlefield 3 sur mon m11x voulant voir ce que ça donne.

J'ai donc à mes risques et périls changé mon driver graphique puisque mossieur BF3 voulait un 285.38 minimum.

J'ai désinstallé le driver 263.03 puis installé le 285.38

Maintenant non seulement j'ai perdu la possibilité d'utiliser la carte intel mais en plus BF3 m'envoie C***R en me disant : "Erreur de création DirectX : Impossible de créer un dispositif D3D pour la version: 10.0 sur l'adaptateur "Famille de jeu de puces Express Mobile Intel® 45 (Microsoft Corporation - WDDM 1.1)" avec le pilote "Unknown".
L'erreur étant DXGI_ERROR_UNSUPPORTED").
Ce problème est lié au fait que le processeur graphique (GPU) n'est pas compatible avec la version minimale requise de DirectX.
Pour les GPU NVIDIA, la compatibilité avec DirectX 10.0 est requise.
Pour les GPU AMD et les GPU d'autres fabricants, la compatibilité avec DirectX 10.1 est requise."

Ca ne marche pas non plus avec Minecraft donc je pense que c'est avec tous les jeux.

Quelqu'un à une idée comment je pourrait refaire fonctionner tout ça SANS avoir à réinstaller windows?

EDIT: Grâce à un pote j'ai utilisé un outil très utile que je n'ai pas encore pris l'habitude d'utiliser... La restauration système, le m11x est de nouveau opérationnel.

Donc je pose une nouvelle question, comment changer mon driver Nvidia sans *aller se faire voir en un lieu restant à determiner* le b***** dans mon m11x?

Modifié par Eurny666, 17 novembre 2011 - 12:35.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#2
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
Personnellement je joue à Battlefield 3 mais j'ai passer le BIOS en mode "Discrete" au lieu de "Switchable" et j'ai installé les derniers drivers Nvidia. BF3 tourne plutot bien avec des concessions au niveau des options bien évidemment :eyes:

C'est en effet une solution radicale puisque cela empêche d'utiliser le IGPU d'intel mais personnellement , cela ne m'handicape pas trop mais cela n'est peut-etre pas ton cas :/

J'avais également essayé de prendre des drivers Hybrid sur le forum de NBR mais le problème est qu'il se sert de la technologie Optimus (switch sur le IGPU ou GPU à la volée) et il n'est pas réellement bien optimisé pour le m11x R1 (des soucis pour le O/C GPU, soucis de FPS dans certains jeux , ect).
D'autres solutions de drivers fait maison sans Optimus sont proposés mais on rencontre souvent des problèmes pour le switch des GPU :/

Ce que je trouve pitoyable de la part de Dell , c'est de sortir des drivers à jour pour les R2 et R3 mais ceux avec un R1 peuvent crever ...
  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#3
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Ok ^^

Et le problème c'est que je me sens beaucoup comme ultra portable donc l'autonomie et la carte Intel sont indispensables ^^

Modifié par Eurny666, 17 novembre 2011 - 20:51.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#4
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
Il faudrait que j'aille refaire un tour sur les forum de NBR , peut-être qu'il y a d'autres solutions avec la sortie récente de BF3 ^^
  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#5
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Bon j'ai fais ta technique en passant en mode "Discrete" et j'ai changé de driver en espérant qu'en repassant en mode "Switchable" tout refonctionnerait avec le nouveau driver.

Et bien ça n'a pas marché.

Et de toute façon le driver 285.62 n'a pas changé n'a absolument rien changé, BF3 n'est pas jouable même avec tout au mini et résolution en 640x480.

Tu arrives à le faire tourner DuCu?

Donc je vais rester sur le 263.03 mais si quelqu'un avait la technique pour mettre à jour le driver Nvidia sans mettre le foutoir dans le pc ce serait sympa!

Pour cela je me demande, tous les possesseurs de m11x R1 ne mettent pas leur driver graphique à jour??? :huh:

Modifié par Eurny666, 17 novembre 2011 - 20:56.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#6
Pyliip

Pyliip

    En attente de Visa

  • Membre
  • 65 messages
Moi je suis avec le 263 et j'ai le message "d’erreur" qui s'affiche quand je lance le jeu, me conseillant d'installer les derniers drivers, je clique sur ok et je peux jouer.
Le jeu tourne assez bien, je ne me souviens pas de la config que j'ai fait, mais en gros je joue en 180x720 il me semble, et y a les trucs essentiels en moyen, dès que je suis chez moi je pourrais vous dire plus exactement.
  • 0

#7
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Ah bon??

Moi c'est tout au mini avec 640x480 et le processeur est à 100% quand je joue (merci AlienFx Plus ;)) et le jeu lag, est un peu fluide, il lague, etc...

Modifié par Eurny666, 17 novembre 2011 - 22:06.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#8
DuCu

DuCu

    Touriste

  • Membre
  • 297 messages
  • LocalisationBruxelles - Belgique
Oui, j'arrive à y jouer , en faisant des concessions sur les réglages graphiques bien evidemment x)

CPU O/C via le Bios et GPU @STOCK :

Image IPB

Malgré que ca tourne à 20 fps de moyenne, c'est jouable (sauf que ca pète partout :eyes2: )

Niveau des options je suis en 1280x720 , textures Normal , pas de V-sync ni de AA, et toutes les autres options sur OFF ou faible.

Tu joues sur secteur ? Ton profil d'alimentation ne serait-il pas en économie d'énergie ?



EDIT: ceci pourrait peut-être t'interesser http://forum.noteboo...drivers-r1.html

Je n'ai pas encore essayé personnellement mais j'y jetterai un oeil ce week end . Si tu fais des essais, serait-il possible d'avoir quelque retour ? (Même si tu rencontres toujours des soucis vis à vis de BF3) Merci! :)

Modifié par DuCu, 18 novembre 2011 - 01:23.

  • 0

P4G= m11x r1: SU7300 1.3 GHz @ 1.6 GHz, 4go RAM @ 1066 MHz, GeForce GT 335M, W7 Professionel (x64) , Roccat KONE , Razer Lycosa mirror

 

MacBookPro 13" Retina late 2012: i5 2.5GHz , 8go de RAM, SSD 256, OsX El Capitan

T4G= Node 304, Asus Maximus impact vi, Bequiet! 530w, Antec Khuler H2o 920, I5 3570k, 2*8go 1600 Corsair Vengeance, SSD Samsung 830 256go+SSD 500go crucial MX100+SSD 500go, Msi 970 Gaming, W10 Professionel (x64)


#9
Patou

Patou

    Grand Geek

  • Membre
  • 827 messages
  • Localisation67
Je ne sais pas si c'est le cas pour le M11x R1, mais pour le M11x R2 Dell a sorti de nouveaux drivers...
Je l'ai vu par hasard parce que je cherchais une solution pour les jeux qui me jettent a cause de punkbuster qui pleure a cause d'optimus (BF2, BF Heroes...), je n'ai pas encore teste je dois avouer, juste installé :P
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#10
Cronff

Cronff

    En attente de Visa

  • Membre
  • 54 messages
@Patou ;)

Ce que je trouve pitoyable de la part de Dell , c'est de sortir des drivers à jour pour les R2 et R3 mais ceux avec un R1 peuvent crever ...


  • 0
May the V4 Force be with you...

Newbie (ou plutôt en retard :P)

#11
Patou

Patou

    Grand Geek

  • Membre
  • 827 messages
  • Localisation67
Oups... désolé, j'ai un peu trop survolé le sujet :chant:
Bon courage Pour le recherche d'une solution !
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#12
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Personne n'a une idée?? :/

Modifié par Eurny666, 21 novembre 2011 - 13:34.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#13
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Perso, je trouve que c'est injouable, te prend pas la tête x)

La solution pour tester BF3:

- Désinstaller drivers intel et nvidia
- Reboot
- Bios sélectionner mode "Descrete" truc du genre pour le mode du GPU
- Mode sans Echec
- A l'aide de Driver Sweeper, désinstaller tout ce qui concerne Intel et Nvidia
- Reboot
- Mode sans echec
- Installer derniers pilotes Nvidia
- Reboot

Solution revenir avec le mode hybrid:

- Désinstaller drivers nvidia
- Reboot
- Bios sélectionner mode "Switchable" pour le mode du GPU
- Mode sans Echec
- A l'aide de Driver Sweeper, désinstaller tout ce qui concerne Nvidia
- Reboot
- Mode sans echec
- Installer pilotes pourris Dell
- Reboot

Perso j'ai fais comme ça

Modifié par SPAS, 21 novembre 2011 - 22:45.

  • 0

#14
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Oui j'ai constaté aussi que c'était injouable ^^ maintenant je cherche juste à mettre à jour mes drivers ^^
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#15
Guest_lionelvo_*

Guest_lionelvo_*
  • Visiteurs
Salut apparement j'ai le meme souci en pire.... voir mon post :

http://portables4gam...ic.php?id=17874

Car moi je suis bloqué sur la carte intel.... J'ai l'impression d'avoir samsung a base d'intel ATOM maintenant....
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)