Aller au contenu

Change
Photo

Medion X6811 et 285.65


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
Bonjour,

J'ai un Medion X6811 je viens de mettre les derniers pilotes d'nvidia les 285.65 recommander pour BF3 hors j'ai un gros problème de detection des fréquences, Gpu-z ou MSI afterburner voit la carte a 708mhz, et impossible d'overclocker quoi que ce soit, la fréquence réel est bien 675 mhz ... y a t il une solution?

Quel pilote est le mieux?
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#2
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
bonjour

moi j'ai les 285.79 pas de souci

http://www.nvidia.fr...nd.aspx?lang=fr
  • 0

#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
j'ai essayer et toujours le meme probleme, c'est bizare sa, je comprend pas

y a t il des mise a jour pour le bios? quel version du bios graphique vous avez vous?
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
teste overcloker ta carte avec nvidia inspector

http://blog.orbmu2k....-inspector-tool
  • 0

#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
avec le 259.25 sa marche super msi afterburner et je vois bien 675mhz d'origine, avec les dernier je vois même dans le panneau de config nvidia dans info 708mhz, ntune fait écran bleu si j'essai =/

Nvidia inspinctor détecte la même chose, mais sa à l'air de marcher quand même, en appliquant 840mhz le pilote d'affichage a planter, je télécharge 3Dmark06 afin de voir si il y a une différence réel ou pas. Mais pourquoi elle est détecter a 708 Mhz Oo



EDIT :

3Dmark06 1280x720 : 12957pts stock
3Dmark06 1280x720 : 13586pts oc 812/1623/1352

donc sa marche, par contre la différence est pas flagrante

Modifié par armadon13127, 15 novembre 2011 - 20:30.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Bizarre cette faible différence...
Es tu sûr de bien avoir modifié tous les profils de fréquences (en l'occurence les 2 derniers)?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
comment sa tout les profil? P1 aussi?

J'ai :

P12 fréquence 2D
P8 fréquence faible 3D
P1 fréquence normal
P0 fréquence normal mais les barre son plus longue

donc j'ai modifier P0 moi

EDIT :
Les 2 modifier exactement pareil sur 3Dmark06

A mon avis sa les change mal vu que de base je l'ai voit mal, pourtant chui a la limite instable, y a quelque artefact sur la video avec le dragon

Modifié par armadon13127, 15 novembre 2011 - 22:47.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Salut!

Personnellement je trouve ton changement de score sur 3Dmark06 normal!

3Dm06 est très CPU dépendant et OC le GPU ne change que peu le score.

Je crois qu'en passant mon Cross de 700/1000 à 800/1200, je n'ai même pas gagné 1000pts. Je suis passé de 13500 à 14300 environ.

Il faudra voir ce que ça donne en jeu!:P
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
Oui enfin sa fait bizare comparer a mon ancien pc, le toshiba X200 avec un core 2 duo T7500 et 8700M GT

625/1250/700 stock 5700pts
740/1775/990 oc 7260pts

là, la différence c'est violent (27%), après c'est vrai que 3Dmark06 ce fait vieux, et n'est peut-etre plus très adapter au jour d'aujourd'hui.
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Bonjour

Voila ce que je fait avec mon Erazer X6813

Image IPB
  • 0

#11
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Bah, moi je passe de 12900 points à 14600 en faisant quasiment le même oc avec un i5 2410m pas beaucoup plus puissant que l'i5 450m

Mais après c'est surtout la différence in-game qu'il faut regarder, je gagne 5fps en passant des fréquences de base à 800/1600 donc c'est important pour des jeux limites

Augmente les fréquences de ta gddr5 aussi, genre à 1600, comme ça la bande passante ne te limitera plus et tu gagneras plus de fps (ou de mark points)

Et oui il faut changer les 2 profils, le plus haut (Po) ne s'active jamais chez moi, donc j'augmente les fréquences de P1 :D
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
sm2.0 je fai moins de 6000 par contre sm3.0 a peu pres pareil 6770pts a 810/1620/1350 en 1280x720 donc sa a l'air correct


merci pour le conseil pour la memoire j'essayerai

Modifié par armadon13127, 16 novembre 2011 - 14:08.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
1500 pour la ram, je me suis trompé, 1600 la cg va pas aimer :D
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
mdr d'accord
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
je viens de faire un 3dmark 06 avec les 285.79

Voici le resultat
Image IPB
  • 0

#16
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
Pour moi la mémoire 1800mhz sa passe, après plus y a des apparition d'arctefact, par contre comparer a vous, bon elle tien mois en fréquence 810/1620 mais j'ai un score beaucoup moins bon a SM2.0 5600pts par là contre 6700 a SM3.0

Elle est bizare ma carte graphique

est-ce que sa peux venir d'un vieille version du bios graphique? j'ai le 70.06.16.00.03

Edit: je fait 2215pts a 3Dmark11 (2138pts gpu) c'est mieux en score GPU qu'une GTX470M d'après notebookcheck donc sa à l'air de quand bien marcher =)

Modifié par armadon13127, 18 novembre 2011 - 15:47.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#17
tyrion6

tyrion6

    En attente de Visa

  • Membre
  • 24 messages
Pour ma part j'avais le même vbios que toi le 70.06.16.00.03 sur un x6811 et là je viens de flasher le bios avec le 70.06.25.00.02. J'ai flashé sur la console de commande avec nvflash et quand je lance nvidia inspector, il me donne bien la nouvelle version du bios. Seulement j'ai fait deux tests sur 3d direct mark06 en oc l'un avec l'ancien bios 800/1600/1600 et l'un avec le nouveau en oc 825/1650/1700 et la même chose sauf que j'ai mis le voltage à 1V et j'obtiens quasiment les mêmes scores 13184 et 13099. Je ne comprends pas pourquoi. En théorie j'aurais dû obtenir un bien meilleur score avec le nouveau bios + voltage 1V.
Je me demandais est ce possible que le flashage soit ineffectif ? Malgré inspector qui m'indique le nouveau bios, ou alors je peux pas changer le voltage.
Bref je ne vois pas trop d où cela peut venir
Est ce que quelqu’un aurait une solution ?
  • 0

#18
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Bah 3dmark06 n'est pas très révélateur de tes performances graphiques, car trop vieux et trop cpu dépendant :D

Et en plus tu n'as pas tellement augmenté tes fréquences, l'overvolting à 1V te permet au moins d'aller à 850/1700/1600 sans artefacts au lieu d'un peu au-dessus de 800/1600/1600 (mais test quand même, j'ai pas envie que tu grilles tout)

Fais plutôt un 3dmark11, c'est plus révélateur, ou un bench de jeu
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#19
tyrion6

tyrion6

    En attente de Visa

  • Membre
  • 24 messages
Sur the last remnant en 1920x1080 en oc 825/1650/1600 je suis à 67.47 fps. Je ne sais pas si un score correct comparativement aux GTX5xxM .
  • 0

#20
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
comment vous avez récupérer le bios de la carte? quand le prend avec GPU-Z dans nibitor je ne vois rien, je ne peux pas le modifier =/

si vous pouvez me l'envoyer, enfin là y va partir en garantie, haut parleur droit qui marche aléatoirement =( j'ai tout les problème mdr
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)