Aller au contenu

Change
Photo

Bug origin


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Bonsoir, alors voila, j'ai un problème avec origin, il coupe tout seul :arf:

Je ne peux donc pas installer bf3 ...


Steam n'est pas lancé et java est installé !


Avez vous déjà eu un telle problème ?
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#2
advandced

advandced

    En attente de Visa

  • Membre
  • 56 messages
Tu as bien le .net framework 4?
  • 0
Clevo P170HM Full HD Mat I7 2820qm > ATI 6990M > Kingston pnp 8Go DDR3 1600 > Crucial M4 128go > HDD 300go > Win 8 pro

#3
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
devancé :vert:
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#4
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Je viens d'installer le .net framework 4, et sa bug toujours :arf:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#5
CreepyInpu

CreepyInpu

    En transit

  • Membre
  • 111 messages
Qu'est-ce que tu entends par "il se coupe tout seul"? Dès que tu le lances il se ferme? Ca arrive aléatoirement quand il est lancé? Un message d'erreur? Ca a déjà fonctionné correctement?
  • 0
Clevo P170HM - Intel® i7-2720QM - ATI AMD Radeon 6990 M 2Go GDDR5 - DDR3 8Go 1600Mhz - XT MOMENTUS 500Go - commandé chez pcw.fr

Side stuff: Corsair 1500 vengeance 5.1 / Cooler Targus Lap Chill Mat 17" (review à venir!)

#6
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Depuis la réinstallation de windows 7, sa ne marche plus !

Je le lance, il démarre, se connecte et au bout de 2 min, se coupe ...
Pas de message, rien :arf:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#7
BlackVidda

BlackVidda

    Geek certifié

  • Membre
  • 1 238 messages
  • LocalisationIvry/Seine
Moi aussi il plante :

j'ai eu un update origin hier soir et j'ai les driver amd 11.10.

je joue 2-3 manches puis écran de jeu tout noir ou tout blanc, obliger de "killé" la tache, fermé la connexion serveur et de relancer le serveur et ça quelque soit le serveur auquel je me connecte ??!!

Modifié par BlackVidda, 09 novembre 2011 - 14:46.

  • 0

M17XR2//i7920xm//Ram 8Go//ATI HD7970M//1920*1200 RGBLED//SSD256Go
 


#8
CreepyInpu

CreepyInpu

    En transit

  • Membre
  • 111 messages
Tu as essayé une simple reinstallation propre?

En cherchant un peu j'ai trouvé une solution qui a fonctionné pour certaines personnes:

Va dans le répertoire C:\Users\XXXXX\AppData\Roaming et supprime le dossier "Origin".

Relance ensuite Origin et reparamètre le comme bon te semble, relance le à nouveau, normalement tu ne devrais plus avoir le soucis.

Sinon, il se pourrait que sa vienne de la liste d'amis et de la fonction de chat, si ça ne fonctionne toujours pas, essaye de te mettre en mode hors-ligne voir si tu as le même soucis.

J'ai egalement trouvé cette procédure que tu peux tenter:

"When you open the Origin, before you connect, when you are in Login screen open the Task Manager, go to Origin.exe*32, right click on it, Set Affinity, and mark CPU 0"

(http://forums.electr...zare-error.html)

Bon courage ;)
  • 0
Clevo P170HM - Intel® i7-2720QM - ATI AMD Radeon 6990 M 2Go GDDR5 - DDR3 8Go 1600Mhz - XT MOMENTUS 500Go - commandé chez pcw.fr

Side stuff: Corsair 1500 vengeance 5.1 / Cooler Targus Lap Chill Mat 17" (review à venir!)

#9
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Au début j'ai lu "il se LA coupe tout seul" :arf: j'ai eu peur pour lui...

Tu as regardé s'il crée pas de logs dans les répertoires temporaires de windows par exemple?
Il plante au bout de 2 minutes, mais il a eu le temps de mettre quelques fichiers sur ta machine quand même?

Sérieusement, y'a pas trop de "problèmes" avec BF3? J'le récupère ce soir, j'avais voulu attendre un peu que le jeu soit étrenné et que les éventuels "soucis de lancement" soient assez vite corrigés, mais j'ai l'impression qu'il en reste encore bcp...
  • 0

03641894fffb3a5326d295712a78759be29d552d


#10
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Bon, si je passe hors ligne, origin ne bug pas, mais je peux pas dll bf3 --'
Pour le dossier, je l'ai supprimé, sa n'a rien changé
Et je ne peux pas modifier le cpu, il me dit que je n'ai pas accès ...
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#11
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
C'est bon, sa marche :win:

Origin c'est mit à jour, et en mode compatible avec vista sa tourne niquelle !

Aller BF3, on se télécharge, et vite :vert:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#12
advandced

advandced

    En attente de Visa

  • Membre
  • 56 messages
Tu peux aussi essayer les version préliminaires de origin.
Dans les paramètres tu as une option à cocher.

Peut-être qu'ils ont solutionné ces problèmes.
  • 0
Clevo P170HM Full HD Mat I7 2820qm > ATI 6990M > Kingston pnp 8Go DDR3 1600 > Crucial M4 128go > HDD 300go > Win 8 pro

#13
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
20% de BF3 téléchargé ...

Que c'est long :arf:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)