Aller au contenu

Change
Photo

Problème RAM limitée à 2.98Go sur 4Go disponibles...


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Tottitalie

Tottitalie

    En attente de Visa

  • Membre
  • 79 messages
Bonsoir,

Je l'avais mis dans le topic des MEDION mais je pense que c'est plus un sujet général donc je le poste ici aussi :

"
Bonjour à tous les gamers,

Je me tourne vers vous car j'ai un problème de RAM avec mon médion akoya x7811

En effet, j'avais W7 ultimate 32bits mais j'ai vu sur des forums qu'il ne gérait pas les 4Go de mémoire dont l'ordinateur dispose.

J'ai donc réinstallé W7 ultimate 64bits mais j'ai toujours un problème de RAM non disponible :

quand j'accède à mon système j'ai la ligne :

mémoire installée (RAM) : 4,00 Go (2.98 Go utilisables)

donc j'ai l'impression de perdre 1Go de mémoire.

Ce à quoi j'ai voulu remédier en essayant d'appliquer la méthode expliquée dans ce lien : http://www.forum-sev...om/disposer-de- … -3-go-3368

Cependant sur le BIOS de mon médion je ne trouve pas les lignes correspondantes à North bridge Chipset configuration qui est censé se trouver dans ADVANCED...

Voilà donc si quelqu'un pouvait m'aider à profiter pleinement de l'intégralité de ma RAM je lui en serait très reconnaissant.

Merci d'avance
"
  • 0

#2
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 499 messages
  • LocalisationVal d'oise
Peut être que les 1 giga qu'il te manque sont alloué à la carte graphique..
J'en suis pas sur, donc à prendre avec des pincettes et attendre l'avis des pro!
  • 0

#3
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
post des screen de ton BIOS on te dirait ou aller :)
et non la carte graphique mange la ram de manière dynamique et non pas statique : ca ne peut etre la cause de la disparition de ta ram :nana:

Modifié par sasuke256, 07 novembre 2011 - 22:07.

  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#4
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Lance voir msconfig et regarde voir si une limite de mémoire est spécifié ou non.

Un IGP peut prendre 256 à 512Mo sur la mémoire principale, mais pour 1Go j'ai des doutes. Le modèle que t'as possède une carte graphique dédié et donc pas de mémoire partagée.
  • 0

#5
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
non il n'a pas d'igp il a un core i7 720qm je présume et meme si il avait un i5 xxx son igp n'accapare pas plus de 128Mo de la ram principale et avale le reste dynamiquement..:eyes:
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Dans msconfig, tu as une option qui concerne la mémoire
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
Tottitalie

Tottitalie

    En attente de Visa

  • Membre
  • 79 messages
Dans msconfig je ne sais pas trop où est cet onglet mémoire....

Le seul truc que je connais je vous le met en photo :

Image IPB

je ne sais pas si c'est ça!

Sinon voilà le screen de mon système avec le problème de RAM donc :

Image IPB

Je ne sais pas si je peux screener sur le BIOS je vais voir ça et je vous poste un screen si ça marche
  • 0

#8
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 499 messages
  • LocalisationVal d'oise

post des screen de ton BIOS on te dirait ou aller :)
et non la carte graphique mange la ram de manière dynamique et non pas statique : ca ne peut etre la cause de la disparition de ta ram :nana:

Au temps pour moi, merci pour l'info :)
  • 0

#9
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Décoche mémoire maximale et reboot pour voir
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#10
Tottitalie

Tottitalie

    En attente de Visa

  • Membre
  • 79 messages
Bon alors les mystères de l'informatique...

Décocher la case sur msconfig n'aura servi à rien, cependant après des mises à jour farfelues (CG, controleur ETHERNET, drivers du son) j'ai plus le 2.98Go disponibles...

Bizarre et incompréhensible
  • 0

#11
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Bon alors les mystères de l'informatique...
Bizarre et incompréhensible

Quand Windows fache', Windows toujours faire ainsi...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#12
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Mon petit grain de sel...

1Go est RÉSERVÉ par windows pour la vidéo (carte graphique), pas nécessairement UTILISÉ...

Pour avoir une idée de l'utilisation de la RAM, goto:

CTRL + MAJ + ÉCH...
Onglet "Performance"...
Clique sur "Moniteur de ressources"...
Clique sur l'onglet "Mémoire"...
Regarde tout en bas...
:P

Modifié par Ail-eYe-Aille !, 08 novembre 2011 - 14:14.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#13
Tottitalie

Tottitalie

    En attente de Visa

  • Membre
  • 79 messages
Voilà pour le screen :

Image IPB

Alors est-ce normal? Du coup je pense que oui puisque tout semblait redevenu normal dans les informations sytème.
  • 0

#14
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Tout me semble effectivement normal !

:cool:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)