Aller au contenu

Change
Photo

Impossible de booter sur raid 0


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
monsterleaw

monsterleaw

    En transit

  • Membre
  • 137 messages
Je viens de monter ma tour mais je suis bloqué à l'installation de windows.

Matériel :

-carte mère asrock p67 extreme 6
-carte pci raid
- 2 x SSD ocz vertex 2 240 Go

Tout d'abord j'ai essayé de faire mon raid 0 sur la carte mère mais ne disposant pas de lecteur disquette, ni de disquette je n'ai pas pu installer le driver raid.

Par chance j'ai une carte pci raid avec 4 ports sata. La carte pci est reconnue par la carte mère, juste après le démarrage il est proposé de faire Ctrl + S ou F4 pour accéder au configurateur raid.

J'ai donc créé mon raid 0 avec mes 2 ssd. Le raid est bien reconnu dans le bios. Je met l'ordre de boot sur le lecteur dvd en premier pour lancer l'installation windows 7. Arrivé au choix du disque d'installation le raid n'est au début pas visible. Avec un driver sur le CD fournit avec la carte raid windows voit mon raid comme un seul disque de 480 Go et je lance l'installation.

Tout va bien jusqu'au premier redémarrage : écran noir avec le tiret du 8 qui clignote.

J'ai réessayé au moins 15 fois, j'ai passé le mode sata du bios en ide, ahci ou même raid, rien n'y fait le pc ne boot pas sur le raid.

J'ai essayé avec xp : pas de disquette donc impossible
Avec vista : exactement la même chose, le pc ne redémarre pas sur l’installation de windows.

Je tient absolument à faire ce raid, merci de votre aide.
  • 0

#2
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Pourquoi utilises tu une carte PCI RAID puisque ta CM gère nativement le RAID?

enlève ta carte PCI, met toi en raid sur la carte maman , règle le controleur natif pour créer ton raid et basta....

edit : fais une clef usb bootable avec ton pilote si tu n'as pas de lecteur de disquette

Modifié par ciamanacce, 02 novembre 2011 - 17:35.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3
monsterleaw

monsterleaw

    En transit

  • Membre
  • 137 messages
J'ai résolu mon problème mais vraiment c'était nimp.

En fait mon écran n'est pas très réactif au démarrage, en conséquence de quoi je ne voyais pas juste avant l'affichage du bios la page où il te dit de faire crtl + I

C'est en réessayant sur le raid de ma carte mère et avec un autre écran que je m'en suis rendu compte.

Par contre je n'ai toujours pas compris pourquoi ça ne bootait pas avec la carte pci. Bref, merci pour la réponse ciamanacce.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)