Aller au contenu

Change
Photo

Problème installation AMD Catalyst 11.9 sur M18X


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Dissero

Dissero

    En attente de Visa

  • Membre
  • 63 messages
Bonjour à tous,
Je vous explique donc mon problème, en voulant mettre à jour mes drivers pour BF3, j'ai téléchargé la dernière version de Catalyst. Jusque la tout va bien. Par contre, impossible de l'installer. Le message d'erreur me dit que mon matériel est incompatible. (M18X avec Dual 6990M crossfire / Win7 / 64 bits)
Pourtant même avec le soft d'AMD qui détecte automatiquement quelle version de Catalyst il faut, impossible d'installer Catalyst.
La question en découle, que faire ? :/

Merci d'avance.
  • 0

Config : Alienware M18X R3 / i7 4800QM / SLI 770M / 16 Go RAM / 750 Go HDD + 64 Go SSD


#2
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Tu as bien téléchargé que le catalyst control center, et pas le package?
Sur le site, selectionne ta carte etc..Quand tu arrives aux telechargements sur le site d'ati, tu dois prendre ce qu'il y a dans individual downloads, pas celui du premier onglet
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#3
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Sujet traité quelquefois:

Le seul moyen actuel est d'installer les pilotes disponibles sur ma-config.com:

http://portables4gam...ic.php?id=16426

:)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4
nathanthelord

nathanthelord

    En attente de Visa

  • Membre
  • 66 messages
bonjour a tu bien désinstaller les pilote avant d'indtaller la version 11.9 .j'ai fais comme ceci sur mon asus w90vp pour le cross de 4870
  • 0
Nathanthelord .Alienware M17XR4
I7-3610, 16 GO 1600, SSD PNY 240GO, Disque dur 750GO,ATI 7970 2GB
Alienware M11XR1
Core 2 Duo SU7300, NVIDIA GT335M, 2 x 2GO DDRIII, 320GO

#5
Dissero

Dissero

    En attente de Visa

  • Membre
  • 63 messages
J'ai installé les pilotes pour la 6990 et ça marche plutôt pas mal, mais je vais quand même mettre les 6990M, on sait jamais. (Y a-t-il une différence ?)
Surtout que depuis, à chaque partie de BF3, ma connexion plante au bout de 10/15 minutes, seulement sur mon PC. Les autres PC de la maison sont ok, même mon iPhone. Je sais pas si c'est lié mais on verra bien.

Merci pour les liens :)
  • 0

Config : Alienware M18X R3 / i7 4800QM / SLI 770M / 16 Go RAM / 750 Go HDD + 64 Go SSD





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)