Aller au contenu

Change
Photo

probleme carte graphique


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
toal

toal

    En attente de Visa

  • Membre
  • 62 messages
  • Localisationavec curiosity sur mars
hello a tous
j'ai un petit problème avec mon m17x j'ai récemment mit a jours mon driver de ma ati radeon 6990M
je finit l'installation pouff blue screen depuit il ne trouve plus ma carte graphique j'ai étais voir il ne trouve que celle intégré au proc et une autre je me demande si c'est pas elle appeler "carte graphique VGA standard"
ou il ne la détecte plus ou il ne la reconnais plus quelqu'un a une solution svp
et quand j'essaie d'installer mon driver de carte graphique je voie que le programme installe je vais a l'endroit ou il a installe et le fichier et .... vide totalement vide.(j'ai mis affiché les dossier caché)
merci d'avance ++
  • 0

RIP=repose en pièce
fondkr.png


#2
sarou

sarou

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationLyon
Il y a plein de posts à ce sujet.
Recherche sur "Switch ATI".

Enjoy.

Pour information même une fosi que tout fonctionnera et sera à jour, ça t'affichera au mieux 6900M series sinon 6970M.
Mais un simple test te prouvera que tu as bien une 6990M.

++

Modifié par sarou, 29 octobre 2011 - 18:16.

  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#3
toal

toal

    En attente de Visa

  • Membre
  • 62 messages
  • Localisationavec curiosity sur mars
youpy j'installe sa marche mais des que je redémarre pouf au démarrage amd me dit que j'ai installer les mauvais driver ect... resultat je c'est plus quoi faire
  • 0

RIP=repose en pièce
fondkr.png


#4
toal

toal

    En attente de Visa

  • Membre
  • 62 messages
  • Localisationavec curiosity sur mars
voila les screen le premier celui que j'ai au démarrage et le deuxième quand je lance cata(strophe?) contrôle center


http://imageshack.us.../707/blemz.png/

http://imageshack.us.../405/blem2.png/
  • 0

RIP=repose en pièce
fondkr.png


#5
toal

toal

    En attente de Visa

  • Membre
  • 62 messages
  • Localisationavec curiosity sur mars
help svp
  • 0

RIP=repose en pièce
fondkr.png


#6
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
T'a désinstallé les derniers drivers, re installé les drivers dell pour voir si ça fonctionne?
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#7
Penther Sechs

Penther Sechs

    En attente de Visa

  • Membre
  • 37 messages
Lis bien le sujet "Switch ATI" si tu veux savoir comment faire
Si t'es pas sur de l'état actuel de ton système, commence par désinstaller tous tes drivers graphiques, puis remet ceux de DELL (à prendre sur le site)
Et là t'as plus qu'à suivre la manip indiquée dans l'autre sujet (ça passe par un BSOD et un message d'erreur comme le tien, mais ça finit bien)
  • 0
Laptop : Alienware M17x R3 - i7 2760QM - Radeon 6990M - FullHD - 8Go DDR3 1600MHz - SSD C300 256Go - HDD 320Go - Lecteur BR / Graveur DVD - Orion backpack
Desktop : homemade - Core 2 duo E6850 3GHz - Crossfire Radeon 3870 - Gigabyte P35-DS3P - RAM 4Go - HDD 320+250+250Go - Belinea B2403WS - I-INC iH282




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)