Aller au contenu

Change
Photo

Lignes horizontales écran M17x R3


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Bonjour à tous,

J'ai reçu cette semaine mon M17x R3 qui fonctionne très bien. Mais il y a quelque chose qui me gène au niveau de l'écran.

Je ne sais pas trop comment vous expliquer ça. L'écran semble hachuré de fines lignes horizontales.

Attention, pas les grosses lignes de barbare. Mais des lignes toutes fines, comme-ci la jonctions entre les lignes de pixels était légèrement visibles. Cela se remarque plus particulièrement sur les couleurs claires. Un peu comme-ci la dalle avait une "fine texture". Je ne sais pas comment je pourrais vous le montrer.

Ce n'est pas insupportable, mais je suis un peu étonné parce que je n'ai jamais vu ça alors que j'en ai vu défiler des écrans.

Es-ce que ça vous fait la même chose ? Ou es-ce que j'ai un défaut sur la dalle ?

Je ne sais pas trop quoi faire, SAV ou pas...

Merci à tous.

Modifié par gigatyrant, 29 octobre 2011 - 16:20.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#2
toal

toal

    En attente de Visa

  • Membre
  • 62 messages
  • Localisationavec curiosity sur mars
je pense un défaut sur la dalle appelle le SAV un mec viens et op c'est finit il te change l’écran :happy:
  • 0

RIP=repose en pièce
fondkr.png


#3
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
Ecran qui va bientôt mourir ! A moins que ce soit la CG.
Appel le SAV comme l'a dit Toal :)
  • 0

#4
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Ce n'est pas la CG, pas de soucis sur l'écran externe. Bon, eh bien je vais appeler le SAV.

C'est *où sont les... trop tard...*. Mon R2 était arrivé avec l'écran en panne, changement direct. Le R3 j'ai un problème d'écran aussi xD

Mais bon, c'est quand même louche ce truc. Parce que c'est super léger et surtout très régulier (une ligne tous les pixels).

Modifié par gigatyrant, 29 octobre 2011 - 18:09.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#5
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Non pas besoin de SAV. Enfn si tu veux passer du temps avec ton beau pc. J'ai le même problème, comme un problème de rafraichissement de l'écran. C'est vraiment très peu visible et que sur les couleurs claires. Moi je dis que tant que TOUT fonctionne bien ( c'est le cas chez moi ) garde le.

Modifié par nitrogen, 31 octobre 2011 - 23:13.

  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#6
zythax

zythax

    En transit

  • Membre
  • 106 messages
Moi ca me le fait sur The witcher 2 seulement..

Modifié par zythax, 31 octobre 2011 - 23:44.

  • 0

ASUS G751JY-T7052H : i7 4710HQ / GTX 980m 4go / 16go Ram / 256Go SS/ 1 To 7200trs/ FullHD IPS

Anciens P4G:

M18x R2: i7 3630qm /GTX 680M/ 16Go --> Vendu

M17x R3: i7 2720qm/ HD6990m 2go / Full HD / 8 go Hyperx 1600 / 500go SSH Momentus XT / 320 Go 7200trs  --> Volé :(

 

 


#7
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Sérieux ! Vous êtes en train de me dire que c'est normal ???????

Franchement, c'est bien *où sont les... trop tard...* d'avoir ça a longueur de journée pour bosser. J’espère franchement qu'ils seront capable de me corriger ce problème.

Tous les possesseur de M17x R3 auraient donc ces lignes...

Ils me change mon écran demain, j’espère franchement que le problème sera résolu. Sinon, ce sera une longue histoire...

Personnellement, je ne peux pas supporter ces lignes, ça m'arrache les yeux.

Modifié par gigatyrant, 01 novembre 2011 - 16:12.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#8
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Bon, alors. Je vous donne les dernières nouvelles.

La dalle a été changé, le problème est toujours présent. Et ils veulent me changer la carte graphique et la carte mère. En une semaine, je vais passer d'un PC neuf à un pc mis en pièce 3 fois. J'ai un peu les boules.

Je pense personnellement à un problème présent sur tous les M17x R3 équipé d'une dalle FHD WLED, qui apparait plus fortement une fois l'écran réglé à la sonde (6500K gamma 2.2 pour ma part).

Tout ceux qui ont ces fines lignes horizontales, vous devriez vous aussi remonter le problème. Parce qu'au final, si tout le monde "fait avec" ils ne sont pas au courant et ce n'est pas corrigé.

Pour ma part, je ne sais pas trop ce que je vais faire. Car j'ai peur que même s'il me change le PC complet, le problème subsiste avec cette dalle.

Donc ça va être probablement (s'ils n'arrive pas à corriger) soit passer sur la dalle 120Hz qui ne doit pas avoir le problème à leur frais. Sois changer de crémerie, même si ça me fait *où sont les toilettes ? Viiiite !* car j'aime beaucoup Alienware.

Modifié par gigatyrant, 02 novembre 2011 - 11:55.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#9
bozon22

bozon22

    En transit

  • Membre
  • 173 messages
Arf !!! Tu me faits peur, je viens d'en commander un ! :(
  • 0
Alienware M17X R3 - 2760QM - 6990M - 8 GB Kingston 1600 - SSD Patriot Wildfire 120G

#10
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
J'ai le meme modele de m17x que toi à savoir le r3 et je n'ai aucuns problemes.
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#11
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Eh bien, écoute. C'est rassurant si d'autres personnes ont cette dalle et pas le soucis. Tu a une dalle FHD WLED (la non 3D) ?

Je vais les laisser changer carte mère et carte graphique, et on verra bien ^^

De toute façon je vais pas m'emballer et criser ça sert à rien. Ce sont des choses qui peuvent arriver, même au meilleur assembleur. Donc on va bien arriver à arranger ça.

Modifié par gigatyrant, 02 novembre 2011 - 14:27.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#12
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Apparament on n' a pas le même problème. Je vois ces lignes dans un seul cas : In-game, couleures claires, luminosité très elevée, seulement pendant les cinématiques. Voilà =) Moi ça ma gêne pas du tout, tout fonctionne à merveille.
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#13
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Ok. C'est cool de donner vos avis, car moi ça me permet de déterminer plus facilement l'origine du problème. Malchance de mon coté, ou véritable série défectueuses.

Car évidemment ça les intéressent beaucoup pour savoir s'ils doivent uniquement s'occuper de mon cas ou remonter plus profond xD

Demain changement de carte mere + CG xD. Je vais m'installer un transate parce que ça va être long mdr.

MAJ : Ils m'appel ce matin pour me dire que les pièces sont pas dispo. Alors que j'avais prévenu de mon absence au boulot xD.

Modifié par gigatyrant, 03 novembre 2011 - 08:52.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)