Aller au contenu

Change
Photo

Petite question à propo de ma nouvelle RAM.


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux
Bonjour,

J'ai fais l’acquisition récemment de RAM G.skill voir lien : http://www.materiel....0-sq-59259.html

L’installation c'est bien passé, elles ont était reconnu de-suite, j'ai juste eu à les inter-changer avec les anciennes.

Mais voila en regardant sur CPU-Z j'ai remarqué qui y'avait écris max bandwidth 667Mhz, elle devraient pas être a 1333Mhz comme indiquer ?

Voir :
Image IPB

Uploaded with ImageShack.us

Merci pour vos futur réponses ;)
  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#2
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Il faut multiplier par 2 pour avoir la bonne valeur, 667*2=1333 donc c'est tout bon voili voilou :yep:

Modifié par Foxdie, 27 octobre 2011 - 13:21.

  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux
ah ok ^^ , donc tout va bien alors, me voila rassuré :vert:, merci à toi
  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)