Aller au contenu

Change
Photo

[TUTO] Asus G53/73 JW et SW: Overvolt de la GTX 460m et flash Vbios


  • Veuillez vous connecter pour répondre
639 réponses à ce sujet

#211
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
Merci ... Un jw ca m etonnerait que ca fonctionne ..
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#212
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

Merci ... Un jw ca m etonnerait que ca fonctionne ..

Je te donne le bios d'origine de mon ami qui a le meme que le votre
I7-2630QM - GTX 460M

Il n'est pas modifié et il est 100% original


le lien ici pour télécharger

http://www.fileserve...ADsbd/GF106.rom

PS/ prendre téléchargement plus lent c'est gratuit

Modifié par kaspersky75, 05 novembre 2011 - 18:44.

  • 0

#213
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
vous me faites plaisir , je reviens vers vous dans 10 min ;)
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#214
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
trop bizare : ca flash mais je vois tj 0.9120 dans mon GPU Z ...
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#215
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
bah 0,91 c'est le voltage d'origine de la 460m.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#216
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

trop bizare : ca flash mais je vois tj 0.9120 dans mon GPU Z ...

Pour te dire j'ai eu le meme souci quand j'ai fait le flash de ma GTX 560 en 1.25 volts que j'ai reçu avec un américain sur un site asus là-bas . Le flash s'est bien passé très facilement mais j'ai eu des news d'une personne sur NICE qui avait fait un overvolt sur une GTX 460 en 0.96 volts et l'écran est devenu noir au reboot et il a apporté son G53 en réparation chez ASUS et on lui a précisé que la garantie était caduque et les frais à sa charge pour un matos de cette année.
Moi je suis revenu au bios d'origine depuis hier mais par contre j'ai attendu de voir que celà était revenu normal ap plusieurs reboot et maintenant tout est OK

Modifié par kaspersky75, 05 novembre 2011 - 19:10.

  • 0

#217
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
ba je vois 0.81 et en 3d 0.91 ... a oui chui con désolé :D

donc ca a marché :win:

MERCI

ps : si je reviens au bios d'origine c'est que j'ai eu un bel écran noir ou j'entendais windows se lancer en fond... mais je ne voyais rien...

J'ai par la suite rebooté... en vain...

Puis au 3eme boot : suite a l'arret brutal du pc : je suis arrivé directement sur DEMARRER WINDOWS EN MODE SANS ECHEC, ce qui m'a permis de reprendre la main...

Je retentrais plus tard, mais pour l'instant j'en ai pas besoin :vert:

Modifié par Etienne91, 05 novembre 2011 - 19:13.

  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#218
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

ba je vois 0.81 et en 3d 0.91

Après plusieurs redémarrages de ton asus tout reviendra normal

ne t'inquiète pas!!!!
  • 0

#219
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
bah c'est bon alors.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#220
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
regardez mon poste plus haut : j'ai eu ce soucis :D
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#221
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

regardez mon poste plus haut : j'ai eu ce soucis :D

Certainement tu as eu de la chance mais pas comme d'autres possesseurs de ASUS qui après plusieurs reboot ne pouvaient plus rien faire .
A choisir entre performance poussée à l'extrème , je préfère de loin rester aux normes légales et au moins plus de tranquillité d'esprit.
  • 0

#222
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

bah c'est bon alors.

Tu as dit que tu pouvais revenir en arrière en mettant l'ancien fichier .rom s'il y avait un souci pour ensuite l'apporter chez ASUS pour une réparation !!! Mais comment tu feras avec un écran noir pour remettre le bios d'origine???
J'ai regardé sur le net et il y a quelques soucis comme a eu un ami ......... donc pas stable

Bah ça dépend de la casse aussi, si c'est le GPU qui est complétement HS comment peut tu remettre le vbios d'origine alors qu'il y a rien sur l'écran.

Les casses qui peut arrivé sur un PC sont nombreuses mais dans tous les cas quand le PC va au SAV ils verront que tu as changé le vbios même si le soucis du retour ne concerne pas la carte graphique.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#223
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

bah c'est bon alors.

Tu as dit que tu pouvais revenir en arrière en mettant l'ancien fichier .rom s'il y avait un souci pour ensuite l'apporter chez ASUS pour une réparation !!! Mais comment tu feras avec un écran noir pour remettre le bios d'origine???
J'ai regardé sur le net et il y a quelques soucis comme a eu un ami ......... donc pas stable

Bah ça dépend de la casse aussi, si c'est le GPU qui est complétement HS comment peut tu remettre le vbios d'origine alors qu'il y a rien sur l'écran.

Les casses qui peut arrivé sur un PC sont nombreuses mais dans tous les cas quand le PC va au SAV ils verront que tu as changé le vbios même si le soucis du retour ne concerne pas la carte graphique.

+1 entier d'accord
  • 0

#224
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

bah c'est bon alors.

Tu as dit que tu pouvais revenir en arrière en mettant l'ancien fichier .rom s'il y avait un souci pour ensuite l'apporter chez ASUS pour une réparation !!! Mais comment tu feras avec un écran noir pour remettre le bios d'origine???
J'ai regardé sur le net et il y a quelques soucis comme a eu un ami ......... donc pas stable

Bah ça dépend de la casse aussi, si c'est le GPU qui est complétement HS comment peut tu remettre le vbios d'origine alors qu'il y a rien sur l'écran.

Les casses qui peut arrivé sur un PC sont nombreuses mais dans tous les cas quand le PC va au SAV ils verront que tu as changé le vbios même si le soucis du retour ne concerne pas la carte graphique.

================================================================
comme tu m'as aidé de nombreuses fois ici et mes amis aussi

comme tu recherches un cooler pour ton asus

il me reste un en stock neuf jamais utilisé que j'avais acheté en allemagne

c'est le Cooler Master Notepal X1

si tu le veux je te l'envoie mais à ta charge les frais de port.
je t'ai envoyé des messages dans ta boite sans réponses!!!!
  • 0

#225
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Un message dans ma boite ? pourtant j'ai rien reçu. :/

Sinon je te remercie pour ton offre qui me tente beaucoup d'ailleurs mais le soucis c'est qu'en ce moment je fais un stage au Maroc (Tanger) donc pour l'envoyer sa va être un peu la galère, ou peut être que je suis pas assez bien renseigné mais il parait que l'envoie des truc ici c'est un peu compliqué au niveau de la poste surtout (vol etc)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#226
Guest_kaspersky75_*

Guest_kaspersky75_*
  • Visiteurs

Un message dans ma boite ? pourtant j'ai rien reçu. :/

Sinon je te remercie pour ton offre qui me tente beaucoup d'ailleurs mais le soucis c'est qu'en ce moment je fais un stage au Maroc (Tanger) donc pour l'envoyer sa va être un peu la galère, ou peut être que je suis pas assez bien renseigné mais il parait que l'envoie des truc ici c'est un peu compliqué au niveau de la poste surtout (vol etc)

comme tu le souhaites , tu me fais signe si tu es tjrs OK
ou quand tu rentres en France ap ton stage.

Modifié par kaspersky75, 05 novembre 2011 - 20:03.

  • 0

#227
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
ok ca marche.

Merci :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#228
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages
Salut, j'en suis à l'étape où il faut créer la clef USB Bootable mais j'ai un problème, quand je clique ici je ne vois rien où je peux télécharger "Windows 98 System Files" : http://files.extreme.../file.php?f=196
Comment faire ? Merci
  • 0

#229
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
eee les amis : j'ai un ecran noir a chacun de mes demarrages : quand je deco la batterie et le secteur ... je demarre mais l'ecran s'allume pas : il me faut 3 4 boot pour que ca revienne ... je pige pas ce qui se passe
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#230
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
:gne: tu penses que c'est à cause de l'overvolt ? tu as bien réussi à remettre le vbios d'origine non ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#231
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages

Salut, j'en suis à l'étape où il faut créer la clef USB Bootable mais j'ai un problème, quand je clique ici je ne vois rien où je peux télécharger "Windows 98 System Files" : http://files.extreme.../file.php?f=196
Comment faire ? Merci

Le lien direct ;)
http://www.eocfiles....s/win98boot.zip

Oui ils sont énervant sur leur site dès fois...
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#232
vipspike

vipspike

    Touriste

  • Membre
  • 252 messages
1volt c'est le maximum possible sur vos 460m ?
  • 0
P4G : GT683DXR : I7 2670QM , 8go DDR3 , Raid 0 2*500go , GTX570M , full hd mat
PC bureau en mode 2d surround : I7 2600k 4.9ghz , 8go ddr3 2133mhz , SLI GTx 570 gigabyte oc , p67 sabertooth , ssd vertex 2E 60go , 2*1to disque dur , ventirad cogage arrow , 3écrans full hd asus
pc portable pro : hp probook
téléphone : samsung Galaxy S2

#233
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
Au demarrage avant le logo Asus du bios, vous avez un flash blanc d'une demi seconde vous ?

ca va vous parraitre dinguo mais en flashan avec le bios officiel de asus, j'ai pas la meme version qu'avant :

70.06.26.00.0A alors qu'aujourd'hui j'ai 70.06.0E.00.12

ca fait quoi au juste ca ?


Si quelqu'un a la meme signature de BIOS ca m'arrangerait :D


Merci !

Modifié par Etienne91, 06 novembre 2011 - 04:06.

  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#234
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages

Salut, j'en suis à l'étape où il faut créer la clef USB Bootable mais j'ai un problème, quand je clique ici je ne vois rien où je peux télécharger "Windows 98 System Files" : http://files.extreme.../file.php?f=196
Comment faire ? Merci

Le lien direct ;)
http://www.eocfiles....s/win98boot.zip

Oui ils sont énervant sur leur site dès fois...

Merci ! Je test cette aprem et je vous dis :)
  • 0

#235
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
ba la j'ai reflash avec le bios officiel via le bios, j'ai debranché batterie et secteur toute la nuit : tout remarche nickel : plus de flash blanc : temp ok et perf ok ...
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#236
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 705 messages
ba merci à toi, merci à lui ...

maintenant je ne sais pas si la signature du bios à avoir avec les perf in game... mais si un jour je retrouve la meme ca m'arrangera ;)
Jean Christophe à le meme pc que moi avec 4go de mémoire vive ;) donc je verrai

Pour l'instant je mets l'overvolt de coté, surtout que ma CG est neuve que je fais 815/1600 en stable... ce qui est correct...
Apres graté 3 fps pour aller a 855 ... ok mais pas maintenant :box:
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#237
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers

ba la j'ai reflash avec le bios officiel via le bios, j'ai debranché batterie et secteur toute la nuit : tout remarche nickel : plus de flash blanc : temp ok et perf ok ...

Fantastique !!!! + 1

Je sais que de nombreux utilisateurs sont revenus au bios d'origine sur leur carte GTX 460
Comme on dit il faut tester et se rendre compte soi_meme
Mais le post de Paladin sur l'overvolt est super bien fait en tout cas félicitations à lui.

Merci

Oui après comme j'ai dis, c'est pas une science exacte, chaque carte graphique va se comporter différemment. Moi personnellement j'ai aucun problème encore avec l'overvolt. Je le laisse pour BF3 où ça a quand même son utilité. Je suis stable à 860/1720 et 1625 donc c'est niquel :).
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#238
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
moi stable BF3 865core 1650mémoire il demande grave de ressources le jeu, mon CPU monte à 90°, reste ) 2,9-3.0ghz sur les 4 coeurs non stop...il pompe trop BF3
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#239
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages
Re, j'ai un petit problème, tout se résume en une photo : http://imageshack.us...1106132335.jpg/

Et PAU1ow, comment tu peux faire marcher les 4coeurs en plein puissance ? J'aimerais le faire pour BF3 et GTA IV, merci

Modifié par PicasSO, 06 novembre 2011 - 13:31.

  • 0

#240
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
PicasSo cherche un peu dans le topic, le problème a déjà été réglé. C'est une petite modification à faire sous nibitor pour que ça marche.

Sinon BF3 perso je vais y jouer uniquement sur mon fixe je pense pour en profiter à fond sans ramer. Sur mon P4G il tourne très bien aussi cependant, mais juste frustrant de pas pouvoir *aller se faire voir en un lieu restant à determiner* l'anti aliasing^^
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)