Aller au contenu

Change
Photo

Problème MSI Afterburner


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bonjour, j'ai un petit problème avec ce logiciel... J'ai créé trois profils :
le 1er est un profil avec les fréquences de ma carte downclock, ça me permet de perdre une petite dizaine de degrés en bureautique, ce qui est loin d'être négligeable.
Le second est celui qui possède les fréquences de base de ma carte et le troisième est un profil OC (que j'utilise uniquement sur un ou deux jeux) le problème est que lorsque je lance un jeu, je lance le profil 2 (celui qui possède mes fréquences normales) mais une fois sur le jeu, la carte revient sur les fréquences du profil 1 (downclock) qui se charge automatiquement... je ne comprends pas pourquoi, et c'est extrêmement gênant en multijoueur.

Si quelqu'un peut m'aider :)

Modifié par Calvin, 24 octobre 2011 - 13:25.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#2
Guest_Pwhy_*

Guest_Pwhy_*
  • Visiteurs
tu doit pas redémarrer ton pc pour que sa prenne en compte?
  • 0

#3
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Redémarrage déjà effectué :/
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#4
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Ce genre de bug arrive quand la fréquence n'est pas stable, As tu essayé d'autres fréquence ? tu utilise quelle version du driver parce que la version 275.33 présente quelques soucis avec MSI afterburner.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#5
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Salut, j'ai réussi à régler le problème... ce n'est pas une question de stabilité des fréquences puisque j'arrivais aux même avec Ntune (qui ne veut plus s'installer depuis que j'ai formaté mon pc... c'est pourquoi j'ai pris MSI afterburner), en fait j'avais activé le profil downclock pour les applications 2D... et visiblement les jeux étaient considérés comme des applications 2D.
J'ai décoché cette option et du coup je modifie les fréquences en chargeant manuellement les profils et ça fonctionne très bien :)
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Content pour toi. :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bon... j'ai un autre problème avec... SC2.

Sur la plupart de mes jeux je n'utilise pas de profil, je garde les fréquences de base de la cg et ça fonctionne. Sur BF3 j'applique le profil OC et ça fonctionne aussi.
En bureautique j'utilise tjrs mon profil underclock... et bien il se trouve que pour SC2, j'ai beau activer le profil standard, au bout de 5/10 min de jeu (j'ai pas chronométré) c'est le profil underclock qui s'active o_O
Alors j'ai beau chercher je n'arrive pas à résoudre le problème et c'est très gênant pour un jeu multijoueur de jouer à 60FPS constant et d'un coup se retrouver à 30 fps au milieu d'une partie :x
Surtout qu'il me faut un minimum de 50 FPS sous starcraft pour que je considère ça comme confortable >_<

Ce qui est étrange c'est que ce bug ne se produit que sur ce jeu :x
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#8
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Quelles sont tes temps à ce moment là?
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#9
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Environs 80°C sur SC2, ça monte bien plus sur Rage ou BF3 et pourtant ça fonctionne très bien :/
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)