Aller au contenu

Change

Probleme led grillé sur MX11


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Guest_HACKTIVIST_*

Guest_HACKTIVIST_*
  • Visiteurs
Bonjour ,
un moi aprés mon achat le led qui gére ALIENWARE sur l'écran à grillé :
j'ai allumé le mx 11 et elle était toujours allumé en rouge impossible de l'éteindre ou de changer de couleur :
j'ai éteint le mx11 puis rallumé et la une petite fumée blanche et une odeur de gramé est survenu mais pas possible d'éteindre le mx1 tout de suite car batterie non amovible.

Finalement il marche trés bien sauf que la led est définivement grillé

j'attend pour faire réparé car cela me gene pas trop vu que j'éteint toujours cette led
par contre est ce que c'est normal de na pas avoir les indicateur HD , WIFI quand on désactive l'eclairage du clavier et des haut parleurs ?
  • 0

#2
Guest_HACKTIVIST_*

Guest_HACKTIVIST_*
  • Visiteurs
99 lecture et pas une réponse a une question si simple ?????
  • 0

#3
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
personellement, si c'est une réponse que tu veux, je ne sais pas :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#4
Patou

Patou

    Grand Geek

  • Membre
  • 826 messages
  • Localisation67
Obi one Kenobi ?



:jesors:
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#5
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Obiwan ! Inculte !

Sinon moi je ne saurais pas te dire, je n'ai pas (encore) d'Alienware et encore moins un M11x :(
  • 0

#6
Yamato

Yamato

    Geek diplomé

  • Membre
  • 2 596 messages
  • LocalisationChez moi

par contre est ce que c'est normal de na pas avoir les indicateur HD , WIFI quand on désactive l'eclairage du clavier et des haut parleurs ?

Si c'est bien de la barre tactile dont tu parles, elle reste allumée même quand je coupe l'AlienFX de mon M15x. Donc je pense que c'est pas normal, non.
  • 0

Portables :

Alienware M15x Nebula Red /// i7-720QM / GTX 460M / 4 Go RAM / 250 Go @ 7200 rpm / 1600 x 900 / W7 Home Premium 64 Bits

MSI GS60 2QE-041FR Ghost Pro Gold /// i7-4710HQ / GTX 970M / 16 Go RAM / SSD 128 Go + HDD 1 To 7200 rpm / 1920  x 1080 / W8.1 64 bits

 

Fixe :

NZXT Phantom Blanc / Asus P8Z68-V / i7 2600K / Noctua NH-D14 / Asus GTX 980 STRIX OC / 8 Go G.Skill Ripjaws X @ 1600 Mhz / Seasonic X-Series 660 W / WD Black Caviar 500 Go / Crucial M4 64 Go / AW OptX 2310 / Logitech Illuminated Keyboard / W7 Pro 64 Bits / Logitech X-530 Refresh

 

 


#7
Patou

Patou

    Grand Geek

  • Membre
  • 826 messages
  • Localisation67
Argh... chui tellement dans le bricolage en ce moment qu'automatiquement c'est "obi one" qui est sorti du clavier... :chant:
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#8
Guest_HACKTIVIST_*

Guest_HACKTIVIST_*
  • Visiteurs
Merci pour la réponse..
Personne n'a un MX11 pour faire la vérif
je reformule quand j'allume le mx11 tout est allumé (HP , clavier , indicateur wifi et la tete d'alien en haut du clavier )
sauf le logo alienware sur l'écran qui semble grillé

Si je désactive alien fx tout s'éteint donc plus d'indicateur wifi ou hd...
  • 0

#9
plantoche

plantoche

    Geek confirmé

  • Membre
  • 1 009 messages
  • LocalisationRennes
salut
je possède un un m11x.
quand alien fx est allumé toutes les zones sont éclairées même le logo alienware et les icones wifi.
quand alien fx est éteint les icones wifi reste allumé, je te conseille d'appeler le service technique.

à toute
  • 0
Tour : Fractal arc mini // I5 2500k // CM hyper 212 evo // Asus Maximus IV gene-z/gene 3 // 8 Go de ram Gskill// Asus Geforce GTX 560TI 448 cores // Alim Antec HCG 620M // SSD intel 330 120 Gb // WD 500 Go
Image IPBImage IPB

#10
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
dans command center tu peux définir la couleur du logo alienware, vérifie qu'il n'est pas dans la couleur 'noire'
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#11
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Pour ma part quand je désactive Alien FX tout est éteint
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#12
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
Ce n'est pas désactiver ou activer alienfx, je parle du configurateur dans le command center.
On peut y définir la couleur de telle ou telle partie. Donc vérifier si le logo Alienware à sa couleur définie sur 'noire'
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#13
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
non mais la je répond a la question :
"par contre est ce que c'est normal de na pas avoir les indicateur HD , WIFI quand on désactive l'eclairage du clavier et des haut parleurs ?"
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#14
TomAzn

TomAzn

    Gamer du centre

  • Membre
  • 756 messages
Exact Stelaris, moi j'utilise cette méthode pour éteindre l'eclairage du gros ALIENWARE en bas de l'écran, car il me gêne pour jouer, a vérifier donc.

Et puis quand j'eteins AlienFX, ma barre tactile reste allumée, donc tu as un soucis !
Appelle Dell
  • 0
Alienware M17X R1 - T9800 @3.26GHz - SLI GTX260m - Win7 Pro x64
4Go RAM DDR3 Elpida @1333MHz
SSD Crucial M4 128Go + WD 500Go Black Scorpio
Dalle Double CCFL 1920x1200

#15
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
ma barre tactile n'est pas allumée moi :huh:

edit : ok t'as un M17x , donc c'est pas la même chose TomAzn

Modifié par Stelaris, 07 juin 2010 - 17:21.

  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)