Aller au contenu

Change

Asus G53SX-SZ084V Artefacts à l'écran


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
Salut à tous,

J'ai commandé le 26/08/2011 ce pc portable, et je rencontre actuellement un problème depuis quelques jours assez aléatoirement je dois dire. Dès le démarrage (écran logo asus) toute les zones sombres de mon écran sont rouge, et j'ai des barres de pixels bleus sur les zones blanches. Je joint une photo pour que vous puissiez voir le soucis.
J'ai donc contacter RDC et Asus, je suis en attente d'une réponse de leurs parts.

Est-ce que quelqu'un pourrait m'éclairer sur la source d'où pourrait provenir ce problème?

Je n'ai pas constaté de chauffe excessive de mon pc.

Merci à tous.

Image IPB

Modifié par Dherz, 19 octobre 2011 - 16:38.

  • 0

#2
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
As tu fait un overclock ? C'est le signe soit d'un overclock foiré et foireux, soit d'une CG ou d'un écran qui lâche
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
Non aucun overclock, j'ai fait une réinstallation drivers cg et le problème apparait toujours. Mais c'est étrange, certains jours le soucis ne se présente pas et le pc fonctionne de manière normale, ni artefact ni surchauffe. Et là aujourd'hui les barres bleus et pixel rouges ne sont pas parti de la journée :s
  • 0

#4
oniiychan

oniiychan

    Membre Donateur

  • Membre
  • 5 822 messages
  • LocalisationLyon
Lorsque le problème se présente, est ce que bouger l'écran change quelque chose ?
  • 0
Image IPB
[En plein changement de configuration ^^

#5
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
Que veux tu dire par "bouger l'écran" ?

edit : les pixels rouges viennent de partir, je joue à minecraft en meme temps là et hop un alt tab je joue un peu puis pouf plus rien oO

Modifié par Dherz, 19 octobre 2011 - 17:48.

  • 0

#6
oniiychan

oniiychan

    Membre Donateur

  • Membre
  • 5 822 messages
  • LocalisationLyon
Par "bouger l'écran", je veux simplement dire le rabattre un peu vers l'avant ou l'arrière, histoire de voir s'il y a un problème de connectique ^^

Par ton "edit", doit t-on comprendre que tu ne rencontre pas ce problème dans les jeux ?? (ou même en visionnant une vidéo ?)
  • 0
Image IPB
[En plein changement de configuration ^^

#7
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
Sisi le problème apparaît sur absolument tout, que ce soit jeux, vidéo ou même simplement sur le bureau.
Ok j'essaierais de bouger l'écran pour voir si çà change quelque chose si le soucis se présente à nouveau (surement au prochain reboot du pc...)
  • 0

#8
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
ça ressemble à un GPU défaillant donc Go SAV;
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#9
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
non, la couleur qui tire sur le rouge, c'est la dalle qui *part sur zone anatomique suspendue* ou la nappe, je l'ai encore eu hier soir sur un Packard Bell TJ65 (même problème) j'ai changé la nappe, plus de soucis...
Mais dans tout les cas, go SAV de toute façon :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#10
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
J'ai eu une réponse d'Asus et ce soucis est bien couvert par la garantie, par contre le modèle de mon pc (G53SX) n'est pas présent dans la liste des modèle sur le formulaire d'enlèvement Oo
  • 0

#11
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Pas grave, mets G53sw et dis dans le commentaire que c'est un sx. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#12
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
bah y'a que les G53J et G53JW ^^
  • 0

#13
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Pareil, mets JW et précise que c'est un SX, j'ai dû faire ça aussi. :P

Modifié par -Sniper-Wo?lf-, 20 octobre 2011 - 14:11.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#14
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
Ok merci :)
  • 0

#15
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Quand j'ai renvoyé mon PC au SAV, j'ai ajouté une feuille glissée entre l'écran et la clavier, avec tout ce qu'il y avait à faire. ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#16
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
justement jeu leur ai demandé si le pixel mort que j'ai sur l'écran serait pris en compte lors de la réparation, j'attend toujours une réponse on verra bien ^^
  • 0

#17
thD

thD

    Newbie

  • Membre
  • 425 messages
  • LocalisationPau, dans le béarn
Alala, cette gamme de portable G53SX est vraiment pas fiable!!
  • 0
Clevo W251HUQ -> LDLC Aurore BB1-B9-2-H3

#18
Guest_Pwhy_*

Guest_Pwhy_*
  • Visiteurs
retour SAV
  • 0

#19
Guest_Dherz_*

Guest_Dherz_*
  • Visiteurs
Salut à tous, alors j'ai pas pu renvoyer le pc pour le moment mais j'ai pu constater un truc plus ou moins marrant, si j'appui sur le coté droit du pc en dessous du pavé numérique le probleme arrive à s'en aller oO
  • 0

#20
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages
Mauvais contact alors peut-être
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)