Aller au contenu

Change
Photo

[Alien FX Plus] Alien FX géré par les capteurs de votre pc


  • Veuillez vous connecter pour répondre
125 réponses à ce sujet

#121
Patou

Patou

    Grand Geek

  • Membre
  • 823 messages
  • Localisation67
Il n'y a aucune restriction, sur aucun des modeles Alienware, ca devrait fonctionner, surtout si l'ancienne version fonctionnait !
Pas cool... :bigeyes:

Tu arrives a lancer l'application ou pas ?
Tu n'as acces a aucun des capteurs ou juste un acces limité ?
Pourrais tu me dire ce que contient le fichier log ?

Modifié par Patou, 24 octobre 2012 - 17:14.

  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#122
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Ouais, pas de problème.

AlienFX autorise les tierces parties, et j'utilise la version 2.0.1 de ton programme.
Je le lance en administrateur. Il y a marqué M17x R3 Chassis (et non R4, au cas où ça change quelque chose pour toi).
Tous les boutons Edit des Sensors sont grisés et quand j'appuie sur Show sensor values : No sensor running at the moment

Et le log :
[NFO] [InitCPU] CPU name :       Intel® Core™ i7-3610QM CPU @ 2.30GHz
[NFO] [InitCPU] CPU initialized
[NFO] [InitGPU] Loaded Nvidia Libs
[NFO] [CNvidiaGPU::Init] Found 1 device(s)
[NFO] [CNvidiaGPU::Init] Device 0 name: GeForce GTX 680M
[NFO] [CNvidiaGPU::Init] Create temperature sensor
[NFO] [InitGPU] GPU initialized
[NFO] [InitBattery] Battery status initialized
[NFO] [InitMemory] Memory usage initialized
EDIT : Au temps pour moi, il faut mettre Sensor dans le menu déroulant. Ca marche avec la batterie déjà.
RE-EDIT : Ca marche tout simplement, c'est juste qu'il faut définir les Sensor dans des zones pour pouvoir les monitorer avec ton programme.

Après petit "problème" qui n'en est pas un, c'est que le monitoring de la carte graphique l'oblige à l'allumer, bref pas d'Optimus. Enfin c'est normal, c'est pareil pour MSI Afterburner.

Modifié par Doug-le-Guedin, 24 octobre 2012 - 17:33.

  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#123
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris
Marche pas sur M18x-R2

EDIT: Je n'ai rien dit, erreur de ma part x)

Modifié par Alpha-AW, 24 octobre 2012 - 17:36.

  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#124
Patou

Patou

    Grand Geek

  • Membre
  • 823 messages
  • Localisation67
Ah, effectivement je n'ai pas pensé à dire ça :chant:
C'est marqué dans le petit how to cela dit...

Il faut en effet sélectionner l'action de votre choix, ce qui active les boutons correspondants.
Dans la première version de l'interface, les éléments inactifs étaient cachés.
Maintenant ils sont tous affichés, mais désactivés (donc grisés) !

Avec les cartes NVidia ca semble marcher (du moins c'était le cas sur le M11X et ca l'est encore sur le M14X), avec les cartes ATIs certains modèles ne sont pas supportés. L'AMD Display library ne retourne aucune valeur tout simplement. D'autres outils, tels que Hardware Monitor, ont les mêmes soucis. (cf les posts précédents à ce sujet).

Pour le nom du chassis, c'est le nom que me retourne Alien FX, donc... :gne:

En tout cas merci pour les premiers retours, j'apprécies ! :)
  • 0

Desktop - i7-4790k / GTX 970 / 16Go / 2x256Go SSD + 2To HDD / 24" 1920x1080 Led

Laptop - Asus Transformer Book T300LA-C4004H

Anciens - Alienware M14X r2 / Alienware M11X r2 / Clevo M571RU-U

 

Alien FX géré par les capteurs de votre pc: AlienFx Plus


#125
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Nop, merci ça fonctionne niquel, il faut bien activer le sensor avant de pouvoir voir les températures ou la charge du proc, sinon c'est niquel, j'ai la 7970m ça fonctionne aussi bien que l'ancienne version, et le fait de pouvoir copier les configues c'est sympa :)
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#126
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

C'est marqué dans le petit how to cela dit...

Non mais je suis bien d'accord. On voit le programme, on se sent des ailes et on télécharge tout de suite.
Après... :D On fait moins le malin !
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)