Aller au contenu

Change
Photo

A disk read error occured


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Après avoir eu une série de Crash dumping memory "Ecran Bleu de la mort" x)
J'ai formaté mon m11x, j'ai réinstallé Windows 7 mais c'était particulièrement lent ( plus d'une heure !)

Puis j’éteins et je redémarre ! Et la écran noir après chargement du BIOS avec écrit : "A disk read error occured Press CTRL + ALT + DEL "

Qu'est ce que je fais ? le disque dur est mort ? ou c'est autre chose ?

Alienware que j'ai acheté à un mec sérieux de Hardware.fr, membre depuis plus de 5 ans, avec une cinquantaine de ventes.

Merci d'avance !
  • 0

#2
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
J'ai booté WinLSD, pour voir ce que ça pouvait donner :

Image IPB
  • 0

#3
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Essaye de brancher ton disque sur un autre pc (avec une nappe usb / sata) & fais un formatage de niveau (plusieurs passes).
Si le disque n'est pas détecté, ça sent le poisson!!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#4
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Quel est la marque de ton disque dur ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#5
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
J'ai pas le matériel pour faire ça :/
C'est un Samsung 640 Gio
  • 0

#6
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Fais un tour ici : http://www.samsung.c...t_tools_fr.html
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#7
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Je peux booter sur clé usb ?

edit : si je change le disque dur ? y'aura plus de problème, ou ça peut venir d'ailleurs ?

Modifié par Neckito, 16 octobre 2011 - 14:42.

  • 0

#8
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Oui, définis ton démarrage sur la clef usb (usb hdd)
Utilise l'utilitaire hp pour formater ta disquette (http://dl.free.fr/iHvO9tvpg)
Mets les fichiers de ES tools (comme indiqué par xidus)
http://www.samsung.c...port_in_es.html
et tu lances dans un premier temps un drive diagnostic
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#9
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Ne m'en veux pas mais j'ai vraiment pas compris.
  • 0

#10
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Essaye de faire reconnaître ton disque par un live cd de linux ou alors avec un cd d'install de vista ou seven.
Ton LSD qui n'est riend 'autre qu'un XP modifié ne supporte pas les contrôleurs de disque récent (SATA/AHCI). Donc il ne verra jamais ton disque à moins d'avoir une disquette avec des pilotes et où tu dois appuyer sur F6 au lancement pour les charger.
  • 0

#11
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Hier j'ai installé 7, donc il le reconnait, mais ça a duré trois plombe, et une fois fini pour aller sur le net ou ouvrir des dossiers ça faisait comme des lags :
- ça tournait normal pendant 5 sec puis 10 sec de lag avec Internet qui " (ne répond pas) ".
  • 0

#12
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Essaye d'avoir un outils qui permet de lire l'état "smart" du disque, c'est la seul façon de voir s'il a un problème ou non.

Second point : le m11x n'est pas une bête de course en matière de puissance cpu, donc ca va pas aussi vite que sur desktop ou un autre mobile.
  • 0

#13
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Y'a moyen de savoir ça avec Ultimate Boot ? je l'ai sur un CD.
  • 0

#14
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Y'a du nouveau.
Je viens de démonter le HDD et le remonter, juste pour voir si tout allait bien, je l'ai ensuite remis dans son logement et la je démarre et Windows se lance, j'ai pas compris.
  • 0

#15
babatman

babatman

    Touriste

  • Membre
  • 297 messages
ton disque devait être mal inséré...
Dans le doute, fais quand même une série de test pour voir s'il n'est pas ko!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#16
Neckito

Neckito

    Newbie

  • Membre
  • 374 messages
  • LocalisationMontpellier
Oui, peut être laposte qui n'a pas été très soigneuse avec le colis, je sais pas si c'est possible que le disque dur se soit déplacé, m'enfin bon ça a l'air d'aller maintenant.
Maintenant que j'ai accès a windows, je peux faire les tests depuis windows même ? avec les mêmes outils cités plus haut ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)