Aller au contenu

Change
Photo

Probleme carte graphique 580m sur m17x R3


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Bonsoir ,
J'ouvre un topic ici en esperant trouver une réponse...
En fait je n'arrive pas du tout à switcher vers mon gpu 580m , cpu z me marque "intel hd graphic" en grisé ,
pourtant les drivers de la nvidia sont bien installé mais impossible de la voir dessus , ni sur les benchmarks...
Si jamais une personne pouvait m'aider je lui serais reconnaissant.
Merci d'avance pour votre aide
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#2
gaius28

gaius28

    Touriste

  • Membre
  • 254 messages
Enclenche le mode performance ou jeux
  • 0

G60J => Core I7 920XM :P 2x4096 G.Skill 1333mhz Gtx 260m Vertex 2 180go :D et 500go Momentus

GaiuS28.png


#3
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Mmhh oui et je fais ca comment s'il te plait ? La manip fn f7 ne marche pas ca met que je suis sur un mode pour performances optimal mais pour lui c'est la intel graphic..
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#4
Guest_alien76_*

Guest_alien76_*
  • Visiteurs
Le mode performance ici :Image IPB[/url]

Modifié par alien76, 16 octobre 2011 - 11:05.

  • 0

#5
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Merci de ta réponse Alien , c'est déjà fait mais ça reste sur le graphic intel ... j'ai passé toute l'aprem d'hier à chercher diverse solution sans reussir :(.
Sur cpuz dans gpu je n'ai pas la nvidia , pourtant elle est bien reconnu dans le bios et bien installé sur l'ordinateur :/
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#6
Guest_alien76_*

Guest_alien76_*
  • Visiteurs
En principe quand tu fait le fn+f7 il y a un message qui t'indique qu'il va swicht et que le pc va redémarre pour être sur la gtx580m
  • 0

#7
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
quand je fais cette manipulation , il me met "Your graphics solution is automatically configured for optimal performance"

Sur sur hwinfo64 idem que la intel graphic qui apparait ...

Modifié par takaki, 16 octobre 2011 - 11:43.

  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#8
Guest_alien76_*

Guest_alien76_*
  • Visiteurs
Désolé j'ai jamais eu ce problème je pourrais pas t'aider
  • 0

#9
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
Bon après plusieurs test benchmark et teste indice Windows il prend bien ma 580 bizarre ( 3515 sur 3DMARK11) , sur gpu z il la reconnait aussi , mais sur cpu z non , sur hwinfo64 non plus ça affiche uniquement la intel ( ce qui est bien embêtant pour enlever le problème de throttling) , si jamais vous avez une petite manip à faire je suis preneur :)

Modifié par takaki, 16 octobre 2011 - 15:24.

  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:


#10
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
C'est optimus qui fait ça, je te l'avais marqué dans l'autre topic.
Tu me crois pas? ^^
Enfin, si je me rappelle bien, avec les cartes nvidia on ne peut pas switcher.
Après je peux me tromper...:happy:

Dans HWinfo, essaye de cliquer sur configure, et voir si le 580 apparait.

Modifié par metralla, 16 octobre 2011 - 16:11.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#11
takaki

takaki

    Touriste

  • Membre
  • 223 messages
  • LocalisationNice
C'est bon comme dit sur l'autre topic c'est juste qu'elle est désactivé par défaut et il faut juste la solliciter pour qu'elle s'affiche. ils auraient pu le marquer quelque part quand même -_-
  • 0

Alienware m17xR3: I7 6720QM // GTX 580M // 8GB DDR3 // DD 750GB // SSD 256GB Crucial // Notepale U3  RIP

Alienware 17 R3: I7 6820HK // GTX 980M // 16GB DDR4 // DD 1TB // SSD 512GB // Écran 4K // Notepale U3   :wub:





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)