Aller au contenu

Change
Photo

Drivers unifiés en approches


  • Veuillez vous connecter pour répondre
100 réponses à ce sujet

#61
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Sur COD6, j'ai aucun soucis.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#62
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
C'est à n'y plus rien comprendre... Moi c'est pas fluide du tout..
Je vais tenter de remettre les vieux pilotes d'origines...
  • 0
Merci de respecter la taille des signatures.
Image IPB

#63
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Djidane Elric, reDL depuis le site off de NVidia les derniers 257.21 et réinstalle les pilotes.

Sinon, possible que ça vienne du DD sachant que tu tournes avec un plateau à 7200 et que je suis en SSD (PostVille), que c'est le seul composant différent que l'on ait entre nos 2 configs, que Solitaire est également en SSD et qu'il ne semble comme moi avoir aucun soucis...

Enfin, je penche surtout pour une mauvaise install des 257.21...

Modifié par Ebobola, 19 juin 2010 - 00:37.

  • 0

#64
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Sur BBC2, j'ai un soucis de blink durant la partie donc possible que cela provient du serveur ou connexion.

Le ssd ne joue pas sur le lag.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#65
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Si le jeu va taper de la lecture de données sur le DD (ce qui est souvent le cas), clairement le SSD permettra une meilleure performance qu'un DD à plateau tournant à 7200 rpm. C'est en moyenne quelques 100 Mo/s de différence entre un SSD type Intel Postville et le 7200 présent de base dans le 15x !

Pour ça que je demandais...
  • 0

#66
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Tu as combien de FPS, Djidane Elric?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#67
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
J'ai DL les drivers depuis le site d'nvidia, et quand je désinstalle les Drivers je passe un coup de driver sweeper et Ccleaner en mode sans echec...

Pour les FPS, ca va pas au dessus de 35, et ca descend jusqu'à 15... quand j'ai les gros lag bizarres. :/

Modifié par Djidane Elric, 19 juin 2010 - 01:19.

  • 0
Merci de respecter la taille des signatures.
Image IPB

#68
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui mais cette différence se voit entre un ssd et un 5400 tpm arrivé à 7200 les lags disparaissent aux vu des débits du sata 2 et encore se sont des micro lags lors de chargements de zones que tu as avec un 5400 tpm (je les ai eu sous warhead)
  • 0
retour à l alienware m17x r2 full alu

#69
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Bon ben je vais tenter une réinstal avec les CD d'asus.
On verra bien si avec tout d'origine, ça fonctionne mieux...
  • 0
Merci de respecter la taille des signatures.
Image IPB

#70
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Bon bah une petite amélioration, je passe à 68fps voire 70 de temps en temps sur le Bench de resident evil. Mais par contre, l'install de ces pilotes n'a strictement rien changé en ce qui me concerne...
  • 0
Merci de respecter la taille des signatures.
Image IPB

#71
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Salut, j'ai la flemme de tout lire, mais donc il y a de nouveaux drivers Nvidia officiels et efficaces ?
Les 257.21 ?
  • 0

#72
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Et oui, Oma! et comme tes vieux yeux sont fatigués :D , je vais te résumer : les 257.21 sont stables et efficaces donc vas-y!
  • 0
Image IPB
Image IPB

#73
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bah, c'est surtout que j'ai 15 jours de retard de lecture du forum :P
Normalement, on peux maintenant réinstaller sur les vieux drivers chez Nvidia me semble-t-il ?
Merci pour l'info, et y a t-il un gain non négligeable et sur quoi ? (in game par exemple) ;)
  • 0

#74
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Par rapport aux 197.16, j'ai pas encore bien testé, mais à vue de nez c'est du kif-kif, mais avec des températures plus basses.
  • 0
Image IPB
Image IPB

#75
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Ok, c'est important pour les Asus ça, des températures plus basses :P
Merci et bon dimanche
  • 0

#76
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Bonnes vacances, tu veux dire... :lol:
  • 0
Image IPB
Image IPB

#77
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Bon bah visiblement ça ne venait pas des pilotes, c'est la CG qui chauffait bien trop...
Donc j'attendrai le retour de ma bestiole pour emmètre un avis pertinent sur le sujet! :vert:
  • 0
Merci de respecter la taille des signatures.
Image IPB

#78
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
bon finalement je suis repassé aux 197.16.
J'ai noté des plantages avec les 257.21..surtout sur internet explorer affichant du flash...c'est peut être du à l'accélération gpu du flash...enfin bref...;)
  • 0

#79
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
Pour moi c'est les 197.31 beta du site de Dell qui fonctionnent bien pour l'instant
  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 


#80
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Je vais revenir en 197.16 car plantage à cause au sli, je pense car aucun problème sur le M15x.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#81
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
héhé nous sommes dans le même bain solitaire..;)
  • 0

#82
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Dans les jeux, cela marche mais dès que je suis sur internet, cela plante.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#83
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
idem, internet avec Flash player surtout..:(
Je pense à l'accélération gpu de flash qui a du mal avec les sli...cela se désactive?
  • 0

#84
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je n'est pas test ces driver sur mon x300, mais c'est drole de voir que j'ai parfois des problemes similaires avec mon G73!! Le probleme n'est peut etre pas forcement lié a 100% au driver!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#85
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
personnellement ces nouveaux drivers m'ont résolus mes bugs graphiques dans Bad compagny 2 (artefacts), et donc je peux enfin faire la campagne solo.
  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#86
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
si ATI a le même souci, personnellement je penche plutôt sur un bug de flash player...car c'est à chaque fois que cela crash, la page affiche un plugin flash.

Même quand un jeu plantait j'avais à chaque fois, une page internet ouverte en fond..il faudrait que je teste en désintallant flash player
  • 0

#87
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
C'est possible que flash player *oups, j'ai marché dedans !* un peu, car j'ai en ce moment eu des soucis avec celui-ci, et pas mal de sujet à propos de flash sont revenu sur un autre forum info. :gne:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#88
remus

remus

    Geek diplomé

  • Membre
  • 2 587 messages
Est-ce que d'autres ont installé les drivers 257.21 ? J'hésite à les installer ..
  • 0
Image IPB

#89
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Oui :/ (voir signature)

Modifié par omadessalla, 07 juillet 2010 - 18:49.

  • 0

#90
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Tu n'as pas l'air ravi.
  • 0

Asus G60JX-JX032V
bannirefinale.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)