Aller au contenu

Change
Photo

[TUTORIAL] --> Les SSD pour les nuls... :D


  • Veuillez vous connecter pour répondre
197 réponses à ce sujet

#61
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
Je voudrais savoir si le ssd qu'on choisi pour une configuration sur le site clévo ou autre intégrateur sont bonne facture .
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#62
Guest_corbendallas_*

Guest_corbendallas_*
  • Visiteurs

Sinon ma question concernait plus les conflits possible de ma configuration:
5 ports sata configurés en raid dans le bios avec
1 port pour le SSD
2 ports pour le RAID1

c'est viable ou pas........

Bien sûr que c'est viable. La seule chose importante c'est que pour utiliser Trim (OS Windows 32 bits uniquement), il te faudra booter en mode IDE et non RAID...en gros l'OS devra obligatoirement être sur le SSD, mais bon cela ne devrait pas te poser de problème vu que tu veux le faire..:)

merci
le ssd est en route
j'ai plus qu'à l'attendre de pieds fermes pour voir ce qu'il a dans le ventre.

Pour quoi ne pas utiliser diskpart sur l'ordi ou on flashe le disque?
dans le tuto, d'abord flashage sur un ordi puis diskpart sous vista pe!
  • 0

#63
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
oui normal quand tu flashes le SSD avec la méthode du yapaton/mode usine (avec le cavalier) toutes les données du SSD sont effacées..;)

Tiens nous au courant..;)
  • 0

#64
Guest_phantoms971_*

Guest_phantoms971_*
  • Visiteurs
Salut tout le monde et bravo MarcParis pour ton tuto,

Cependant, j'ai deux questions :

J'ai fais l'acquisition d'un vertex 60 GO avec le firmware 1.10 (1370) dois je le reflasher avant de l'utiliser ?
J'utilise vista dois je aligner le ssd avant utilisation a 32ko ?

Merci pour vos reponses
  • 0

#65
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
Salut Phantom..:)

N'hésite pas à te présenter dans la rubrique dédiée..;)

Sinon à tes questions, voici les réponses..;)
1. Si ton SSD est déjà flashé en 1.10, normalement tu n'as pas à le flasher...sauf s'il est d'occasion et que le précédent possesseur a saturé le SSD. Bref s'il est neuf, rien à faire..;)
2. Sous Vista, pas besoin d'alignement, apparemment Vista aligne à 1024ko. Au pire vu que l'opération est simple et rapide, tu peux le faire par précaution..;)

Félicitations pour ton acquisition...vivement tes impressions sur ce produit..;)
  • 0

#66
Guest_corbendallas_*

Guest_corbendallas_*
  • Visiteurs

oui normal quand tu flashes le SSD avec la méthode du yapaton/mode usine (avec le cavalier) toutes les données du SSD sont effacées..;)

Tiens nous au courant..;)

je viens de le recevoir, je vais pouvoir commencer.

ma question était:
on a besoin d'un ordi autre que celui où sera installé le ssd pour le flasher dans le dernier firmware.
pourquoi ne pas utiliser le diskpart de cet autre ordi?
plutôt que d'utiliser un PE sur l'ordi final?
y'a t'il une raison qui oblige à modifier l'allocation du ssd sur l'ordinateur qui va recevoir le ssd?

j'ai 2 autres et dernières question ;)

1/Sous XP, quel taille d'allocation dois-je configurer?

Comme le ssd efface par bloc de 512ko, pourquoi pas mettre 512?
sur le forum d'OCZ, j'ai vu quelqu'un mettre seulement 4ko!
et Marc met 64Ko.

2/une image ghost d'une partition systeme sur un disque dur peut elle s'installer sur un ssd?
cela m'éviterait de reconfigurer complètement mon pchc!!!

merci

Modifié par corbendallas, 17 mai 2009 - 08:59.

  • 0

#67
Guest_corbendallas_*

Guest_corbendallas_*
  • Visiteurs
Bon je me suis lancé
j'ai utilisé diskpar au lieu de diskpart de XP qui n'avait pas l'air de fonctionner correctement!

j'arrive à cela à l'issue de la commande diskpar -s 4 avec un starting offset de 128:

cylinders = 3892
tracksPerCylinder = 255
SectorsPerTrack = 63
BytesPerSector = 512
DiskSize = 30529 (MB)

je ne comprends pas, je retrouve 63 à la ligne 3, je pensais que c'était cela qu'il fallait modifié!
  • 0

#68
Guest_corbendallas_*

Guest_corbendallas_*
  • Visiteurs
bon après moult galère du au fait d'installer XP sur un disque raid, j'y suis arrivé.

pour l'instant tout fonctionne bien mais j'avoue ne pas être bleufé par la rapidité, c'est rapide pour charger les programmes une fois windows chargé mais le lancement de windows est aussi lent que sur mon ancien HD.

Comment vérifié que tout est bien paramétré?
merci
  • 0

#69
djodjo131

djodjo131

    En attente de Visa

  • Membre
  • 96 messages
Dommage que le raid n'es pas encore disponible sur mon ordinateur d'après le Gentil monsieur de toshiba que j'ai eu au téléphone sa serai a venir "peut être une mise a jour du bios je c'est pas " il me la pas dit en tous cas d'ici peu de nouveau pilote graphique qui serai de série 18X.XX ce qui est cool donc je surveille le site ^^ .Enfin pour en revenir au sujet qui est le ssd pour moi c'est vraiment le jour et la nuit la réactivité est hallucinante.


mon indice performance des dd sous seven 7.2 j'aurai esperé un 7.9 mais bon.
  • 0
toshiba Qosmio x300-14L sli 9800Mgts+9400M c2d x9100 3.06ghz windows seven 64bits 2*ssd 250go ocz summit drivers nvidia dox 195.62 new record 3dmark06 15111pts

#70
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
ben, le raid esty supporté par le chipset, mais désactivé par le bios.. cest uniquement une question de volonté de toshiba, je pense (à moins que le chipset ne soit pas refroidi correctement (un comble, quand on voit comment il ventile le x300... enfin, si t'as celui là) et dans ce cas, évidemment, il chaufferait un max avec des données transitant à haute vitesse avec deux hd qui débitent bien
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#71
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Bonsoir,

Une ovation pour ton tuto cher MarcParis. :cheers:

C'est clair, et bien structuré.

@+.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#72
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
Merci Laurent..:)

Djodjo : dommage pour le raid en effet...mais bon comme tu le dis, un seul ssd vertex est suffisant en termes de performances..:D

TooCool : Excellente ta collection de SSD..:D

Modifié par MarcParis, 10 juillet 2009 - 14:04.

  • 0

#73
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
ben, on fait avec ce qu'on a... :D


commencé avec le core v2 à une époque ou il "déchirait"... enfin, comparativement à ce qu'il y avait à côté...

puis rajouté le solid series car pas assez de sous pour un deuxième core, et ça marchait aussi bien

et maintenant, un piti vertex "àpacher"... :)

en attendant une méga-upgrade quand du nouveau sera apparu de manière concrète (pas juste une version boostéeou un chouia moins chere du vertex, mais sata3, etc... ;)
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#74
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
ouh là le sata 6Gbps..effectivement...prévu pour 2010 pour les premiers SSD pouvant exploiter ces performances..;)

Par contre on attend aussi la hausse de capacité et une baisse des prix..;)
  • 0

#75
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
c'est clair qu'un vertex de 250Go, ça laisserait de la marge pour les installs... ;)

mais les prix, aie aie aie.. remarque, ils sont aussi plsu faciles à trouver que les 30go ;)
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#76
djodjo131

djodjo131

    En attente de Visa

  • Membre
  • 96 messages
Bonjour la communauté je vien vous voir car j'es un petit souci voila trim ne reconnai pas mon ssd sous seven rc 32 bits comment cela ce fait il?
  • 0
toshiba Qosmio x300-14L sli 9800Mgts+9400M c2d x9100 3.06ghz windows seven 64bits 2*ssd 250go ocz summit drivers nvidia dox 195.62 new record 3dmark06 15111pts

#77
Mysth

Mysth

    Grand Geek

  • Membre
  • 865 messages
  • LocalisationSeine Saint Denis (93)
Euh question que je me pose, quand est il du swap avec un SSD?
  • 0

Home4Gamer :CaseLabs Mercury S3 - EVGA Z97 Stinger Core3D - I7 4790K - 2*8Go Corsair Dominator Platinum 10/12/12/31-2N @2400Mhz - Evga GTX 780Ti Classified Edition - SSD Crucial MX100 256Go SATAIII - SSD Crucial MX100 512Go SATAIII - Seasonic 750 Snow Silent - Dual Dell U2515H - Ducky Snake S3 Speciale Edition 2013 - Razer Naga 2014 / Razer Goliathus TeamLiquid - Sennheiser G4ME ONE / Focal XS 2.1 - Seven Ulti64 SP1
SmartPhone : Galaxy Note 3 ROM 5.0 XXUGBOF1 XEF


#78
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
qu'entends-tu par le swap ? remplacer un HD interne par un SSD ou le branchement à chaud via par exemple de l'eSATA ?
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#79
Mysth

Mysth

    Grand Geek

  • Membre
  • 865 messages
  • LocalisationSeine Saint Denis (93)
Ce que je voulais dire c'est peu importe l'OS ou le support de stockage le swap est toujours là? :eyes2:
  • 0

Home4Gamer :CaseLabs Mercury S3 - EVGA Z97 Stinger Core3D - I7 4790K - 2*8Go Corsair Dominator Platinum 10/12/12/31-2N @2400Mhz - Evga GTX 780Ti Classified Edition - SSD Crucial MX100 256Go SATAIII - SSD Crucial MX100 512Go SATAIII - Seasonic 750 Snow Silent - Dual Dell U2515H - Ducky Snake S3 Speciale Edition 2013 - Razer Naga 2014 / Razer Goliathus TeamLiquid - Sennheiser G4ME ONE / Focal XS 2.1 - Seven Ulti64 SP1
SmartPhone : Galaxy Note 3 ROM 5.0 XXUGBOF1 XEF


#80
Guest_harold_*

Guest_harold_*
  • Visiteurs
Et bien j'imagine que oui c'est juste que cela doit etre beaucoup beaucoup plus efficace qu'avec un simple HDD
  • 0

#81
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
je dois être complètement à la masse, mais je ne comprends toujours pas ta question. tu parles du fichier de mémoire virtuelle ? le swap sous Linux ?

si c'est de ça que tu parles, oui, ça existe toujours (c'est tout à fait indépendant du type de disque dur : ça fait tout simplement partie intégrante des OS). seul chose à préciser : dans toutes les méthodes d'optimisation des SSD que j'ai trouvées, il est systématiquement conseillé de ne pas laisser le swap sur le SSD mais de le déplacer sur un autre HD, chose que j'ai évidemment faite (et que j'ai toujours faite d'ailleurs, SSD ou pas. explications à partir de ce post et tout ce qui suit).
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#82
Guest_harold_*

Guest_harold_*
  • Visiteurs
et si on à plus de HDD ? tu pense qu'il faut le laisser alors sur le SSD ou encore le désactiver, combien de ram pour désactiver le swap?
  • 0

#83
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
tu peux mettre le swap sur ton SSD si ce dernier supporte le trim (controleur indillynx)... comme le swap ne devrait pas etre intégralement utilisé 150 000 fois dans la journée, ça ne le tuera pas de sitôt... et avec le trim, les perfs se maintiendront
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#84
Guest_guig03_*

Guest_guig03_*
  • Visiteurs
Bonjour à tous ,

Je viens sur ce topic pour vous poser quelques questions. Je l'ai parcouru mais je n'ai pas trouvé la réponse ou du moins je n'ai pas du la comprendre.

Je viens d'acquérir un toshiba X500-10Q et en parallèle un SSD Vertex Series Turbo 120 GB.

Mon souhait est de garder un 320 GB pour le stockage est quelques applis classiques et de mettre sur le SSD windows seven, et les jeux.

J'ai démarré le poste, fait les deux DVD de "sauvegarde", et le dvd de restauration

Lorsque je remplace le disque système par le SSD je n'arrive pas à installer seven. :arf:

j'ai fait quelques tests, le SSD est reconnu dans le bios, il est reconnu , et formaté sous seven lorsque je le met en second HDD.

Mais pas moyen d''installer seven sur ce disque.

Faut il que je flash le firmware du SDD comme indiqué en première page ? Faut il que j'ai en main un DVD original de Seven ? N'étant pas fourni par Toshiba, peuvent ils m'en fournir un ? Je ne souhaite pas spécialement en télécharger un n'étant pas bien sur de la "fiabilité" des seven sur les réseaux P2P.

J'attends avec impatience vos conseils,

D'avance merci, :pray:

Guig03
  • 0

#85
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
normalement, ton SSD doit etre reconnu par ton BIOS, et mis comme premier HD au démarrage (après le lecteur CD/DVD, en vue de l'install)

les dvd de restauration de toshiba, normalement, se foutent de savoir ce que t'as comme HD, et, donc, doivent installer le bazar aussi bien sur un SSD que sur un HD "normal"

Toshiba ne te fournira jamais un DVD de seven "original".. uniquement leur système de restauration.

Si tu veux un Seven "normal", deux possibilités:

- téléchargement (pas bien)
- achat (bien) ;)

enfin, voilou...

il y a une possibilité, c'est d'aller télécharger la version RC chez microsoft, légal et gratuit, utilisable jusqu'au début aout 2010, et cela te permettrait de tester l'install sur ton SSD.
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#86
Guest_guig03_*

Guest_guig03_*
  • Visiteurs
Merci pour ta réponse,

Je ne vais quand même pas racheter un seven alors qu'il est livré avec mon portable ...

Y a t il une manip particulière à faire sur le ssd avant d'installer seven a partir des disques de restauration de toshiba ??

Merci
  • 0

#87
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
ben, comme je te l'ai dit, normalement, il n'y a rien à faire.

J'ai un X300 et quand j'ai lancé une restauration avec mes dvd, tout est passé comme une lettre à la poste... aucune manip à faire et même le partitionnement se fait tout seul.

Par contre, il m'est arrivé que mon SSD "disparaisse" (indépendamment de l'installation).. en le mettant sur le deuxième connecteur, il redevenait visible.

Si ton SSD n'est visible que sur l'un des deux connecteurs, no souci, il te suffit de le laisser là, et préciser dans le BIOS que tu veux booter dessus en premier (après le DVD).

Le dvd de restauration va automatiquement le considérer comme le premier HD et va le formater en conséquences... puis installer le système dessus, me^me si, physiquement, il est sur le deuxième slot
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#88
Guest_guig03_*

Guest_guig03_*
  • Visiteurs
Merci,

Je vais essayer avec le 2d connecteur.

Affaire à suivre ...
  • 0

#89
Guest_guig03_*

Guest_guig03_*
  • Visiteurs

Merci,

Je vais essayer avec le 2d connecteur.

Affaire à suivre ...

bon ben pas mieux ...

le sdd est reconnu dans le bios, le ssd est vu son seven lorsqu'il est en 2e disque dur, installé seul dans le poste le bios le voit bien, ... mais l'installation est impossible avec les cd de restauration ... je choisit la sauvegarde qui se trouve sur le DVD est ça refuse de l'installer :eyes2:

Je vais essayer une installation compléte de seven ...

Merci pour ton aide.
  • 0

#90
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
faut voir si ta sauvegarde n'est pas trop volumineuse par rapport à la taille du SSD...

cela étant, si t'utilises les dvd de restauration, ils t"installent le système comme à la sortie d'usine, et là, à moins d'avoir un ssd de 30Go qui sera trop juste pour le partitionnement "façon toshiba", ça devrait coller sans souci
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)