Aller au contenu

Change

M15x - Bios A06


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1
Guest_CptDobey_*

Guest_CptDobey_*
  • Visiteurs
Il est sorti hier:

:===========================================================
: File name : W6702M.A06
: File size : 2.29MB
: Version: A06
: CheckSum: 1252 3799
: ME ROM : V1185 Production version
: GBE ROM : W670_V04.0A6
: VGA OPROM Version: none (use extended vga card)
: Phlash16 tool : Ver 1.7.0.21
: Release Date: 05/07/2010
: M/B Revision: W670 Rev. A100
: Note : Base on Phoenix V1.0.1038
:============================================================
1. Change BIOS version to A06
2. Fixed 9 Cell Battery with i940 OCP issue
3. Fixed AMD series card Speaker verb table
4. Fixed i940 cpu`s speed can be up to 3.33GHz not bound at 3.20GHz
5. Fixed Battery not recognized or charging when reaching zero charging.
6. Fixed Babel fish issues DF371633 & DF366353
7. Fixed bug where CPU name is cut off in BIOS summary screen (DF366353).
8. Fixed bug where memory is reporting the incorrect memory channel configuration for 1333MHz speed. (DF365385)
9. Fixed bug boot menu lock after ALT+DEL+CTRL
10.UPDATE EC F.W. from 1.06 to 1.10
11.Fixed correct Vertable for AMD Broadway /Madsion Card
12.Fixed ARD CPU is not able to install turbo boost driver

Des aventuriers dans la salle ?
  • 0

#2
Guest_gaedu62_*

Guest_gaedu62_*
  • Visiteurs
Je me trompe ou ca reviendrait a la roulette russe de tester ca .... :chant:
  • 0

#3
Chris19

Chris19

    En transit

  • Membre
  • 183 messages
Moi je testerai bien lol

La dernière fois que j'ai mis a jour mon bios, j'ai eu une belle peur au redémarrage, mon windows avait récupéré une grosse erreur et se lancait dans une récupération du systeme qui a durer au moin 30 min

:-(
  • 0

#4
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Installer sans soucis, par contre pour l'instant aucune idée si ça change quoi que ce soit par rapport a la version A05...
  • 0
Image IPB

#5
Guest_isma0136_*

Guest_isma0136_*
  • Visiteurs
c'est surtout pour les nouvelle cartes graphiques je crois. Je ne ressent pas l'intérêt de l'installer perso :P
  • 0

#6
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Toujours en Bios d'origine, toujours en Bios d'origine... Je résisterais :vert:
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#7
Chris19

Chris19

    En transit

  • Membre
  • 183 messages
Mise a jour BIOS faite : PAS DE PROBLEME RENCONTRE
  • 0

#8
Guest_gallean_*

Guest_gallean_*
  • Visiteurs
a quand le a06 pour m17x :(
  • 0

#9
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Ca corrige pas les problemes d'ejections au démarrage qui defois s'exite un peu :D ou les ventilo qui tourne à fond et qui ne s'arrête qu'au lancement de w7 :arf: ???
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#10
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Des problèmes de déjections ? :jesors:
  • 0

#11
Chris19

Chris19

    En transit

  • Membre
  • 183 messages
Non cela ne corrige pas les problèmes de ventilation au démarrage; en tout cas, j'ai de temp en temp toujours ce problème même avec ce BIOS.
  • 0

#12
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
mdr omadessala
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#13
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Je viens de l'installer, sans problèmes, mais aucunes différences visible, enfin javai pas de soucis non plus!!
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#14
Guest_Ethenyl_*

Guest_Ethenyl_*
  • Visiteurs
Tiens il vas falloir que je l'installe celui... même s'il ne résout pas les soucis de ventilos, de sons et de freezes complétement aléatoires du PC...
  • 0

#15
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
Idem, installé et pas de soucis. Quels sont ces problèmes de sons et de freezes dont tu parles Ethenyl? Je n'ai que celui des ventilos très occasionnellement. Je crois que ça a un rapport avec le fait d'éteindre le PC alors qu'il est chaud (plus que la normale)
  • 0
Image IPB
Never Say Die!

#16
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Pour l'instant aucun problème et je suis en bios A02.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#17
Guest_Ethenyl_*

Guest_Ethenyl_*
  • Visiteurs

Idem, installé et pas de soucis. Quels sont ces problèmes de sons et de freezes dont tu parles Ethenyl? Je n'ai que celui des ventilos très occasionnellement. Je crois que ça a un rapport avec le fait d'éteindre le PC alors qu'il est chaud (plus que la normale)

Pour mes soucis je renvois à ce sujet là, d'ailleurs il faut que je le mette un peu à jour :/ ...

http://portables4gam...pic.php?id=5317
  • 0

#18
Guest_neoric_*

Guest_neoric_*
  • Visiteurs
il y a du 940 dans l'air

cela ne devrait pas trop tarder pour le m17x ...

par contre, nous n'en sommes pas encore au 980xm (-_-)?
  • 0

#19
Guest_radinos_*

Guest_radinos_*
  • Visiteurs
J'ai vu qu'il y avait certain Pb avec le A06 sur un forum US : élévation de la temp. du GPU de 10° et bruits du HP, quelqu'un l'a constaté ?

Le lien : http://forum.noteboo...bios-a06-7.html
  • 0

#20
ecstasy0fg0ld

ecstasy0fg0ld

    Petit Geek

  • Membre
  • 593 messages
De mon côté, RAS pour les températures. Pour les hauts parleurs je ne peux pas te dire vu que j'utilise des HP externes mais j'essayerai pour voir.
  • 0
Image IPB
Never Say Die!

#21
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
J'ai mis à jour mon BIOS hier soir et je me suis payé une belle frayeur !

La procédure est identique à l'upgrade du BIOS A05, on grave son iso, on boote dessus, un log se lance vous demande confirmer le flash et hop, ça débute la procédure qui logiquement se termine par un reboot...sauf que cette fois, pas de reboot du tout, j'ai du relancé le micro à la main pour ensuite me taper une belle erreur Windows que j'ai vite annuler. Windows 7 s'est relancé et sur le premier boot était aussi lent qu'un Windows 3.1...jusqu'à ce que je vire le DVD contenant les fichiers du flash A06. S'il y a bien quelque chose que je changerai sur le M15x c'est très clairement son lecteur/graveur DVD qui est une daube infâme (d'ailleurs, c'est prévu que j'investisse dans un DD prenant la place du lecteur) !

Pour les températures des cores, je ne sais pas si c'est parce qu'il fait chaud actuellement mais je tourne entre 52 et 57°C en IDLE. Possible que la température soit un peu monter par rapport au BIOS A05 (j'ai pas mal surveillé les températures de mon M15x ces 10 derniers jours et j'étais plus vers 48-52°C avant le flash).

Pour le reste, aucun soucis. Pas de fan qui se lance à outrance ou autre. Pour le bruit du HP...je ne vois pas du tout de quoi tu parles !?
  • 0

#22
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Pour ma part je suis en A06, j'ai rien constaté de bien méchant, je pense même que sa a réglé le problème d'éjection du lecteur cd au démarrage !! A voir!
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#23
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
C'était quoi ce soucis d'éjection du CD/DVD au reboot ? Je n'ai jamais eu ça pour ma part !

Pour le reste, pas de soucis me concernant. Je vais surveiller les °C mais je pense que la hausse de quelques degrés est simplement du au fait qu'il fasse un peu plus chaud dernièrement. Bref, toujours flippant ces flash du BIOS...pas vraiment pressé de voir la nouvelle version pointer hein !
  • 0

#24
devilchris83

devilchris83

    Petit Geek

  • Membre
  • 501 messages
  • LocalisationEntre saturn et jupiter
Mais si, quand tu démarre le pc par moment il éjecte 2/3/4/5 fois le cd alors qu'il n'y a aucun cd dedans !!
maintenant il me le fait plus !! je prie dans mon lit tous les soirs peu-être que ca y joue aussi :D !! :pray:
  • 0
P4g: clevo p150em: i7 3630,hd7970,8go corsair vengeance, ssd samsung 830 128:Wifi 6235
Ex P4G
Image IPB
Fixe : Intel I7 2600K 3,5Ghz@4,3ghz; Evga GTX570 1,5Gb; 8Gb Kingston HyperX t1;Carte Son Creative X-Fi Titanium Fatal1ty Champion; Corsair 600t + H80; Alienware TACTX;RAZER Impérator ;Samsung BX2331; creative gigaxorks t3

#25
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
J'ai pas souvenir d'avoir eu ce soucis au boot...ou alors, soit je n'ai pas fait gaffe soit je m'y suis fait. Tant mieux si c'est résolu désormais ! :)
  • 0

#26
Guest_memere_*

Guest_memere_*
  • Visiteurs
moi je ne suis meme pas arrivé a graver l'iso du bios avec le graveur DVD intégré au M15x :(
Obligé de prendre un graveur externe (heureusement queje jette rien :) )
Enfin bon, tout s'est bien passé ensuite.
  • 0

#27
Guest_radinos_*

Guest_radinos_*
  • Visiteurs

Pour les températures des cores, je ne sais pas si c'est parce qu'il fait chaud actuellement mais je tourne entre 52 et 57°C en IDLE. Possible que la température soit un peu monter par rapport au BIOS A05 (j'ai pas mal surveillé les températures de mon M15x ces 10 derniers jours et j'étais plus vers 48-52°C avant le flash).

Pour le reste, aucun soucis. Pas de fan qui se lance à outrance ou autre. Pour le bruit du HP...je ne vois pas du tout de quoi tu parles !?

Merci mais je parlais du GPU (carte graphique) >> de nombreux utilisateurs US ont remarqué qu'elle était moins bien refoidi que sous le A05, et 10° c'est pas rien ! D'ailleurs y'en a pas mal qui retoune sours le A05 pour cette raison...

L'autre problème viendrait des HP qui grésilleraient, tout est expliqué ici : http://forum.noteboo...bios-a06-7.html

Modifié par radinos, 14 juin 2010 - 20:25.

  • 0

#28
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Aucune variation de la T°C niveau GPU. Pas plus qu'il y a 3 jours quand j'étais en A05. Aucun autre soucis avec ce nouveau BIOS également.


PS : Pour la T° du CPU, je dois psychoter ! :P
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)