Aller au contenu

Change
Photo

Problème de performances...Problème de driver ?


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Ola todos !
Je profite du temps libre (enfin) qui m'ai imparti pour améliorer les performances de mon m17x
En effet je trouve que les performances sur ASSASSIN SCREED et METRO 2033 sont bof bof...ça passe pas en full

Franchement je ne comprends plus rien

Il y a un an avec les catalyst 11.4 et 6Go de ram je faisais sur Ungine Heaven 1007 pts et 40 fps en moyenne

Aujourd'hui avec les catalyst 11;4 et 8Go de ram Gskill je tombe à 820 et 31 fps en moyenne...

Voici les réglages du Benchmark effectué (les mêmes qu'il y a un an)

Settings: direct 3d 11
render: 1900x1200 full screen
Texture: high
Shader: high
Filter: Trilinear
Anisotropy: 4x
occlusion: enabled
Refraction: enabled
Volumetric: enabled
Replication: DISABLED
Tessellation: Normal

Comment expliquer cette chute de performance

La poussière la bête n'a fonctionné que 6 mois cette année ...
Le flashage des vBios à effectuer ?
Le flashage du BIOS de la CM A07 > A10 qui n'a pas été effectué ?
Le passage de W7 familiale à W7 pro (64bit les 2)
Le Hasard ?

Help please j'aimerai juste retrouver des perf normales et ce même si avec une upgrade de RAM j'espérais faire mieux

Quelques autres petits bouts de trucs...

1/Mon BIOS est en A07 cela pose-t-il un problème pour le flashage de mes vBios ?

2/Pourriez-vous m'indiquez SVP quels sont les derniers vBios (link it up please ) ? Et où je puis les "downloader"

3/Concernant le BIOS de la CM, je dois être en HS mais j'en profite pour tout flasher, alors... ! Je n'ai pas ou plutôt je n'arrive plus à retrouver le topic dédié au flashage de la CM pourriez-vous me le "linker" svp.

4/J'ai vu qu'il est question aussi de "profil" qui accompagnent les pilotes graphiques. Apparemment ils permettent une meilleure reconnaissance et des gains de performance à nos Cross-X chéries Toutefois quid de leurs installation (avant ou après Install des pilotes ? en mode sans échec ou en mode normal ? Une fois installer faut-il lancé un programme à chaque démarrage de l'ordi ?....)

Encore une fois merci d'avance de votre aide malgré le gros pavé de questions

PS:Si j'ai bien compris il y a donc 2 méthodes pour le flashage: une avec clef USB, l'autre via le MS - DOS.

Ciao
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#2
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
J'ai installé les 11.8 preview II qui apparement sont les plus stable mais toujours pas d'amélioration....

Toujours ce déficit de 187 pts et un taux fps qui plafonne à 30/31... Je desespère :eyes:
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)