Aller au contenu

Change
Photo

Problème graphique Asus G73 série


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
Bonjour à tous :

voilà je suis possesseur d'un Asus G73 série modèle G73 Jh

équipé:

- i5-430m 2.26-253 Ghz
-4 go de ram
-disque dur 2*320 go
-Ati Hd 5870 vram 1 Go
-écran full HD 17.3"
-windows 7 Edition Familliale Premium 64 bits

-- Information bios: American Megatrend:
-- Version bios : Asus G73JH 213
--Vbios: 012.0.17.000.004.0359.A33G

voici mon problème :

j'ai mis a jours les driver CATALYST 11.9 j' ai tous installer puis j'ai redémarré et mis les 11.9
et lorsque je joue n'importe quel jeux il y a des coupures sur l'écran ou alors j'ai un écran gris avec des rayures et je suis obligé de redémarrer.
J'ai constaté un message lorsque j' ai fais un retour Windows il y a un triangle jaune me disant que le catalyst a récupérer le pilot. mais le plus souvent j'ai un écran gris.

Pouvez vous m'aider ?
svp

cordialement Synce
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#2
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Première fois que tu mets à jour le pilote graphique sur ton PC, as-tu fonctionné jusqu'à aujourd'hui avec les pilotes d'origine ASUS ?

Ou as-tu déjà procédé aux mises a jour graphique, sans problème particulier avant d'installer ces 11.9 ?
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#3
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
ce n'est pas la première fois que je le fais mais la dernier fois j'ai eu le meme problème que les autres avec le catalyst center qui ne s'ouvré pas quand j'ai voulu passer des driver d'origine asus vers les nouvelles version mais j'avais réussi a tous avoir et tous marché bien mais la c la misère
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#4
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Donc avec les anciennes mises jours aucun probleme.
Juste les 11.9 qui déconnent, si je comprend bien. Je n'ai pas pus les installés non plus donc je suis rester sur les 11.5.

Essais donc de passer sur les 11.8 pour voir si c'est ok.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#5
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
je fais sa et je te dis
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#6
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Ton vBios c'est celui d'origine ou tu la flashé toi meme.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#7
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
non le seul truc que j'ai fais c mettre le bios 211 vers la version 213 c'est tout je n'est pas toucher au vbios je ne sais pas comment faire.

la c'est pire quand il a résinstall écran bleu et plantage :(

Je viens de remettre les 11.9 un bug pendant l'installa mais pas de plantage dans les jeux du moin je tester sur la durée demain pour voir si j'ai encore l'écran gris

Modifié par Synce master, 09 octobre 2011 - 20:17.

  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#8
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Bizarre, la version d'origine du vBios et BIOS Version 012.017.000.004.035992
toi tu as vbios 012.017.000.004.0359.A33G

et la version de Gary Kay celle que beaucoup de monde a installer pour faire face au plantage et GSOD
012.020.000.032.038352

A voir avec cpu-z.

Bref pour ton écran bleu, tu desinstalle bien l'ancien pilote et install l'autre ensuite je pense ( sans mettre en doute tes compétences )

Autrement remets les derniers pilotes avec qui le pc etait stables.
Mais a ta place je verrai cette histoire de vbios, et mettre la version que tout le monde à mis.

http://portables4gam...pic.php?id=8831

voici le tuto, bien expliqué

Modifié par Theocat, 09 octobre 2011 - 20:23.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#9
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
par contre si je change le vbios ma garanti est toujours valide ?
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#10
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Oui c'est le bios officiel d'asus.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#11
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
ou puis-je trouver la version du vbios et un tuto d'instal ?

je confirme bien que c'est celle-lea de version vbios mise sur mon pc vbios 012.017.000.004.0359.A33G

je suis aller voir dans le bios au démarrage car cpu z ne me donne aucune info par la serie de la carte aprés je n'est pas les fréquence ni renseignement tout est vide.
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#12
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
tout est dans le lien plus haut


http://portables4gam...pic.php?id=8831

et la pour le vbios:

http://www.filedropper.com/93vbiosa

si tu as rien dans gpu-z c'est la carte n'est pas reconnue.

Ça doit être comme ça normalement.

Image IPB

Lis bien le tuto pour faire une cle bootable et ensuite flasher le vbiios.
Rien de bien mechant , mais autant le faire correctement et tranquillement.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#13
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
je le fais et je te dis en tous cas je n'ai pas toute ces info lorsque je regarde sous cpu z avoir aprés le vbios:)

entout cas merci pour tous :)
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#14
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Bien,

Mais prend bien ton temps , et lis le tuto plusieurs fois pour bien le comprendre , c'est pas compliqué, faut juste bien faire gaffe.

Ensuite tu pourras jongler avec tous les drivers que tu veux sans avoir ces coupures en jeu.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#15
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
euh je peux le faire avec le bios 213 ou il me faut obligatoirement le 211
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#16
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
normalement tu peux le mettre avec ton bios 213, je vois pas ou est le probleme.
il fallait mininum passer au 211 pour flasher avec ce nouveau vBios, à l'époque.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#17
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
j'ai bien flashé le vbios en 012.020.000.032.038352 ^^

par contre je viens de reinstal tous mon pc et lorsque j'ai installer les catalyst 11.9 ecran bleu avec plein d'écriture et un décomptage en mettant vidage de la memoire physique puis le pc rebbot et j'ai un message d'erreur windows :(
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#18
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Mets les 11.5, pour voir. Si ça continue tu télécharge WhoCrashed :

http://www.01net.com...hes/100572.html

Un petit utilitaire qui te dis ou est le problème suite à un crash systéme ou écran bleu.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#19
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
De toute façon les 11.9, je n'ai pas pus les installer, il reconnaissait pas la HD5870, mais je n'ai pas eu d'écran bleu.

Desinstalle les 11.9 en mode sans echec si ton pc fait un ecran bleu en arrivant sur windows.

Modifié par Theocat, 10 octobre 2011 - 19:20.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#20
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
nn l'écran bleu apparait lorsque il install le ccc et pour les 11.9 tu as pris ceux de amd la ou tu as le pack a 1.1 mo ?
  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé


#21
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
J'ai pris ceux d'AMD 87 mo.

mais pourquoi veux-tu absolument les 11.9, tu as rien de plus par rapport aux anterieurs.
A moins que ce soit pour jouer à RAGE. A ce monent là , autant attendre les 10.10 qui ne devrait pas tarder.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#22
Synce master

Synce master

    En transit

  • Membre
  • 169 messages
  • LocalisationToulouse
lol amd nous as fais une belle boulette ^^ :) il ne reconnait pas non plus la carte je repasse sous les 11.8 le problème c'est que j'ai les pilotes mais le centre ne s'affiche pas quand je veux l'ouvrir

j'ai posté tous ces problème a amd pour voir si il ont une solution

bon bin il faurt demander au support asus en tout les catalyst 11.8 son dispo chez asus 230 mo de maj :)

Modifié par Synce master, 11 octobre 2011 - 13:40.

  • 0

==> Overclocking Master pourquoi as-tu fermé tes portes :(
Asus G73JH - TY075V 17.3" full HD I5-430M 4GO ATI RADEON HD5870M 1 X 500GO momentus XT + 320 Go Hitachi- Razer Imperator / AKG HD1 42
S.A.V ASUS Déplorable !! ==> Remboursé





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)