Aller au contenu

Change

Problème formatage


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Guest_Epiqz_*

Guest_Epiqz_*
  • Visiteurs
Bonjour,

Je suis sur Pc fixe et j'ai un gros problème, quand je l'allume j'ai l'écran de ma carte mère et après tout est noir avec un tiret qui clignote en haut a gauche .. Donc j'ai inséré mon cd Windows XP pour tenter un formatage et la je suis bloqué sur la page : Appuyez sur n'importe quelle touche pour démarrer le Cd Rom, quand j'appuye sur une touche rien ne se passe ..

Pouvez-vous m'aider je suis vraiment perdu merci.
  • 0

#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Tu viens de le monter ? Vérifies si toutes les nappes sata/IDE et alimentation sont bien enfoncées. Dans le bios met en ordre de boot : 1-lecteur cd 2-disque dur ensuite pas grave.
Ton cd de windows est bon ?
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
Guest_Epiqz_*

Guest_Epiqz_*
  • Visiteurs
Non mon PC a 3 ans, oui tout est bien branché et mon Cd Windows est bon :(
  • 0

#4
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ton clavier est en USB ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#5
Yaakou

Yaakou

    En transit

  • Membre
  • 133 messages
  • LocalisationAzeroth
Oui ..
  • 0

#6
Yaakou

Yaakou

    En transit

  • Membre
  • 133 messages
  • LocalisationAzeroth
Désolé je répond avec le compte de mon frère car je suis sur un autre pc, et oui mon clavier est en usb
  • 0

#7
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Est-il détecté aussi tôt dans le démarrage du pc ? Vérifies en essayant d'activer la touche du pavé numérique ou la majuscule, si la loupiotte ne s'allume pas, alors ton clavier n'est pas encore pris en compte.
Essaies avec un clavier en PS/2 si tu peux.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#8
Yaakou

Yaakou

    En transit

  • Membre
  • 133 messages
  • LocalisationAzeroth
Oui le Num Lock et même la maj s'active et désactive .. (J'ai le G15, mais le rétro éclairage lui ne s'active pas)
  • 0

#9
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Tu as essayé le cd d'install sur un autre pc pour vérifier qu'il était clean ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#10
Yaakou

Yaakou

    En transit

  • Membre
  • 133 messages
  • LocalisationAzeroth
Oui je viens de le faire ..
  • 0

#11
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Et ? Il passe sur un autre pc ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#12
Yaakou

Yaakou

    En transit

  • Membre
  • 133 messages
  • LocalisationAzeroth
Oui .. Tout est normal sur l'autre pc
  • 0

#13
Yaakou

Yaakou

    En transit

  • Membre
  • 133 messages
  • LocalisationAzeroth
De toute manière je comptais m'acheter un Portable donc c'est l'occasion mais pensez vous que c'est préférable de racheter une tour ou alors un Portable et brancher mon écran clavier souris dessus ?
  • 0

#14
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
ouai enfin c'est dommage de laisser le pc à l'abandon s'il fonctionne.
Tu peux essayer de créer une clef usb d'installation voir si ça fonctionne, tu as pas mal de tutos sur le net.
Pour l'autre question, si tu ne bouge jamais le pc prend une tour, tu auras mieux pour un budget équivalent.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#15
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Tu peux essayer ultimateboot si c'est pour formater
http://www.ultimatebootcd.com/
Sinon recherches après un cd bartPE XP, tu pourras faire un chkdsk /F /R /X sur ton disque & ça devrait fonctionner.
Autre solution, si tu as un autre pc & un adpateur ide -> usb (+l'alim) branches le disque dur dessus, & lance l'analyse ci-dessus...
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)