Aller au contenu

Change
Photo

Commutation des cartes graphique sur M17x R3


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Bonjour,


Comment fonctionne la commutation entre le HD3000 et la 6990M sur un M17x R3???

J'ai réussi à basculer de la 6990M à l'HD3000 via un clic droit sur le bureau "COnfigurer les graphiques commutables".
Mais depuis rien à faire. Pas moyen de revenir en arrière!
Même si je me branche sur l'alimentation.

Faut-il brancher l'alim puis démarrer le portable pour y avoir accès? Est-ce dynamique ?
Comment procéder?

Je suis vraiment perdsu avec cette option...

Merci par avance de votre aide et de vos conseils!
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#2
Marlay

Marlay

    Petit Geek

  • Membre
  • 656 messages
  • LocalisationVerdun (55)
Y a un raccourci Fn+F? (dsl pas mon portable sous les yeux)
  • 0

M17x R3 Nebula Red i7 2720qm / 6990M / 4GB HyperX 1866 / Crucial M4 128 Go / Momentus xt / Blu-ray
T4G: Lian li v600fx / Asus Maximus Gene Z Gen 3 / i7 2700K / Antec H2O 620 / AMD 6990 / 16GB Corsair Dominator / Antec HCG 900W / Crucial M4 / Graveur BRD / Roccat Arvo / RAT 9 / Nostromo N52TE

 


#3
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Normalement tu fais pareil pour l'autre sens.
Soit tu passes par le CCC.
Soit le raccourci fn+f7
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#4
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
J'ai essayé avec le raccourci ou via le menu clic droit mais ça ne change rien. Ca ne switch pas...
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#5
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Dans le gestionnaire des périphériques tes deux cartes sont reconnues?

Modifié par metralla, 07 octobre 2011 - 10:47.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#6
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
J'ai un périphérique inconnu, mais je ne sais pas lequel...
Sinon je vois bien la 6990M dans les cartes graphique mais pas la CG Intel. Pourtant il me semble qu'elle doit être déclarée à ce niveau.

J'ai tenté de télécharger les pilotes Intel pour la HD3000 (il me semble qu'il faut ça car j'ai un I7 2760) mais à l'installation je me prends un message comme quoi le driver n'est pas fait pour mon matériel...

Je me demande du coup si je n'ai pas un souci avec soit :
- Pilotes Intel de chipset
- Pilotes Ati (pourtant j'ai posé les 11.9).

Modifié par sarou, 07 octobre 2011 - 13:59.

  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#7
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Un redemarrage ne résout rien?
Les pilotes intel HD sont compris dans les ATI. Essaye de réinstaller
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#8
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Oui j'ai lu quelque part qu'ils étaient intégrés mais dans mon gestionnaire de périphériques il ne voit que la 6990M...
Grrrrrr
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#9
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Desormais je vois bien les HD Graphics... Mai splus les ATI... Plus moyen de réinstaller la carte...
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#10
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Eh ben c'est bizarre :bigeyes:
Essaye d'installer les pilotes ati de dell, mais d'abord supprime les pilotes actuels.
Courage, j'ai eu du mal aussi avec ces pilotes graphiques
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#11
zythax

zythax

    En transit

  • Membre
  • 106 messages
Les 11.9 de AMD fonctionne bien normalement ?
  • 0

ASUS G751JY-T7052H : i7 4710HQ / GTX 980m 4go / 16go Ram / 256Go SS/ 1 To 7200trs/ FullHD IPS

Anciens P4G:

M18x R2: i7 3630qm /GTX 680M/ 16Go --> Vendu

M17x R3: i7 2720qm/ HD6990m 2go / Full HD / 8 go Hyperx 1600 / 500go SSH Momentus XT / 320 Go 7200trs  --> Volé :(

 

 


#12
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Oui c'est ceux que j'ai, je peux faire le switch sans problèmes...
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#13
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Alors je viens de refaire une installation clean avec le DVD Dell pour Alienware...
D'entrée de jeu après installation, au niveau des CG dans les périphérique il détecte 2 CG en carte VGA...
1, l'Intel HD3000 nickel
2, la 6990M mais toujours en VGA Card avec un point "!" jaune. Périphérique non démarré (code 10)...

La CG ATI 6990M est morte??? (Le PC a même pas 24h)
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#14
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Je mets un epetite capture d'écran :

Image IPB
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#15
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
REBONDISSEMENT!!!!

Finalement je désinstalle les drivers ATI 11.9 et installe les drivers de Dell fournit sur le DVD Application.

La carte est reconnu et fonctionne et ô joie, je me rends compte qu'il s'agit d'une 6970M et non d'une 6990M comme cela m'a été facturé...

Autant vous dire que demain Dell va se prendre un coup de téléphone dont il vont se souvenir...

En revanche je ne vois pas pourquoi les drivers ATI officiel du site ATI n'ont pas fonctionné!
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#16
tchitchi

tchitchi

    Petit Geek

  • Membre
  • 626 messages
la 6990 n'est pas encore reconnue en temps que tel par les logiciel, essaye de voir avec gpu-z le nombre de shaders, si tu en as 1120 c'est une 6990 si tu en as 960 c'est une 6970 ;)
  • 0
M18X Red Nebula: i7 3820qm/Cross HD7970m/8go ddr3 1866/lecteur DVD/wifi killer N 1103/DD 750go x 2/SSD M4 128go/garantie 3 ans J+1/completecare 3 ans/Windows 7 PREMIUM
Adieu vieille M18x en carton M18X Black: I7 2670QM /SLI Gtx580m HS mode mono Gtx580m /4go ddr3 1333 /lecteur DVD/wifi killer N 1103/DD Seagate 750 go/SSD M4 128 go/garantie 3 ans J+1/completecare 3 ans /Windows 7 PREMIUM

#17
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
1120... Donc 6990...

Mais ce que je ne comprends pas c'est que seuls les drivers de juillet de Dell (sur leur site) fonctionnent!!!

J'ai DL les drivers officiels chez ATI et là plus de CG!!!!
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#18
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
moi sur ati ça bug des fois, donc je prends sur touslesdrivers, et ça a toujours marché. Essaye une fois, et si ça marche pas au pire maintenant tu sais comment résoudre
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#19
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
A voir mais je n'ai pas lu sur le forum que de sgens aient eut des soucis comme moi... Pourtant je ne pense pas être le seul à avoir téléchargé sur le site d'ATI en direct...
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#20
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
J'ai d'abord téléchargé sur ati, j'ai eu un bluescreen, puis au deuxième essai ça a marché.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#21
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
C'est dingue cette histoire...
Du coup Dell justifie ça comment que ce soit une 6970 affichée mais 6990M en vrai ???
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#22
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
J'ai eu un bug alors j'ai réinstallé les pilotes. Toujours même histoire, si je n'installe pas ceux de Dell d'abord ça marche pas.
Après avoir installé ceux de dell, j'installe ceux d'ati, premier essai blue screen, mais après redémarrage j'ai bien les derniers pilotes et la version 11.9 de catalyst. Au cas où j'installe une deuxième fois, sans problèmes. Bref, ça marche à nouveau sans problèmes.

Ils ne se justifient pas tout court, ce n'est pas leur faute. C'est bien une 6990m, mais la reconnaissance c'est au niveau logiciel je pense. Ce n'est pas leur faute.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#23
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Alors beaucoup vont rire mais soit...

Ce qui pose problème, ce n'ets pas tant driver Dell ou non Dell... C'est le fait d'installer le driver dans le bon mode... Quand on a switché sur la HD3000 et qu'on installe le driver ATI 11.9... Aléatoirement ça peut mettre le bord...

Bref... Même après installation du driver 11.9, GPU-Z me sort ça :

Image IPB

Alors ???? 6990M ou 6970M???
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#24
Guest_Pwhy_*

Guest_Pwhy_*
  • Visiteurs
6990M
  • 0

#25
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Mais je suis le seul dans ce cas ou tous les nouveaux possesseurs de M17x R3 depuis septembre sont dans mon cas ?????
(Je veux bien entendu parler d'une AMD 6990M affichée comme une 6970M que ce soit avec les drivers Dell Ou AMD)!

Modifié par sarou, 08 octobre 2011 - 17:45.

  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#26
inFy

inFy

    En transit

  • Membre
  • 144 messages
Elle est reconnu par le software en tant que 6970 mais c'est bien une 6990.
Suffit de voir les Shaders qui sont de 1120.
  • 0
P4G -> AW M17x R3 > HD6990M 2GB GDDR5 / i7 2760QM (2,4 Ghz/6MB) / 4 Go 1333MHz DDR3 / 320GB HDD /Europe Killer Wireless-N 1103
Notebook -> Macbook Air 13" / i5 1,7 Ghz Intel HD3000 / 250 Go SSD TS256C / 4 Go 1333Mhz

#27
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Mais tous ceux qui possèdent cette carte (même sur les M18x R1 avec CF) ont ce problème ?
Ca me fait halluciner quand même!!
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#28
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Oui, tous, j'ai eu l'ordi lors de la sortie de cette carte, et est reconnue comme une 6970 avec 1120 shaders
Tu n'as pas à t'inquiéter, c'est bien une 6990
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#29
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Je te renvoie sur un post que j'avais ouvert au mois de mars et qui traite du même problème ==> http://portables4gam...=460021#p460021

Je l'ai mis à jour à l'instant avec la seule solution viable à ce jour pour les M17xR3 qui pour toi comme pour moi, ont un problème lié au switch IGP <-> ATI sans les Drivers Dell d'installés.

Concernant le nom de la carte qui apparaît dans les divers logiciels utilisés, j'ai envie de te dire qu'on s'en fou, c'est le nom que tu achètes où les performances qu'elle apporte ?
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#30
sarou

sarou

    Petit Geek

  • Membre
  • 570 messages
  • LocalisationLyon
Merci pour les liens.
En effet, la véritable question là dessous est bien le nom ou les perfs...

Quid de la revente... Je vais dire quoi à mon acheteur qui ne sera peut-être pas une super fan de P4G mais à qui j'aurai vendu mon portable d'ici quelques mois ?

"Ah oui au fait le système affichera 6970M mais c'est une 6990M?"

Autant, un geek en 2 clic tombera sur ce site ou un autre et connaîtra le problème d'affichage et ne posera pas de problème. Mais le père qui achète un portable à son fils et qui ne s'y connais pas plus que ça ?

Dell doit apporter une solution au plus vite (flash bios, flash CG, drivers...).

Quand tu achètes une Renault Laguna 3 (admetons), tu as envie que ce soit écrit clio à l'arrière?

Modifié par sarou, 09 octobre 2011 - 00:07.

  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)