Aller au contenu

Change

Un peu d'apréhension pour installer un driver...


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Guest_toto5100_*

Guest_toto5100_*
  • Visiteurs
Bonjour,
Je possède un Asus G73JH-TZ008V
Je rencontre un problème depuis plusieurs jours : pour jouer à BattleField 3, il faut installer les drivers Catalyst 11.2 min. Cependant, la dernière fois que j'ai essayé de mettre à jour, j'ai du faire un formatage. Alors est-ce que quelqu'un peut me passer un lien fiable pour télécharger les drivers catalyst ?
Cordialement.

Modifié par toto5100, 02 octobre 2011 - 18:39.

  • 0

#2
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Normalement il n'y a pas de problème
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#3
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Suffit d'aller sur le Site d'AMD ;) http://support.amd.c...SupportHub.aspx Sur le côté, renseigne les champs correspondant a ton P4G :
- Graphiques pour portables
- Radeon HD Series
- Mobility Radeon HD 5xxx Series
- Windows 7 64 bits

Et la tu a les derniers catalyst, fournis par le constructeur, adaptés à ton GPU ;)

Pour l'installation :
1) Désinstalle avec l'outil Catalyst que tu viens de télécharger en choisissant "Personnalisé" et en séléctionnant tout
2) Redémarre en mode sans échec
3) Passe un coup de Driver Sweeper et nettoie le registre avec Ccleaner
4) Redémarre en mode normal
5) Installe tout ça (Personnalisé et séléctionne tout)
6) Ton PC redémarre
7) Enjoy !

(Je conçois que je n'ai peut-être pas été très explicite, si tu ne comprends pas, dis-le moi je détaillerais plus :))
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#4
Guest_toto5100_*

Guest_toto5100_*
  • Visiteurs
Merci beaucoup pour la réponse très rapide.
Mais je ne comprends pas trop pour driver sweeper et la première étape.
Je télécharge les drivers puis je lance ce que j‘ai téléchargé pour qu‘il me les désinstalles ?
Aussi, j‘ai entendu parler du GSOD, en aurais je si je mets à jour ?
Merci beaucoup d‘avance.
  • 0

#5
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
1) Désinstalle avec l'outil Catalyst que tu viens de télécharger en choisissant "Personnalisé" et en séléctionnant tout
-> TU lances le logiciel d'installation que tu viens de télécharger et il y a une option pour désinstaller. Perso, je passe dans Ajout/suppression de programme pour désinstaller, mais ça revient au même.

1,5) Télécharge les dernières versions des outils appelés "Drive Sweeper" et "CCleaner"

2) Redémarre en mode sans échec

3) Passe un coup de Driver Sweeper et nettoie le registre avec Ccleaner
-> Tu lances Drive Sweeper en cochant l'option AMD Display. Il supprimera les fichiers, répertoires, clés que le désinstalleur aura oublié. Une fois fait, tu lances CCleaner pour corriger les erreurs dans la base de registre. Il supprimera les anciennes entrées correspondant à tes anciens pilotes AMD.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#6
Guest_toto5100_*

Guest_toto5100_*
  • Visiteurs
D‘accord. Merci beaucoup. Je vais essayer. Cependant, je me pose une question : si j‘ai ce problème de GSOD, comment mettre a jour le bios en version 211 pour installer le nouveau vbios ? Car apparement, les nouveaux drivers apportent ce bug.
  • 0

#7
raoulator

raoulator

    En attente de Visa

  • Membre
  • 79 messages
En toute logique, si tu n'as jamais rencontré ce bug , cela m'étonnerais que de nouveaux pilotes te fassent des GSOD. Je tourne avec les 11.8 je crois, j'en ai jamais eu avant de les installer et jamais après.
Enfin, dans tous les cas, tu pourras toujours revenir a tes anciens pilotes.

Modifié par raoulator, 03 octobre 2011 - 15:37.

  • 0
P4G : G73JH-TY009V
Core i7 840qm(ES) ; 2 x 4 go DDR3 @1600 mhz
HD 7970m 2 go @ 850/1200
Intel postville 80go ssd + 640 go 7200 tr samsung

#8
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Pour mettre ton Bios à jour, tu peux télécharger le dernier le dernier WinFlash chez Asus, ainsi que le dernier Bios . Tu n'auras qu'à lancer WinFlash, naviguer jusqu'à trouver le fichier correspondant à ton nouveau Bios et lancer l'opération. Le logiciel se charge du reste.

Pour le vBios, tu peux suivre le très bon tuto de Yuna ici.

N'oublies pas de faire ces deux opérations batteries pleines et branché sur secteur.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)